Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
josealm

Pixelview Mpg2 Com Captura Em Easy Creator 7

Recommended Posts

:muro:Galera, estou usando o Easy Media Creator 7 e quando uso a função de capturar a imagem, a visualização esta perfeita mas se coloco para gravar a imagem, aparece uma faixa verde na parte inferior e também grava com essa faixa.

O audio também grava um pouco distorcido.

Alguem tem ideia do que pode ser ? Valeu ?

O problema do audio acontece em todos os programas.

Tenho um:

Athon Xp 2600

Asus A7N8X-X

512 DDR 400mhz

HD 80+40Gb

Riva TNT 32mb

Pixelview MPG2

LG 4081b

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

não conheço esse programa o bastante pra lhe ajudar , mais algumas versões demos geram isso, você verificou se o programa tem os drives atualizados?

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu certo.

Qualquer programa de captura, fica com o ocilação no audio, o que será ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser alguma configuração da placa de captura.

Tente também algum programa mais elaborado, como o Studio 8 ou a Adobe Premiere

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Studio 9 e o premiere não estão capturando em PAL-M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você sabe se sua placa captura em Pal-M ou só em NTSC?

POde ser este o problema, pois se só capturar em NTSC, como a maioria das placas importadas, tem que usar um transcoder...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa captura em PAL-M, pois ela tambem tem TV. O Studio 9 que só tem PAl e NTSC. O Studio 9 não tem configuração para PAL-M.

Por enquanto o melhorzinho é o WinDVR 3.

Problemas encontrados

- Easy Creator 7 captura com uma faixa verde na parte inferior.

- Studio 9 - não captura Pal-m

- Adobe Premire - não captura Pal-m

Por enquanto são só esses que testei.

Alguem sabe o porque quando é capturado o audio separado do video fica perfeito ?

E quando é capturado o audio junto com o video fica com alguns cortes no audio ? (WinDvr). Se não fosse por isso o WinDVR seria perfeito.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei essa placa essa semana e apanhei muito até pegar as "manias" dela. Estou capturando tudo certo, depois de fazer o seguinte:

- Baixar o driver atualizado da PlayTV Pro no site do fabricante (www.prolink.com.tw)

- Instalar normalmente (ele instala drivers de captura de vídeo, captura de áudio, TV Tuner e um tal de CrossBar, além de um programa para sintonia de TV e FM, configuração de software, configuração de hardware e um desinstalador).

- Desinstalar o driver de CrossBar (se deixar instalado, dá erro).

- Instalar o WinDVR, que vem junto com a placa.

- Configurar a gravação no WinDVR para NTSC (esse é o pulo do gato. Se deixar a gravação em PAL-M, aparace a maldita faixa verde). Não tem problema, pois os DVD lêem normalmente esse formato.

- Após capturar o vídeo, aí sim usar o ECD para montar o VCD. No meu caso, mesmo com o WinDVR funcionando Ok, o ECD continua tendo problemas na captura.

Espero que ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JBAET@26 abr 2004, 22:32

Instalei essa placa essa semana e apanhei muito até pegar as "manias" dela.  Estou capturando tudo certo, depois de fazer o seguinte:

- Baixar o driver atualizado da PlayTV Pro no site do fabricante (www.prolink.com.tw)

- Instalar normalmente (ele instala drivers de captura de vídeo, captura de áudio, TV Tuner e um tal de CrossBar, além de um programa para sintonia de TV e FM, configuração de software, configuração de hardware e um desinstalador).

- Desinstalar o driver de CrossBar (se deixar instalado, dá erro).

- Instalar o WinDVR, que vem junto com a placa.

- Configurar a gravação no WinDVR para NTSC (esse é o pulo do gato. Se deixar a gravação em PAL-M, aparace a maldita faixa verde). Não tem problema, pois os DVD lêem normalmente esse formato.

- Após capturar o vídeo, aí sim usar o ECD para montar o VCD. No meu caso, mesmo com o WinDVR funcionando Ok, o ECD continua tendo problemas na captura.

Espero que ajude.

Tenho esta mesma placa, e tenho o mesmo problema com faixas verdes com o WinDVR, testei outro, Ulead DVD Movie Factory3 e apresenta o mesmo problema.

Com o easy cd creator 6 não tenho este problema, mas em compensação, tem problema de sincronismo...

Testei então, Ulead VideoStudio 6 , e não consigo capturar em 640x480 e nem 720x480 (formato dvd), pois o programa dá um mensagem de erro. Só consigo capturar em resolução mais baixa, alguém te ideia do que pode ser?? outras dicas???!!!!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal cara, agradeço, vou remover o drive do crossbar.

Enquanto estou capturando eu ouço o audio sem problemas mas quando vou ouvir o arquivo MPG o audio fica com ocilação quando faço a captura, o que pode ser ?

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×