Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
SilasEduardo

Master Ou Slave?

Recommended Posts

:muro: Tenho um cd-rom da Creative 52X, e como todos já sabem, esta marca não lê determinados CD's. Adquiri um Combo Lg, instalei-o em meu micro, configurei através do jumper atrás o Creative como MASTER, e o Gravador Combo LG como SLAVE, porém, o Creative passou a não reconhecer nenhum CD, mesmo os que já liam, agoram não leem mais, fica como se eu não tivesse colocado nenhum CD na gaveta....., agora vem minha dúvida: o modo que montei foi certo sendo um master e um slave, e o Creative é ruim mesmo ou algo que montei erroneamente.?

No aguardo,

Silas Eduardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

acredito q seu creative tenha falecido mesmo, alias, com o perdão da palavra, ele é um morto vivo para os cds piratas(gravados);

sua config esta correta.

é isso aí :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de enterrá-lo, vou lançar outra pergunta..... feito os procedimentos que citei acima, terei ou teria que configurar no setup, para ele reconhecer ou ele faria automaticamente....?

Ainda no aguardo....

Silas Eduardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente este reconhecimento é automatico......

Preste atenção na inicialização se durante a mesma o sistema reconhece as duas unidades.

ou ainda verifique apos a inicialização total do micro se você tem 2 unidades de CDs ativas..

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, eu verifiquei.... o pc dectectou automaticamente..... os dois drivers..... dancei... esse tal de creative é mesmo uma b..., deixa pra lá.... vou enterrá-lo mesmo e ficar só com o LG....

Muito obrigado MESMO a vocês que me deram atenção neste tópico....

Valeu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

:bandeira: Bom, eu se fosse você faria como meu, meu combo está na IDE2 como MASTER e meu CD-ROM tá como Slave, depois faça o seguinte entre no setup da sua placa mãe e cofigure o MASTER e o SLAVE do IDE2 como AUTO, a principio isso deve funcionar, ou então tente auto detectar dentro do próprio setup.

você também pode tentar dar uma limpada no seu drive da creative...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×