Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Ricardinhoow

GTX 550 TI rodando bf3 no low e no ultra com os mesmos fps.

Recommended Posts

Pessoal, tenho a placa de vídeo gtx 550 ti directcu da asus, só que estou usando entre 20% e 30% da placa de vídeo. Meu processador é um Dual Core E5200 2,5Ghz, sei que é pra dá gargalo, mas não assim, vi gameplays no youtube no qual rodava com athlon x2 3ghz. Se eu estiver no ultra ele usa mais da placa de vídeo se estiver no minimo ele diminui, e fica na média de 14 a 30 fps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu processador simplesmente não tem força suficiente, mesmo no Low, ainda ha a fisica do jogo para o CPU calcular, ha muitas coisas que necessitam especificamente do processador independentemente das configurações graficas...(Exemplo.: AI, CPU+RAM)

Seu FPS ser o mesmo, significa que seu CPU simplesmente não aguenta o game, não aguenta a placa....Creio que o Atlhon II X2 3,0GHz seja mais forte que o seu dualCore....

Por isso a diferença...

Solução, coloque um CPU mais forte...(E desative os Psycs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, vi também com um G630, e não é só no BF3, em qualquer outro jogo ele está fazendo isso, seja multiplayer ou singleplayer.

Alguém mais vai responder? Isso tudo não pode ser gargalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se é um Bug de hardware, não da para resolver...

Pode ser as config do painel de controle, desative os processamentos extras, renderizações, pos-processamentos, anti-analise e etc no painel...

Com as configs do CCC da minha, falecida, XFX R4850 alguns games não rodavam bem com estas configs ativadas, era simplesmente de mais para ela...

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu processador é fx 6100 e mesmo assim para conseguir FPS bom (50~~60) tem que estar no low!

GTX550 não é estão boa assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Ricardinho!

Eta cara! Tá certo que o Pentium E5200 já um tanto antigo e tal...mas segurar uma GTX550ti tanto assim? Quando for rodar o BF3 novamente, verifique pelo gerenciador de tarefas a % de CPU consumida e também quando o sistema estiver em idle.

Pode ser que o micro esteja abarrotado de processos, minando o desempenho do processador. Talvez diminuindo a quantidade de processo, a performance deverá dar um grau.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja vi GTX550Ti + G630 rodando no High pegando +70FPS em HD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei o batlefield 3 recentemente e logo quando eu esperava instalar e jogar, apos baixar 10GB de arquivos me deparo com a necessidade de instalar um Patch de 6GB... ou seja Basicamente uns 60% do codigo desse jogo são Bugs !!! caso seu jogo não esteja atualizado é possivel que ele esteja lerdo simplesmente por ser um jogo em estado pre-alpha que foi lançado com versão final...

Recentemente rodei need for speed the run, um jogo que é baseado no mesmo motor de fisica do batlefield 3, eu rodei ele com meu phenom II x4 no modo de economia de energia, com o CPU rodando a miseros 800Mhz e o jogo deu poucos lags, minha placa de video, uma HD 6790, é apenas uns 20 a 30% mais rapida que a GTX 550Ti...

Compartilhar este post


Link para o post
Compartilhar em outros sites

800MHz em FullLoad?Serio?

Em idle 800MHz é normal, mas quando o CPU esta sendo usado, ex.: jogos, o clock sobe automaticamente para o maximo pre-definido, mesmo em economia de energia...

Compartilhar este post


Link para o post
Compartilhar em outros sites
800MHz em FullLoad?Serio?

Em idle 800MHz é normal, mas quando o CPU esta sendo usado, ex.: jogos, o clock sobe automaticamente para o maximo pre-definido, mesmo em economia de energia...

No painel do catalyst tem uma opção de desempenho que permite "travar" o clock do processador ate um determinado estagio. 800Mhz, 2200Mhz, 2700Mhz... no caso esse incidente foi um esquecimento, costumo deixar o CPU travado em 800Mhz quando não estou usando muito do PC. e meio que esqueci assim e fui jogar... o jogo ainda ficou "jogavel"; apos notar alguns Lag que eu lembrei da tal opção...

Compartilhar este post


Link para o post
Compartilhar em outros sites
No painel do catalyst tem uma opção de desempenho que permite "travar" o clock do processador ate um determinado estagio. 800Mhz, 2200Mhz, 2700Mhz... no caso esse incidente foi um esquecimento, costumo deixar o CPU travado em 800Mhz quando não estou usando muito do PC. e meio que esqueci assim e fui jogar... o jogo ainda ficou "jogavel"; apos notar alguns Lag que eu lembrei da tal opção...

Cara, mexer nessas coisas é prejuízo. Quando a placa não está sendo muito usada (até uns 15%) o clock abaixa pra menos de 400MHz ( a minha baixa pra 300MHz), ou seja, você só fez a sua gastar mais quando era pedido pouco dela =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Queria saber o que pode estar acontecendo, não é normal. Com minha 9500gt, rodava a 800x600 no low melhor do que agora '-'

qual sua fonte ? você tinha uma 9500gt ne q nao exige fonte melhor...

seu cpu ta dando gargalo, por ser dual tambem... tem q aumentar o clock dele pra melhorar um pouco.

(reinstala os drivers_

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×