Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
leomuricy

Dúvida quanto a possível problema no hd

Recommended Posts

Oi gente, boa noite.

Há uns 2 meses tem ocorrido um problema um pouco irritante aqui no meu pc.

Eu estava com o windows 7 instalado e estava com um problema de travamento total do pc por 1 ou 2 minutos depois tudo voltava ao normal.

Pensei que tratava-se de um vírus ou malware.

Recentemente formatei todo o pc e instalei a versão completa do Windows 8 professional (todos os dois sistemas originais, pois os recebo gratuitamente pelo contrato da universidade com a Microsoft).

Acontece que o problema permanece, simplesmente o pc normalmente está super rápido, porém as vezes do nada trava, inclusive o problema ocorre com qualquer que seja a aplicação rodando, as vezes até com apenas o explorador de arquivos.

Interessante é que tenho programas e jogos pesados no pc como Matlab, Assassins Creed 3, Call of Duty Modern Warfare 3, etc e todos rodam bem, a não ser quando este problema ocorre.

Importante também dizer que, passados 1 ou 2 minutos, o pc simplesmente volta ao normal como se nada tivesse acontecido.

Para tentar entender mais sobre o problema, usei o gerenciador de tarefas melhorado do Windows 8 e fui monitorando-o até que acontecesse o problema. Foi quando identifiquei que todas as vezes que o mesmo ocorre, o uso do HD vai a 100%, com quase tudo sendo utilizado pelo sistema. Pude verificar isto porque muitas vezes quando ocorre os programas ficam travados mas o mouse ainda funciona e ainda é possível clicar no gerenciador de tarefas (contanto que o mesmo já esteja aberto porque ao tentar abrir ele não abre até que o pc volte ao normal).

Abaixo está uma screenshot com o problema acontecendo:

2m31qah.png

Segue agora uma screenshot 2 minutos após isto, com o pc já normal:

308fo77.png

Como o pc foi formatado e o problema continuou, seria isto um indício de defeito no hd? O pc tem pouco mais de 2 anos de uso.

O hd é um Western Digital Caviar Green 500gb 32mb cache.

EDIT: Esqueci de informar, há uns 5 meses um dos slots de memória ddr3 da minha placa mãe queimou, assim eu tinha ficado somente com um pente de 2gb, por isso recentemente (depois de começar o problema) eu o troquei por um pente de 4gb da Patriot e o problema permaneceu, então acredito que não seja problema de memória ram.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Procure um programa para extrair as informações SMART do seu HD....

Oi amigo, desculpe a demora pois estava em viagem.

Utilizei o SpeedFan para verificar o smart.

Realizei um Extended Test e Status foi de Read Failure

Segue uma screenshot com o resultado do teste, mostrando dois valores considerados pelo programa como erros:

2poxrq1.png

Isto significa problema no hardware mesmo? Terei que substituí-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×