×
Ir ao conteúdo
  • Cadastre-se

Pincipi

Membro VIP
  • Posts

    1.510
  • Cadastrado em

  • Última visita

Posts postados por Pincipi

  1. Eu não conheço a sua impressora mas, já tive uma Epson velha que deu exatamente o mesmo defeito e o problema estava no cabeçote ou na cabeça de impressão, mesmo limpando dava a falha.

    Não adiantou trocar o cartucho porque alguns buracos onde a tinta passa estavam entupindo.

    Se a sua Epson for do tipo que a cabeça de impressão está integrada ao cartucho, como nas HP, tente trocar o cartucho mas, se a cabeça de impressão fica na impressora, parece que não tem jeito.

  2. Eu sei um pouco de acesso remoto e ao conceder o acesso, basicamente é como se estivessem diante do computador, vendo a tela, mexendo no mouse e teclado e desta forma puderam ver as máquinas conectadas na sua rede inclusive a impressora. Pelo que sei dá para ver o IP e o nome das máquinas mas, o número da linha telefônica dos celulares conectados eu não sei se dá para ver. Eventualmente já poderiam estar conectados na sua rede para conseguir o acesso embora que não necessariamente precisavam estar conectados.

    Com o PC desligado da tomada não tem como acessar remotamente, também não tem como acessarem sem o computador estar conectado na internet.

    Eu tenho em mente que apagando tudo e formatando de fábrica, ou melhor dizendo, fazendo uma formatação limpa, impede a manutenção do acesso remoto, desde que utilize uma mídia externa como um pendrive ou DVD pois a partição de recuperação pode ter sido adulterada e se formatar a partir dela, pode acabar por manter o acesso remoto ativo.

    Antes de apagar tudo, é bom se certificar de que não haja algum arquivo importante a ser perdido.

     

  3. Eu já segui o mesmo caminho de procurar uma firmware para um Kingspec:

    E também não achei nada no fabricante mas, vi alguns vídeos russos onde atualizam firmware de Kingspec e outras marcas. A base de pesquisa seria identificar primeiramente a controladora para depois achar a firmware compatível. Mais detalhes abaixo:

     

    Lembrando que existem muitos relatos na internet de matar o SSD na tentativa de atualizar a firmware.

    Em resumo; neste caso específico da marca Kingspec cheguei a conclusão de que é melhor usar como está e só se preocupar em atualizar firmware se der defeito.

    Me parece que o conceito de manter a firmware atualizada não se aplica a este fabricante.

    Eu imagino que o conceito que se aplica é não ter manutenção, apenas descartar em caso de defeito.

  4. Eu comprei na Kalunga duas baterias CR2025 com validade até 12-2030 por R$ 17,90 cada uma e na hora de usar as duas juntas numa chave de carro simplesmente não funcionam, medem 0V no multímetro e de forma individual cada uma mede 3,27V. Fui obrigado a usar CR2025 normais de outra marca que saiu a R$ 17,90 a cartela com cinco unidades.

    Eu pensei que se tratava de algum mau contato e cheguei a raspar a junção entre elas e persistiram em medir 0V. (+ com -) (-+-+ ou +-+-)

    Ai eu juntei uma delas com a CR2025 de outra marca e mediu os 6V esperados, fiz a mesma coisa com a outra bateria e também funcionou normal.

    O problema é que quero usar as duas baterias novas na mesma chave mas, quando se junta as duas não passa eletricidade.

    Na embalagem tem os dizeres "sabor repulsivo * gosto amargo" em volta de um rosto de criança com a língua para fora.

    Este fenômeno é característico da marca ou seria um defeito de fabricação? Tipo nem adianta tentar trocar porque o problema vai se repetir?

     

    • Obrigado 2
  5. Nunca tinha visto um eixo de ventoinha assim que parece ser "brindado", colado ou soldado tipo derretido na posição como se fosse um rebite. Isso que eu chamo de fan indesmontável.

    Pelas fotos parece até que o eixo não é um cilindro de metal e sim é um cilindro de plástico.

    Eu tentaria primeiro uns jatos de desengripante (de silicone ou de óleo mesmo) nos dois pontos abaixo:

    2.jpg.494a88bf72fe612a43e72f4332ed8e6b.jpg

    Para ver se a lubrificação entrava pelo eixo, do lado de baixo, o lado do adesivo ou pelo lado de cima, o lado das hélices.

    Se não desse certo iria partir para o furo próximo a área do centro das hélices, como no destaque abaixo em vermelho:

    3.jpg.5e15577e18695c91b1f7c49ae9d2ca7c.jpg

    Feito na mão com uma broca pequena. E caso o furo deixasse as pás desbalanceadas, faria mais um furo no diâmetro contrário para voltar a dar o balanceamento, eu sei que dá certo com número par de hélices, nunca tentei com número ímpar.

    Ainda tem a etiqueta que foi removida? Só para se ter uma ideia da marca/modelo.

     

    • Obrigado 1
  6. Eu imagino uma combinação de diversos fatores e técnicas diferentes conforme a prática do usuário.

    Tem gente que se dá bem bem apenas com a malha, sem a necessidade de acrescentar fluxo, chumbo ou outro material de ponto de fusão mais baixa como índio.

    Tem que levar em conta muitas variantes como qualidade tanto da placa como dos materiais a serem usados (malha, fluxo etc.), tipo de solda a ser retrabalhada, temperatura de fusão, tipo de ponta, tempo de exposição etc.

    Sem contar o tipo de malha e ainda se a malha vai estar condensada ou meio que aberta.

    Não tem como afirmar que é realmente necessário usar ou não o fluxo de solda na malha, por este ou por aquele motivo. Cada usuário desenvolve a sua técnica própria.

    Eu tenho uma coleção de desastres usando a malha com ou sem fluxo.

    • Curtir 1
  7. Atualizando a situação; consegui baixar drivers da Samsung, Odin e imagens de diferentes fontes, testei com outros produtos Samsung e foram reconhecidos normalmente, até consegui salvar e gravar as imagens de outros produtos porém, deste tablet em específico não consegui nada, nem um simples som de conexão característico do Windows. O problema é que não é reconhecido via cabo.

    Levei em alguns técnicos e em resumo, após breve análise, disseram que a recuperação das fotos e arquivos diretamente do tablet é extremamente improvável e que o software poderia ser recuperado a partir de R$ 100,00 e que se não desse certo, a placa teria que ser substituída por um valor a ser verificado.

    O único modo possível seria através do backup de segurança ou então pelo email cadastrado no tablet, caso as fotos tivessem sido salvas nas nuvens.

    O reparo do tablet em si, sem levar em conta a recuperação dos arquivos, vai ser assunto de outro post.

    Analisando a situação; caso seja defeito na placa, parece que não tem jeito de salvar os arquivos mas, caso seja defeito no conector, imagino que seja possível contornar a situação, trocando o conector ou então desviando dele com uma ligação direta, assunto que vou começar a estudar.

  8. O dono do tablet disse que está com defeito no conector de carga e não sai desta tela:

    1.jpg.e5ae7025e646a2020f89079b8ed34c14.jpg

    Eu deixei carregando por uma noite e no dia seguinte ficou a mesma coisa, o único detalhe que percebi é que no inicio esquentou um pouco e no fim estava frio, ao apertar o botão de power abriu esta tela:

    2.jpg.8a5d32d3cae716d996aa10ec739d1dc7.jpg

    Não sai dela e quando tenta desligar, volta para ela sem desligar. Tentando a combinação de teclas Vol+, energia e opção consegui a tela:

    3.jpg.306c4c5b7822a5fb787e9fac066f350f.jpg

    Tentei a primeira opção sem obter nada diferente e na "reboot to uplader" fiquei nesta tela por horas:

    4.jpg.ed7d7180afe26bc3532a68ad362174e3.jpg

    Também sem sucesso.

    Conectando via cabo USB no computador apenas faz o barulho de conexão sem reconhecer o tablet. Havia um microSD de 2GB que também não é reconhecido no computador. Abri o aparelho e removi a bateria que indica 4,54V e após recolocar, nada mudou.

    O objetivo é recuperar as fotos e arquivos que estão no Tablet e depois recuperar o sistema. Qualquer ajuda é bem vinda.

  9. Pelo que entendi você poderia fazer a clonagem do HDD no SSD sem perder nada mas, minha preferência pessoal é por instalar o Sistema novo no SSD e reinstalar todos os programas que usa, inclusive os jogos (do qual estou por fora totalmente).

    Acontece que a grande questão ao meu ver está no SSD novo que você vai comprar porque o mercado está cheio de falsificações.

  10. Minha experiência com SSD chinês é negativa:

    Aliás, até mesmo no caso de comprar original, de vez em quando aparece uma falsificação.

    Eu particularmente prefiro pagar mais caro por marca conhecida aqui no Brasil.

    Tudo que vejo comprarem de SSD no AliExpress, Shopee etc. ou era de má qualidade ou era falso:

     

  11. Eu não conheço a marca e me sinto como "boi de piranha" ao comprar uma marca nova no mercado.

    Eu testei o Kingspec que parecia ser um bom custo-benefício:

    Também vi outras pessoas testando o mesmo SSD que eu e se dando muito bem.

    Eu sinceramente não me arrisco, prefiro pagar mais caro pelo que já conheço.

    E mais ainda, faço a checagem com o programa do fabricante para me garantir de que não se trata de uma falsificação.

  12. Igual a uma batata quente nas mãos; não aguentei segurar por muito tempo com medo de queimar as mãos. Risos. O vendedor aceitou a devolução e já despachei a "bomba" de volta; apenas por curiosidade, segue o número de série dele S/N 290721010401854. Vai que alguém compra ele e depois vem visitar esta postagem tentando achar uma solução.

    Antes de despachar, eu fiz diversas formatações e atualizações, utilizando o software disponibilizado pela Microsoft (jul21) e também o pendrive gerado pelo Multisync (jun18), em ambos os casos a formatação ocorre tranquilamente e o gatilho da bomba é acionado no momento exato em que se conecta à internet e ocorre a atualização automática dos drivers, isto bloqueia o acesso do Wifi, das duas USB e o alto-falante.

    Tentativas de reinicialização não resolvem.

    Ficar desligando e religando várias vezes, através do botão de liga desliga, {lembrando que se mandar desligar pelo símbolo do Windows ele entra em modo de suspensão (não desliga)}, até aparecer a tela azul de erro:

    13.jpg.e5e9868289d9ce0794d749c1f868d912.jpg

    Faz com que os drivers sejam recuperados e a máquina volta a operar normalmente, sem erros, destacando que a atualização 20H2 não funciona, ou seja, ele fica fazendo o download, instalando e dando erro indefinidamente.

    Detalhe importante sobre a mídia de recuperação gerada pelo Multisync; se o sistema estiver em ordem, ela não funciona, a não ser que entre pelo F7 na inicialização e a partir dai é tudo automático, não precisa se preocupar com nada porque ela apaga tudo e grava a imagem em cerca de 15 minutos:

    12.jpg.c02075b901ab031fcb5d4d3c0032fd77.jpg

    Se tentar interromper em qualquer porcentagem o notebook dá erro de falta de sistema.

    Terminado o processo, fica novo de fábrica.

    O Win11 não instala, nem pelo sistema, nem pela inicialização USB, em ambos os casos interrompe a instalação acusando a incompatibilidade do processador. Não tentei outros meios alternativos.

    Este foi o meu caso específico, não sei se todos os outros da série são assim também.

    A bateria dele depois de algumas cargas e descargas passou a aguentar de quatro a cinco horas.

  13. Atualizando o post; aconteceram outros defeitos estranhos como restaurar sozinho e removendo programas "incompatíveis" instalados como office, firefox e outros então, me dei por vencido.

    O modem da Net(atual Claro) apagou de novo e me conectei na Vivo do celular, fiz a reclamação no site e o vendedor pode responder até o dia 8, formatei a máquina mais uma vez e conectei na rede da Vivo, já se passaram 8 horas e a máquina não apresentou qualquer defeito, simplesmente do nada voltou a funcionar normalmente como se não fosse um multilixo.

    A única coisa que mudou é que antes estava conectado na Claro e agora está conectado na Vivo e isto não pode ser um motivo, explicação ou razão determinante para os defeitos apresentados.

    Eu consegui gerar um pendrive pelo Multisync, com a versão original do fabricante (10.0.19041.450), basta teclar F7 quando inicializa para entrar, só faltou formatar por ele.

    Inclusive estou escrevendo este post através do PC310. (rodando na versão 10.0.19043.1586)

    Já sei que o Win11 é incompatível por conta da falta de suporte ao processador, nos demais requisitos foi aprovado.

    A bateria depois de oito horas de carga e indicando 100% prevendo oito horas de duração durou duas horas com o wifi e bluetooth acionados até entrar em 17% prevendo uma hora e vinte minutos de duração.

    Acabei de concluir mais um lote de atualizações e só falta reiniciar para ver no que vai dar.

  14. Após 06:15 hs mexendo na máquina, cheguei à conclusão que se trata de lixo eletrônico:

    1.jpg.94f38781ff7f406ab9d82d57d5d07e8d.jpg

    Do nada alguns drivers são desinstalados ou então, algum problema se manifesta que deixa inoperante o Wifi, as USB e o MicroSD, também impede que o notebook seja desligado, mesmo mandando desligar ele fica na tela de desligando. Tem mais ainda; tanto pendrive como MicroSD que estão espetados fisicamente, deixam de aparecer logicamente, ou somem da tela como se não existissem, aparece que podem ser ejetados mas, não há resposta ao comando de ejetar.

    O erro se repete sem aplicar as atualizações do sistema e também aplicando elas.

    E o som some de vez em quando, aparece o símbolo do microfone com um X em vermelho, seguido da mensagem de que o driver de som foi desinstalado. Caso tente restaurar, fica apenas girando.

    Sobre a atualização de firmware não disponível pelo fabricante, dentro da tela do setup aparece algo como habilitar o download, o que dá a entender ser possível atualizar pelo próprio SETUP.

    Sobre os drivers, usando a imaginação; o fabricante não fornece porque já devem existir nativamente no próprio Windows.

    Sobre a criação de unidade/midia de recuperação; até foi possível criar, pediu um pendrive de pelo menos 16GB mas, só ocupou 4GB e na hora de fazer a restauração via F11 selecionando o pendrive criado, deu em nada, não funcionou. Pelo setup na ordem de boot não aparece a opção.

    Através do Multisync, programa do próprio fabricante, chegou aos 13% na etapa 1 de 9 antes de dar erro:

    MS13PC.jpg.63d74da59764ce97acacfda12272d5b3.jpg

    Isso em outro computador, cabendo observar que solicitou nome e CPF (eu cliquei em pular), depois pediu para informar o que houve, na sequência selecionei o modelo PC310/319, também foi necessário espetar um pendrive para iniciar o down.

    No final até ganhei um número de protocolo:

    Protocolo2.jpg.edfd40962239b48094db63e692835ea9.jpg

    Como se fosse servir para alguma coisa. Aqui eu não posso colocar a culpa na Multilaser porque a minha internet depois que mudou da Net para da Claro virou um lixo.

    O modo avião é uma grande piada, uma vez que é acionado, não tem como voltar atrás a não ser formatando, nem adianta desligar ou reiniciar.

    Mexendo nas opções de boot, através do F11 e tentando restaurar pelo CDROM, redireciona para o boot pelo CDROM apenas quando tem Linux, se tiver um Windows simplesmente não reconhece, aqui faltou mexer nas opções de UEFI e nem sei se existem. No caso do Linux até inicia a instalação ou roda pelo DVD.

    A restauração pela nuvem oferecida no F11 dá em nada. Manda tentar a restauração local.

    Eu já sabia que era dor de cabeça, já tinham me avisado e também já tinha visto as reclamações na internet mas, eu achei que comigo poderia ter funcionado pelo menos o básico, tipo um milagre, sem nenhum defeito, mera ilusão.

     

  15. Comprei um novo por R$ 1.200,00 em dez vezes sem juros com o frete grátis no ML.

    Queria ver quanto tempo ele duraria na minha mão e antes de comprar dei uma pesquisada no site do fabricante e já sei que se trata de um tablet com a roupa de notebook, ou seja, não pode ser atualizado ou expandido, além do que não existem drivers disponíveis ou uma atualização de BIOS.

    Um detalhe interessante é o anúncio dele como reembalado, no próprio site do fabricante, em outras palavras, muita gente comprou se arrependeu e devolveu.

    Curioso né? Qualquer problema existem dicas no site para solucionar e se não conseguir, o equipamento deve ser enviado para reparo.

    Ao fim da vida útil deve ser encaminhado para reciclagem. Quando será este fim?

    Ele veio com a versão 10.0.19041.450 ocupando 19 dos 64 GB disponíveis e a primeira coisa que fiz foi ir em atualizações e mandar baixar e instalar, de forma automática.

    Quando reiniciou, com a versão 10.0.19041.1415 e ocupando 31 dos 64GB, já perdeu a conexão da internet e as duas USB deixaram de funcionar, segui todos os procedimentos que aparecem no site e o problema não foi resolvido, ou melhor, fui indicado a preencher o formulário de envio.

    Ele original de fábrica mostra os drivers sem problemas e após atualizado já mostra diversos drivers com o triângulo amarelo.

    Outro detalhe; sem fazer nada o consumo de memória se mantém em 3,0 dos 3,8 GB disponíveis.

    Tentei colocar diversos micro SD de 2, 4, 8, 16 e 32GB que simplesmente não foram reconhecidos.

    Sobrou a opção de restauração, após uma tela azul indicando que o PC encontrou um problema e precisa ser reiniciado, entrou em restaurando PC evoluindo na porcentagem e instalando o Windows. Depois de duas horas exatas entrou na tela de inicio. Ao menos a restauração de fábrica funciona quando se tem acesso ao sistema, só quero ver como vai ser quando só dar tela azul.

    Desliguei e ao ligar pressionei F2, entrando numa bonita tela cheia de opções.

    Ainda falta descobrir se dá para instalar um Linux, se é possível criar um disco de restauração e se é compatível com o Win11.

     

    • Haha 2
    • Triste 1

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!