Ir ao conteúdo
  • Cadastre-se
Dieg@o

Radeon R9 270X - Review da placa

Posts recomendados

Pessoal, encomendei minha MSI r9 270 da loja terabyte. <br />

Minha fonte dispõe de 1 cabo pci e 6 pin. Mas como vou precisar de 2, liguei pra loja pra saber se a placa que eu comprei acompanhava algum adaptador. E me disseram que não... <br />

Como não me dei por satisfeito fui procurar unboxing dela na net e vinha o adaptador... Agora fiquei desconfiado. Sera q ja é um produto devolvido minha placa? Sei la... <br />

<br />

Alguém ai que tenha a versão da MSI sabe se acompanha o adaptador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, encomendei minha MSI r9 270 da loja terabyte. <br />

Minha fonte dispõe de 1 cabo pci e 6 pin. Mas como vou precisar de 2, liguei pra loja pra saber se a placa que eu comprei acompanhava algum adaptador. E me disseram que não... <br />

Como não me dei por satisfeito fui procurar unboxing dela na net e vinha o adaptador... Agora fiquei desconfiado. Sera q ja é um produto devolvido minha placa? Sei la... <br />

<br />

Alguém ai que tenha a versão da MSI sabe se acompanha o adaptador?

 

Você está falando da r9 270 ou da R9 270X ??. Pois existe uma grande diferença entre elas.

 

Se for a R9 270... A R9 270 da MSI possui dois modelos, uma vem com adaptador e outra não. Provavelmente  a sua é o modelo que não vem o adaptador.

 

Inclusive o modelo que possui adaptador, vem com dois adaptadores, um para alimentação(molex) e outro para DVI-VGA...  Infelizmente não sei te dizer qual o nome de serie de cada modelo, pois no site da MSI não informa, ficando a cargo do vendedor informar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha é a r9 270 sem o x. Então ele deve vir sem o adaptador mesmo. O dvi não é problema, mas o molex para pci eu iria precisar.<br />

Sera que posso usar esse adaptador que era de uma shapire HD7850<br />

<img src='http://img.tapatalk.com/d/14/09/11/mure9a5y.jpg' alt='Imagem Postada' class='bbc_img' /><br />

<br />

Ou tem que ser aqueles com 2 molex para 1 pci express 6 pin?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha é a r9 270 sem o x. Então ele deve vir sem o adaptador mesmo. O dvi não é problema, mas o molex para pci eu iria precisar.<br />

Sera que posso usar esse adaptador que era de uma shapire HD7850<br />

<img src='http://img.tapatalk.com/d/14/09/11/mure9a5y.jpg' alt='Imagem Postada' class='bbc_img' /><br />

<br />

Ou tem que ser aqueles com 2 molex para 1 pci express 6 pin?

 

Sendo a R9 270 não tem problema, ela pede só 1 conector 6-Pin, a R9 270x é que precisa de dois. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha é a r9 270 sem o x. Então ele deve vir sem o adaptador mesmo. O dvi não é problema, mas o molex para pci eu iria precisar.<br />

Sera que posso usar esse adaptador que era de uma shapire HD7850<br />

<img src='http://img.tapatalk.com/d/14/09/11/mure9a5y.jpg' alt='Imagem Postada' class='bbc_img' /><br />

<br />

Ou tem que ser aqueles com 2 molex para 1 pci express 6 pin?

 

O ideal é utilizar o de dois molex. Esse de 1 molex pode até fazer ela funcionar, mas não assegura a boa alimentação da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então acho que vou ter que comprar um de 2 molex. Mas a qualidade dos que encontrei no mercado livre parece péssima. E esse que tinha aqui de 1 molex parece melhorzinho os conectores. <br />

<br />

Ps: pelo que vi mesmo a 270 sem o x necessita de 2 cabos de alimentação. <br />

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha chegou ja. E veio os adaptadores todos, mas realmente pede 1 conector 6 pin mesmo. Então nem vou usar. Só não tive tempo de testar ela bem ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros, necessito da ajuda de vocês.

 

Recentemente comprei  a placa r9 270x na KABUM porém... quando fui testar apresentou seguintes problemas. Logo de inicio na resolução de 1900x1200 do monitor apresentou-se artefatos, achei estranho e fui testar em alguns games.

No bf4 apresentou o mesmo problema, principalmente nos mapas aberto com floresta, as arvores ficam com pixel puxado... como se tivesse borrado, o céu pisca em tons pretos parecendo um efeito psicodélico. 

No Diablo 3 de inicio não apresentou nada, no entanto jogando algumas horas comecei a notar efeitos de artefatos coloridos e lineares no chão.

Logo depois no próprio navegador Chrome e mozila apresentou o mesmo problema, seja no fundo branco ou preto o tal artefato ou listas com pixels pretos e brancos aparece também. 

 

Vendo algumas postagens de outros membros com o mesmo problema, desinstalei todo o driver da AMD, reiniciei o pc e instalei a versão nova fornecida pela AMD. De inicio parece ter resolvido mas, questão de minutos o problema voltou. Atualizei a BIOS da placa mãe pelo site da ASUS e começou a apresentar tela azul em seguida. Então voltei tudo para como estava e mantive a versão Bios original, o software catalyst e driver da placa nas versões mais recentes. Também testei com outro cabo HDMI e VGA que tinha em casa e o problema permanece, testei outro monitor com o cabo novo em resolução de 1280x720 e também não resolveu. 

Quando fiz o teste de desempenho com programa 3d mark, reparei que as malditas linhas pretas aparecem também, o mesmo problema gráfico.

 

Achei que fosse por aquecimento da placa, instalei então o MSI afterburner para controlar as fans etc. Testei ele no d3 e percebi que a placa não passa de 50-60 no máximo. A ventilação do gabinete e boa.

 

Sinceramente, pesquisando um pouco vi que muitos tiveram o problema, quero testar alguma outra possibilidade antes de mandar para a assistência, a algo que eu possa fazer :( ? Segue abaixo as configurações do pc

 

Monitor 21 Philips.

Windows 7 Ultimate.

Placa mãe: Asus M5A78L LE

Processador: AMD FX 4100 
Memoria - Corsair 4x2 
Placa de video: R9 270x 
Fonte: EVGA 600 B PLUS
Gabinete: Cooler Master ATX mid tower 
 
 
OBS:  Estava vendo no PC wizard seguinte informação, isso e normal? segue abaixo a foto.- http://www.casimages.com.br/i/140919063652984329.jpg.html
 
 
 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas com placa xfx r9 270x

 

Boa Tarde amigos,não sei se sou azarado demais ou sei la pois ja é a quarta vez q o pc NOVO tem problemas...enfim tenho meu pc novo com as seguintes configurações:

Mobo:M5A97 LE R2.0
Processador fx 8120 125W
placa de video:xfx r9 270X
Fonte:Corsair cx600W
Ram:2x hyperblu 4gb 1333mhz

Hoje liguei meu PC e apareceu faixas azuis na tela ao abrir o windows e tudo mais muito parecidas com essas(porém azuis),e o mais estranho disso tudo é que ele não consegue entrar no windows ai eu reinicio e essas faixas simplesmente desaparecem.

37398.jpg?w=1040

 

Pensei em primeiro caso que fosse algo com energização pois deixo meu computador e o filtro de linha do mesmo(um clamper Multiproteção) desligado quando não estou usando ele.

Minha placa de vídeo ela tem mais ou menos 3 meses e meio de uso...comprei em meados de junho e tem 1 ano de garantia.

Agora estou com receio....o que poderia ser esse novo problema??

sera a placa de video?...se for sera que o RMA da Kabum aonde eu comprei a mesma trocaria a placa?

Obrigado mais uma vez galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Henrique_718118 Eu ja tive esse problema e com certeza é a placa de video.O meu ficava as vezes umas faixas azuis as vezes vermelha,depois troquei a placa  e voltou tudo normal,no meu caso.Mas eu aconselho se tiver uma outra placa de video tira  essa e coloca outra se não for possível testa em outro monitor.valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, boa tarde :)

Estou montando meu novo PC e gostei muito dessa R9 270x

Peguei esse modelo: http://www.maniavirtual.com.br/produto/3000001/placa-de-video-ati-radeon-sapphire-r9-270x-2gb-ddr5-256bit-pci-express-3-0-11217-01-20g

O restante da configuração é a seguinte:

- Processador Intel Core I5 3330 3.0 GHz;

- Mobo MSI para Intel B75MA-E33 USB 3.0 Micro ATX Box;

- 1X4GB RAM Patriot DDR3 1600MHz;

- Fonte EVGA 500W ATX PFC Ativo;

- HD Seagate SATA III Barracuda 7200 1TB;

- Gabinete Raidmax Vortex V3 Preto 403WB;

- TV 24" Philco LCD Full HD;

Minhas duvidas são as seguintes:

* Por ser mais barata que alguns modelos, é uma versão capada?

* Qual a perda de desempenho em relação aos outros modelos (ASUS, MSI, Gigabyte)?

* Ela irá gargalar com essa configuração?

* Fiz uma boa compra?

* Essa fonte ira suportar bem?

Obrigado amigos ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, boa tarde :)

Estou montando meu novo PC e gostei muito dessa R9 270x

Peguei esse modelo: http://www.maniavirtual.com.br/produto/3000001/placa-de-video-ati-radeon-sapphire-r9-270x-2gb-ddr5-256bit-pci-express-3-0-11217-01-20g

O restante da configuração é a seguinte:

- Processador Intel Core I5 3330 3.0 GHz;

- Mobo MSI para Intel B75MA-E33 USB 3.0 Micro ATX Box;

- 1X4GB RAM Patriot DDR3 1600MHz;

- Fonte EVGA 500W ATX PFC Ativo;

- HD Seagate SATA III Barracuda 7200 1TB;

- Gabinete Raidmax Vortex V3 Preto 403WB;

- TV 24" Philco LCD Full HD;

Minhas duvidas são as seguintes:

* Por ser mais barata que alguns modelos, é uma versão capada?

* Qual a perda de desempenho em relação aos outros modelos (ASUS, MSI, Gigabyte)?

* Ela irá gargalar com essa configuração?

* Fiz uma boa compra?

* Essa fonte ira suportar bem?

Obrigado amigos ;)

Não manjo dessas versões, mas não vai gargalar, é uma boa mas tendi grana pra pagar a diferença, eu iria de nvidia. Mas é uma boa sim. Não sei se o momento certo de comprar era agora pelo fato de estar chegando modelos novos. A fonte creio q vá suportar de boa. Deve até sobrar. Eu colocaria mais 4 de RAM pra ficar sossegado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o 14.8 do guru3d e parece mais estável no BF4. Ou pode ser placebo. Mas realmente parece. <br />

<br />

Em contrapartida, o FM14 que é um jogo muito simples graficamente, tá com alguns problemas de imagem. E aí? Como migrar pro 14.7 de forma limpa e sem formatar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas com placa xfx r9 270x

 

Boa Tarde amigos,não sei se sou azarado demais ou sei la pois ja é a quarta vez q o pc NOVO tem problemas...enfim tenho meu pc novo com as seguintes configurações:

Mobo:M5A97 LE R2.0

Processador fx 8120 125W

placa de video:xfx r9 270X

Fonte:Corsair cx600W

Ram:2x hyperblu 4gb 1333mhz

Hoje liguei meu PC e apareceu faixas azuis na tela ao abrir o windows e tudo mais muito parecidas com essas(porém azuis),e o mais estranho disso tudo é que ele não consegue entrar no windows ai eu reinicio e essas faixas simplesmente desaparecem.

37398.jpg?w=1040

 

Pensei em primeiro caso que fosse algo com energização pois deixo meu computador e o filtro de linha do mesmo(um clamper Multiproteção) desligado quando não estou usando ele.

Minha placa de vídeo ela tem mais ou menos 3 meses e meio de uso...comprei em meados de junho e tem 1 ano de garantia.

Agora estou com receio....o que poderia ser esse novo problema??

sera a placa de video?...se for sera que o RMA da Kabum aonde eu comprei a mesma trocaria a placa?

Obrigado mais uma vez galera

Rapaz tive esse problema das linhas vermelhas e o windows não iniciava, tentei de tudo e não continuava do mesmo jeito, até formatei o PC e nada, porém quando usava outra placa de vídeo ficava normal, então desisti e mandei pra garantia, pois tinha apenas uma semana de uso, eles me mandaram outra e até agora está tudo normal, acho que era defeito da placa mesmo, aconselho que mande pra garantia caso não consiga resolver o problema 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal, bom dia!

Comprei uma Sapphire R9 270x 2GB http://www.sapphiretech.com/presentation/product/product_index.aspx?pid=2037&lid=1

Gostaria de saber se alguém do fórum tem esse modelo (pois só vejo vocês falando sobre as MSI, HIS, ASUS, etc...) e também gostaria de saber se é um bom modelo.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá gente, beleza? 

Bom estou tendo um problema sem muita esperança de soluciona-lo...mas vou tentar aqui com vocês. Sou novo no fórum e tenho um problema que data desde quando eu comprei minha r9 270x gigabyte OC edition, há mais ou menos 6 meses (ou mais, não me lembro rs). 

Bom, comprei a placa super animado com o BF4 etc, e nisso ela não me decepcionou porém o mantle NUNCA mas NUNCA mesmo funcionou nessa placa cara é incrível! desde os primórdios dos drivers a mesma coisa e o que acontece é o seguinte; jogo no DTX11 fps 65 (as vezes)e a média é de 55/42 fps, mas quando ativo o mantle que era pra melhora nem que fosse apenas 1 misero fps só piora tudo os fps vão pra 25/32 e ridículos 15 cara --' não sei aonde mais procurar pra essa solução (detalhe que depois de maravilhoso driver que a EA lançou do bf4 os fps ficaram ruim ate no DTX11 tendo que desativar algumas opções de ultra pra hight e eu sempre joguei no ultra mesmo) 

-Minhas configurações;

*Processador -  AMD Phenom II X6 1055T Processor (3.2 Ghz)
*
Memória Ram - 12 GB (kingston)
*
Placa de vídeo - r9 270x Gigabyte OC Edition 
*Placa Mãe
: Asus Crosshair IV Formula
*
HDD: 500GB

Se puderem me ajudar agradeço muito, Obrigado gente! :)


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera comprei uma R9 270x Vapor x

 

Do lado dela tem um botão com o logo da Saphire, quando você aperta ele fica aceso. Sei que esse botão serve para trocar a bios, porém qual é o padrão para as duas Bios originais presentes na placa? Alguma diferença no clock ou na velocidade do cooler? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi tenho uma r9 270x, quando jogo BF4 sem ativar o mantle jogo normal sem travar, quando ativo fica travando toda hora, alguém sabe o que pode ser? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 venho trazer a minha sobre minha placa de video uma SAPPHIRE VAPOR-X R9 270x OC 2gb 256 bits , a mesma e a que uso atualmente junto com:


Processador : AMD FX 6200 3.8 GHz (4.1GHz).


HD: Comum 250gb


Fonte: Corsair CX 600.


Placa mãe:Asus M5A78L-M LX


Memoria: Kingston 2x4GB 1333Mhz


SO: Win 7 Ultimate 64 bits


 


Em certos momentos (á maioria em jogo , independente do jogo) , ela trava deixando listras verticais na tela , geralmente marrom, ja faz uns 2 meses que esta assim e estou com medo de queima-la,por isso venho através dessa pedir qe se possivel , me ajudem com este problema,estou a disposição para mais detalhes,a temperatura da GPU e de 40-50ºC .


 


Deixo o Link de um video curto , de 21 segundos que fiz ( em HD) mostrando como fica a tela quando trava , nao tem malicia nenhuma no link , somento o arquivo de video.(Não anexei pois o arquivo tem um pouco mais de 20MB por conta da qualidade da camera,Segue um print da analise do arquivo caso nao queiram esperar).


 


http://www.4shared.com/video/vCLgabdeba/VID_20141007_175316457.html


https://www.virustotal.com/pt/


 


desde ja agradeco a atenco e fico a disposicao,Obrigado.


(Existe outro Topico criado por mim com o mesmo conteudo,no entando o mesmo apareceu como RESOLVIDO nao sei como,peço que se este topico vier a trazer problemas que o mesmo seja movido para um local apropriado ou que o topico parecido seja re-aberto)


Compartilhar este post


Link para o post
Compartilhar em outros sites

antes disso funcionava bem?

 

 

comecou do nada isso?

 

 

 

tem qt tempo essa placa de video?

ate o começo sim , eu estou com ela a um pouco mais de 4 meses , no comeco foi bem , mas a partir de um certo tempo comecou isso do nada , achei que fosse a temperatura , ate improvissei um cooler mas de nada adiantou , percebi que algumas vezes que "travava" eu dava CTRL+ALT+DEL e ele abria o gerenciador , eu apertava ESC (para fechar), e voltava , algo que nunca vi , agora ele trava e tenho qe reiniciar pelo gabinete.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual jogo ? <br />

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual jogo ? <br />

Eu ja testei desde BF4 no ULTRA que foi o jogo mais forte que joguei , depois so jogos medianos como World Of Warcraft , Combat Arms , The Sims 4 , jogos basicos , acredito qe nao seja compatibilidade com os jogos , porque guenta . alguma ideia ?

Desde ja agradecendo pela ajuda , e desculpa pela demora .

Compartilhar este post


Link para o post
Compartilhar em outros sites

as placa r9 parece que estão td zicada vi relatos em fórum de pessoas com 3 meses uso placa vídeo ir pro saco.Problema chamado artefato ou artifact busca google por esse termo tu acha um monte

http://www.tomshardware.com/answers/id-1996290/280x-artifacts-flickers-problems.html

https://forum-en.msi.com/index.php?topic=178287.0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!