Ir ao conteúdo
  • Cadastre-se

Placa de vídeo clareando ou escurecendo


Posts recomendados

Comprei uma GTX 1050 ti nova e conectei ela ao monitor com um adaptador VGA-HDMI, visto que meu monitor só possui entrada VGA. Notei que dependendo do que está aparecendo na tela, o brilho aumenta ou diminui.

Já resetei todas as configurações de energia, testei desabilitando a GPU, atualizei drivers, limpei a placa toda e nada. Botei a minha GTX 750 antiga pra testar e o problema não ocorre.

Pode ser algo com o adaptador VGA-HDMI? Se sim, é melhor trocar por um DVI-VGA?

 

P.S.: Moderação, me perdoe se postei em lugar errado.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@GMADMC

3 horas atrás, GMADMC disse:

Pode ser algo com o adaptador VGA-HDMI?

90% das vezes e

 

3 horas atrás, GMADMC disse:

Se sim, é melhor trocar por um DVI-VGA?

na verdade o ideal seria nao ter adaptador ou conversor, mas se realmente nao da pra nao ter, pegue um conversor

 

Obs: adaptador e apenas entrada, conversor serve para converter sinal analogico em digital e vice-versa

Link para o post
Compartilhar em outros sites

@GMADMC Geralmente HDMI não tem no conector o sinal analógico nativo, sendo necessário usar um conversor. Conversores podem ter qualidade baixa e com isso não fornecer o sinal analógico sem artefatos ou anomalias na imagem. Pessoalmente evito a todo custo conversores, pois raramente fornecem imagem perfeita (só os bem caros fazem isso, e aí já compensa comprar monitor novo). O ideal é que seu monitor tivesse algum conector de sinal digital (seja HDMI, DVI ou Display Port), ou que sua GPU tenha um conector com sinal analógico integrado, como o DVI-I, que permitiria uso de apenas um adaptador sem perdas de qualidade de imagem. Observe sua saída DVI na placa de vídeo e compare com a imagem abaixo para saber o tipo.

 

image.png.b4eba8a942e40f0dc130a4745b66e325.png

  • Curtir 1
Link para o post
Compartilhar em outros sites

Botei a minha antiga GTX 750 (ligada no VGA) o dia inteiro e tá o mesmo problema, entendi nada rs.

Antes de trocar a 750 pela 1050, isso não ocorria.

Link para o post
Compartilhar em outros sites
  • Membro VIP
  • @GMADMC
  • Teste com outro cabo
  • você utiliza conversor ou adaptador?
Link para o post
Compartilhar em outros sites

Da 750 pro monitor não uso nada. Testei com outro cabo e deu a mesma coisa. Resetei o monitor e continua a mesma coisa também.

 

O adaptador HDMI que eu uso na 1050 é esse (que sei lá porque pifou, vou comprar um VGA DVI-D)

HDMI-VGA-Adaptador.jpg.15a979c2343094efc610816fe9648b43.jpg

Link para o post
Compartilhar em outros sites

@GMADMC Isso não é adaptador, mas sim conversor. Conversores comumente apresentam problemas. Recomendo a troca do mesmo, ou até a troca por um cabo de sinal digital para digital se seu monitor suportar. Para elucidar, DVI, HDMI e Display Port são todos sinais digitais (D-Sub, ou comumente chamado de VGA, é o único formato analógico que ainda usamos). Conversão é complicado, adaptar um conector para outro (no caso de digital) é bem mais tranquilo e menos propenso a erros e problemas. Pense nisso.

Link para o post
Compartilhar em outros sites

Eu comprei um conversor DVI-D para VGA no Mercado Livre. Vamos ver o que ocorre rs.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes