Ir ao conteúdo
  • Cadastre-se

Meu Pc Não indentifica o total de ram


Posts recomendados

Eu comprei uma memoria ram de 8 gb pra aumentar pra ficar no total de 16 GB, sendo que só reconhece 8 GB, ja alternei nos slots(troquei as posiçoes, coloquei só no segundo slot) e vi que não é problema na memoria ram.

Ja fiz o msconfig e Não adiantou e o diagnostico de memoria também e continua a mesmo coisa. Comprei o pc a 2 meses é novo ainda. No CPU-Z identifica 16GB de RAM

As memorias São DDR4
Minha placa-mãe é IPMH410E
Processador I3 10 geração
Placa de video gtx 1650
Pfvr me ajuda

unknown.png

Captura de tela 2021-04-06 182436.png

Link para o post
Compartilhar em outros sites

@Cecilis Chegou a testar as memórias de forma individual? Ligando apenas um módulo por vez? Se sim, ambas iniciam e reconhecem normalmente?

Se sim, verifique se existe versão mais recente da BIOS da sua placa-mãe e faça a atualização, pode ser um simples problema de incompatibilidade.

Link para o post
Compartilhar em outros sites

e.e 2 módulos de 8GB e ta considerando Single Channel no CPU-Z

Link para o post
Compartilhar em outros sites

@Cecilis Mano como no CPU Z ele está reconhecendo, é provavelmente o Windows 10. Baixe esse programa e execute-o, ele ira resetar as configs e provavelmente resolverá esse problema seu!!!

refreshpc-2-0-en-win.rar

 

Caraca mano desculpe o palavreado mais essa placa-mãe sua é um LIXO para o socket 1200, tem inúmeras placa no mesmo valor muito melhores, aconselho a trocar ela, pelo menos se pretender dar o turbo boost no seu I3, pegue uma de marcas mais conhecidas. (FICA A DICA)

  • Curtir 2
Link para o post
Compartilhar em outros sites

@Cecilis Nossa literalmente eu não encontrei nenhum site oficial da fabricante da placa, não entendi a placa tem VGA???. Man se você encontrar o site ou souber, veja se tem atualizações de BIOS a serem feitas, se for uma atualização beta ou demo não faça, só se atualizar e mesmo assim persistir!. Acredito que seja algum problema de incompatibilidade do Windows ou da placa-mãe.

 

Se puder tente formatar, alias passe o modelo das memorias e se são iguais....

Link para o post
Compartilhar em outros sites

@Gustolinha  Também tava procurando e não achei, realmente a marca da placa-mãe é ruim nem assistencia dar ou n achei. A placa tem VGA. Hoje pesquisei e achei um video que o cara atualizou a bios e a placa-mãe dele usava a mesma bios Gigabyte ele atualizou e deu certo (placa-mãe do video era IPMH110G). Mas vou levar o pc no cara que comprei ainda ta na garantia qualquer coisa ele troca de peça ou sei la.
Mas vou formatar agora pra ver se resolve.

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Cecilis Opa se está na garantia manda pro cara mesmo, ele provavelmente sabe sobre a placa e vai saber corrigir beleza.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!