Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DanielGTR

Será que é aquecimento?

Recommended Posts

Fala pessoal.

Bom, eu não sei ao certo o que pode ser, mas eu venho tendo problemas a muito tempo e gostaria da ajuda de vocês para resolver.

Meu pc dava problemas quando eu estava jogando, e até reiniciava de vez em quando...

Eu achava que era super-aquecimento, e colocava o ventilador para ver se resolvia, e resolveu, por um tempo.

No mês passado, nem o ventilador tava dando conta de manter o pc funcionando durante o jogo.

Eu procurei ajuda aqui, e vi que minha placa-mãe era incompatível com o processador, por isso ela era forçada d+ até o ponto que n aguentava.

Hj eu troquei a placa por uma que aceita perfeitamente a minha configuração, e para a minha surpresa, os jogos continuam travando e até reiniciou uma vez.

Eu não sei o que pode ser, ja que o pc funciona perfeitamente, mas na hora de jogar, ele não aguenta por muito tempo.

 

Configuração do PC:


Placa-mãe - Gigabyte GA-970A-DS3P 
Processador - FX 8120 125w
Fonte - Corsair CX 600w
Placa de Video - R9 270x Assus
Memória Ram - 1x 8GB DDR3 1333 MHz
HD - 1 TB 
Water Cooler para o Processador - Corsair Hydro H55
Gabinete - Warrior GA124

 

Aqui tem uma imagem das temperaturas dos componentes, logo após o jogo travar.

 

YX4Lj3Y.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

1) O que achou da instalação do H55?
Foi um pouco trabalhoso, não?

 

2) Acredito que a instalação tenha sido feita corretamente.
Imagino que você tenha ligado a bomba no CPU FAN, pelo vi ela parece estar funcionando em sua máxima rotação.

 

Minha sugestão seria ligar a fan na CPU FAN e a bomba no PWR FAN.

 

3) As temperaturas parecem estar dentro do normal.
Somente a temperatura do HD parece estar acima da média, mas não deve trazer problemas.

 

4) Recomendo que faça testes com o processador, memória e placa de vídeo.

 

Para o CPU e memória recomendo o AIDA 64.

 

Recomendo também o Cinebench, pois possui testes tanto para o CPU e GPU.

 

Se quiser, existe também o Furmark que testa o GPU no limite. 

Caso queira fazer o teste com ele, recomendo que fique de olho nas temperaturas da placa de vídeo.

Caso a temperatura fique muito alta, não deixe rodando por muito tempo.


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da Cpu pode até estar mas a temperatura do Hd está absurda para o dispositivo,ele provavelmente está sofrendo de mau refrigeração,já que uma boa e agradável temperatura para o Hd trabalhar é de 30 a 35 Graus e no máximo 45 o seu já está em 46, tente refrigerá-lo melhor ou desligue o pc por umas 3 horas coloque o Hd no ventilador por uns 20 minutos depois ligue o pc e jogue com ele aberto se dar problema rápido não é ele se o problema demorar mais que o normal para apresentar suspeite do Hd 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, EdsonSM disse:

    1) O que achou da instalação do H55?
    Foi um pouco trabalhoso, não?

     

    2) Acredito que a instalação tenha sido feita corretamente.
    Imagino que você tenha ligado a bomba no CPU FAN, pelo vi ela parece estar funcionando em sua máxima rotação.

     

    Minha sugestão seria ligar a fan na CPU FAN e a bomba no PWR FAN.

     

    3) As temperaturas parecem estar dentro do normal.
    Somente a temperatura do HD parece estar acima da média, mas não deve trazer problemas.

     

    4) Recomendo que faça testes com o processador, memória e placa de vídeo.

     

    Para o CPU e memória recomendo o AIDA 64.

     

    Recomendo também o Cinebench, pois possui testes tanto para o CPU e GPU.

     

    Se quiser, existe também o Furmark que testa o GPU no limite. 

    Caso queira fazer o teste com ele, recomendo que fique de olho nas temperaturas da placa de vídeo.

    Caso a temperatura fique muito alta, não deixe rodando por muito tempo.


     

    No que influencia ligar no CPU Fan ou no PWR Fan?

    Não sei se é assim mesmo, mas ta ai...

    eLQclgY.png

    1 hora atrás, DiegoSouzaBR disse:

    Da Cpu pode até estar mas a temperatura do Hd está absurda para o dispositivo,ele provavelmente está sofrendo de mau refrigeração,já que uma boa e agradável temperatura para o Hd trabalhar é de 30 a 35 Graus e no máximo 45 o seu já está em 46, tente refrigerá-lo melhor ou desligue o pc por umas 3 horas coloque o Hd no ventilador por uns 20 minutos depois ligue o pc e jogue com ele aberto se dar problema rápido não é ele se o problema demorar mais que o normal para apresentar suspeite do Hd 

    Tem um Fan frontal puxando ar direto no HD, será que não é suficiente?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DanielGTR

     

    1) Foi apenas sugestão, o mais importante seria a bomba funcionar sempre em 12V.

     

    Supondo que que o H55 viesse com uma fan de 4-pinos, preferencialmente seria recomendado ligá-la na CPU FAN para que a placa-mãe fizesse o controle de rotação.

     

    Já a bomba poderia ficar ligada na PWR FAN, já que não necessita de controle de rotação.

     

    2) Os testes seriam mais para verificar se existe algum problema com o hardware ou problema de aquecimento.

     

    O processador e placa de vídeo passaram do teste, significando que não foi detectado nenhum problema.

     

    Creio que possa valer a pena fazer o teste pelo AIDA 64 e Furmark por alguns minutos.

    Se passar pelo teste, pessoalmente não saberia te dizer onde poderia ser problema com os jogos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Depois que eu troquei a placa-mãe, o pc reiniciou algumas vezes até mesmo sem estar com jogo aberto.

    Tem vez que ela ja inicia com 60º pra mais...

    Não acredito que ela tenha vindo com defeito, ou que foi instalada errado.

    Alguém poderia resolver esse mistério pra mim? '-'

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DanielGTR Você tem o water cooler que absorve o calor gerado pelo processador, mas como

    você dissipa e elimina do gabinete o calor gerado pelo resto dos componentes,como chipsets, 

    memórias, HD, DVD etc...? Como nosso colega @DiegoSouzaBR alertou, a temperatura do HD

    realmente está alta, ele recebe alguma ventilação para dissipar o calor gerado por ele?

     

     

    adcarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 27 minutos atrás, adcarvalho disse:

    @DanielGTR Você tem o water cooler que absorve o calor gerado pelo processador, mas como

    você dissipa e elimina do gabinete o calor gerado pelo resto dos componentes,como chipsets, 

    memórias, HD, DVD etc...? Como nosso colega @DiegoSouzaBR alertou, a temperatura do HD

    realmente está alta, ele recebe alguma ventilação para dissipar o calor gerado por ele?

     

     

    adcarvalho

    Tem um fan frontal puxando ar em cima do HD, ele é 12v 120mm.

    Mas o HD iria fazer o pc reiniciar com essa temperatura?

    A placa-mãe ta chegando a 71º, as vezes 60º em repouso...

    Tem um Fan traseiro do WC expulsando o ar quente gerado pelo Processador,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DanielGTR verifique a posição do cooler frontal que joga ar pra dentro e a posição do hd, se o hd estiver mais pro meio em relação ao cooler, então ele está na parte do eixo do cooler, então deve coloca-lo para cima ou para baixo(o hd), fazendo com que a ventilação seja melhor, já no caso da fonte, verifique se colocou ela com o cooler para baixo, se estiver para cima então vire ao contrário, faça o teste para ver o que dá, experimente também colocar mais coolers

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 6 horas atrás, Elder Nauvirth disse:

    @DanielGTR verifique a posição do cooler frontal que joga ar pra dentro e a posição do hd, se o hd estiver mais pro meio em relação ao cooler, então ele está na parte do eixo do cooler, então deve coloca-lo para cima ou para baixo(o hd), fazendo com que a ventilação seja melhor, já no caso da fonte, verifique se colocou ela com o cooler para baixo, se estiver para cima então vire ao contrário, faça o teste para ver o que dá, experimente também colocar mais coolers

    O HD está no meio, vou mudar ele pra ver o que acontece, mas novamente... Será que ele é o problema?

    A fonte ta com o cooler pra baixo, pelo menos isso eu sei. '-'

    Eu tenho 4 Fan's.

    Lateral e Frontal puxando ar, Traseira (WC) e Superior expulsando o ar quente.

    Todas elas são 12v de 120mm

    O que eu não entendi até agora, é que a minha placa-mãe anterior, não era compatível com meu processador, e mesmo assim não esquentava tanto assim, só quando jogava.

    Essa placa nova, fica com 60º em repouso, e jogando chega até 73º.

    Ela foi instalada corretamente e não acho que tenha vindo com defeito, mas não sei o motivo dessa temperatura.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @DanielGTR seria muito raro vir com defeito, existe também a chance da placa estar forçando o processador, mesmo que sejam compativeis

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Up

    Editado por DanielGTR

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×