Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Renato Miotto Boos

Compatibilidade de memórias com processador.

Recommended Posts

Boa noite pessoal, 

 

Atualmente possuo o computador abaixo:

 

placa-mãe: Intel (Modelo - dg41wvbr),

RAM: 1x4gb,1x2gb ambas com barramento 667

Processador:  Intel E5700 

Fonte: Cougar SL 500w 

GTX760

Windows 10 

 

Nas especificações da placa-mãe diz que ela é compatível com memórias 1333, (apenas existe uma observação dizendo que a velocidade será reduzida para 1066), então fui lá e comprei uma kingston 1333 de 4gb (Modelo: kvr13n9s8/4), tirei as memórias 667 e liguei a 1333 sozinha, o resultado foi que o computador ao iniciar apresentou os "apitos" de que algo está errado no hardware, testei em todos os slots e nada, tentei vender pra um amigo e também não funcionou no computador dele.

 

Isso pode ter sido causado pela diferença no barramento entre a memória e o processador, já que o E5700 opera com FSB de 800mhz e a memória com 1333? ... enfim a memória está embalada e guardada aqui desde então. 
 

Hoje fuçando na net vi uma oportunidade de comprar um processador Core 2 Duo E8400 por apenas 50 reais. Antes de comprar, gostaria de saber se vou ter algum tipo de incompatibilidade com ele usando as memórias 667, (e se existe alguma chance de a memória 1333 funcionar com o E8400 devido ao barramento de ambos serem iguais?).


Especificações do E8400: 
 

Memória Cache: 6 MB L2

Velocidade do barramento: 1333 MHz FSB

Conjunto de instruções :64-bit

Litografia 45 nm

Intervalo de tensão VID 0.8500V-1.3625V

 

Desempenho:
Número de núcleos 2

Frequência baseada em processador 3 GHz

TDP 65 W

Soquetes suportados LGA775

 

Link do processador: http://produto.mercadolivre.com.br/MLB-814988532-processador-intel-core-2-duo-e8400-lga-775-30-ghz-6mb-1333-_JM 

 

Seguem uns prints com mais detalhes do meu hardware. 

 

Memória 1.png

Memória 2.png

Processador.png

Mobo.png

Video.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

As placas-mãe G41 não suportam memórias com chips de um lado só, de frequências 1333MHz. E que eu saiba não funcionam com nenhuma acima disso.

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Math.Pi disse:

As placas-mãe G41 não suportam memórias com chips de um lado só, de frequências 1333MHz. E que eu saiba não funcionam com nenhuma acima disso.

Eu andei pesquisando sobre o assunto, e realmente ela tem problemas refere as memorias nessa frequencia, e tem mais essa placa-mãe para funcionar o core 2 duo mencionado seria nescessario atualizar a bios, enfim. Ao amigo @Renato Miotto Boos pode pegar esse processador, mais se quiser utilizar essas memorias teria que partir para outra mobo, no proprio ML existe kits com core 2 duos com placa e memoria , da uma pesquisada sobre os modelos de placa-mãe que suportaria essas memorias.

 

da uma olhada: GIGABYTE

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Renato Miotto Boos disse:

@rocklost - Então se eu atualizar a BIOS e só substituir o E5700 pelo E8400, mantendo as memórias 667, ele deve funcionar? 

 

Essas memórias parecem 667MHz pois são o clock real mostrado no CPU-Z. Na verdade elas são de 1333MHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Renato Miotto Boos disse:

@rocklost - Então se eu atualizar a BIOS e só substituir o E5700 pelo E8400, mantendo as memórias 667, ele deve funcionar? 

Procurei no site da intel, nao obtive informações dessa placa, uma vez que eles informam que foi descontinuada, enfim pesquisei em alguns foruns e verifiquei problemas parecido, usuários com cod 2 duo quad usando essa placa

 

da uma olhada foruns

adicionado 2 minutos depois

No fórum do gamevicio usuários relatam problemas com as memorias, e frequência incompatíveis 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Dei uma pesquisada aqui e vi muita gente falando que teve problemas pra instalar os C2D nela sem a atualização da BIOS, a minha BIOS ainda tá na versão original de fábrica de uns 10 anos atrás, rs .. será que eu devo comprar o E8400 e correr o risco? 

     

    A real é que eu não queria gastar muito mais do que uns 150 reais, rs ...já que pro meu uso esse pc tá atendendo de maneira satisfatória, a troca seria mais pra tentar ganhar uns fps em jogos antigos de 2011/2014...  

     

    Uma outra dúvida que sempre tive, a minha GTX760 pode estar sofrendo algum gargalo devido ao resto dos componentes? 

    adicionado 6 minutos depois
    26 minutos atrás, rocklost disse:

    Procurei no site da intel, nao obtive informações dessa placa, uma vez que eles informam que foi descontinuada, enfim pesquisei em alguns foruns e verifiquei problemas parecido, usuários com cod 2 duo quad usando essa placa

     

    da uma olhada foruns

    adicionado 2 minutos depois

    No fórum do gamevicio usuários relatam problemas com as memorias, e frequência incompatíveis 

     

    O pessoal acabou encerrando o tópico sem a gente saber se deu certo ou não, rs . 
    Não consigo entender como a Intel conseguiu fazer uma placa incompatível com um processador feito por ela mesma. :lol:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 horas atrás, Renato Miotto Boos disse:

    Dei uma pesquisada aqui e vi muita gente falando que teve problemas pra instalar os C2D nela sem a atualização da BIOS, a minha BIOS ainda tá na versão original de fábrica de uns 10 anos atrás, rs .. será que eu devo comprar o E8400 e correr o risco? 

     

    A real é que eu não queria gastar muito mais do que uns 150 reais, rs ...já que pro meu uso esse pc tá atendendo de maneira satisfatória, a troca seria mais pra tentar ganhar uns fps em jogos antigos de 2011/2014...  

     

    Uma outra dúvida que sempre tive, a minha GTX760 pode estar sofrendo algum gargalo devido ao resto dos componentes? 

    adicionado 6 minutos depois

     

    O pessoal acabou encerrando o tópico sem a gente saber se deu certo ou não, rs . 
    Não consigo entender como a Intel conseguiu fazer uma placa incompatível com um processador feito por ela mesma. :lol:

    Atualize a bios com o processador atual, e se resolver arriscara comprar o processador, é 50 reais. Acredito que vá funcionar, caso contrario, junta um dinheiro e compra a placa mais pra frente.em questão de gargalo, acredito que a gtx 760 possa ser muito para seu processador, nesse caso você teria que monitorar em jogo uso de cpu, gpu memória para poder identificar um possível gargalo, use o MSI Afterburner para monitoramento.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não vejo diferença significativa na troca do processador. A não ser que fosse um quad core.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, Math.Pi disse:

    Não vejo diferença significativa na troca do processador. A não ser que fosse um quad core.

    Queria mesmo um Q9550, mas achei um investimento meio caro pra um processador tão antigo .. Em média um não usado tá entre 200 a 300 reais ... até tem uns usados mais baratos, mas aí é ****... 

     

    Fiz uma comparação no CPUBOSS, aparentemente a diferença mesmo entre eles está memória cache e na capacidade de overclock .. 

     

    core.png.6f7f79ea95946fe7a23d633e61788773.png

     

    Não sei se vou ter um ganho de desempenho muito considerável, mas por ser apenas 50 reais eu acabei de comprar o E8400, assim que chegar eu faço o teste e funcionando ou não, dou um retorno aqui. 

    adicionado 25 minutos depois
    13 horas atrás, Math.Pi disse:

    As placas-mãe G41 não suportam memórias com chips de um lado só, de frequências 1333MHz. E que eu saiba não funcionam com nenhuma acima disso.

    @Math.Pi - Agora que vi essa sua resposta, realmente esse pente da kingston não é DS e possui chips apenas de um lado ... 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado (editado)

    @Renato Miotto Boos

    Atualmente todos os processadores dessa geração (ou 99,9%) são usados. É quase impossível comprar um produto de quase 10 anos novo. Então coloque os usados na sua lista.

    Editado por Math.Pi
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)
    1 hora atrás, Math.Pi disse:

    @Renato Miotto Boos

    Atualmente todos os processadores dessa geração (ou 99,9%) são usados. É quase impossível comprar um produto de quase 10 anos novo. Então coloque os usados na sua lista.

    Eu tinha visto que tem gente que compra os processadores antigos pelo ali-express em grandes quantidades e revendem no ML ... podia jurar que eram processadores que nunca tinham sido usados, mas ví agr e são todos usados mesmo kkkk .. realmente não faz sentido um processador ficar estocado 10 anos sem uso, :oops:

    Editado por Renato Miotto Boos
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Dando um retorno aqui, comprei o E8400 e de cara não funcionou, fiz a atualização da BIOS pra versão 2012 (estava a versão 2010) e funcionou perfeitamente ... agora dá pra aguentar mais um tempo com esse pc.. Pode encerrar o tópico! valeu pela ajuda pessoal! 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×