Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Rage Face

Controle Excel com referencias.

Recommended Posts

Bom dia!

Preciso de uma ajuda com relação ao Excel , segue abaixo imagens demonstrativas.

Preciso fazer uma formula para que sempre que eu colocar um Cliente especifico na coluna A da planilha 1
image.thumb.png.ab445f071e7bb2199bc30480a575f8c3.png <-- PLANILHA 1
Ele puxe automaticamente a data de Reajuste (Coluna J da planilha 1 / Coluna B da planilha 2) referente ao cliente de mesmo nome da coluna A da planilha 2.

image.png.519e60d8e183cd301d29426a8c4fb772.png    <-- PLANILHA 2

 

Eu até tentei algumas formulas como = SE(Plan1!A=Plan2!A;Plan1!J=Plan2!B;"ERROOUU")

Mas nao deu muito certo, ele puxa a coluna inteira nao o conteudo das celulas...

Alguem tem alguma ideia?

Editado por Rage Face

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Rage Face

 

Anexe uma planilha de exemplo (com dados fictícios), demonstrando manualmente o resultado esperado.

 

Se já tivesse anexado na primeira postagem, provavelmente tua dúvida já teria sido solucionada.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Patropi segue.


    È bem como se foce um preenchimento automático, ao colocar um determinado valor em A1 ele preenche o valor correspondente em B1.

     

    O valor correspondente seria da coluna H, determinado verdadeiro ao comparar A1 com G1, se forem iguais , então B1 = H ,se forem diferentes "ERRO".

     

    então seu eu por la "CARDOSO" na coluna A , a planilha procura a palavra "CARDOSO" na coluna G.


    Se tiver algum "CARDOSO" em G , ela pega o valor da linha onde foi encontrado o "CARDOSO" em G, e joga em B na mesma linha que foi escrito "CARDOSO" em A.
     

    Teste.xlsx

    Editado por Rage Face

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite Rage Face

     

    Copie a formula abaixo e cole na célula C2 e arraste até a célula C9

    =PROCV(A2;$G$2:$H$8;2;0)

    Dê retorno.

     

    Não se esqueça de clicar em Curtir.

     

    []s

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Exatamente isso Patropi , agora vou por na planilha original!

    Muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×