• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Leon@rdo

Som Onboard não funcionando na kt600 dragon

5 posts neste tópico

Ola a todos, estou tendo um problema com a minha soyo kt600 dragon plus 1.0, estava usando o som onboard dela e simplesmente ele parou de tocar. A placa de som estava ligada a um amplificador de guitarra, e este, ligado a duas caixas com 30 wats rms cada. É possivel as caixas terem sobrecarregado a placa e queimado a mesma? o mais estranho é que em qualquer software que reproduz audio, o som aparentemente toca, só que sem volume, como o amplificador estava protegendo a placa de de sobrecarrega-la, achei difícil ser esse o problema, já tentei limpar o cmos, trocar o IRQ da placa de som, reinstalar o driver dela, e já instalei até um windows 98 do zero para eliminar qualquer dúvida quanto a software, e a placa esta reconhecida no gerenciador de dispositvos sem acusar nenhum problema, porém o problema continua. É possivel ser problema da BIOS ? Terei que fazer atualização da bios dessa placa (se é que tem); ou será que a placa queimou mesmo ??

Abraços e obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Silvana1@09 jan 2005, 23:05

tenta fazer uns ajustes lá no directx .

você diz os testes do directx.... => "dxdiag" ?? ja tinha fieto isso e nada... se alguem saouber de algo me da um toque. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro, de tudo, para você saber se tudo está perfeitamente com seu computador...

Coloque umas caixinhas de som, convencionais em seu computador, dessas de 20 reais, mesmo, só para saber, se o som vai sair, se sair, o problema estará em seu outro equipamento....

Se não sair, pode ser problema na sua placa mãe mesmo.... e equalização de equipamentos profissionais no computador, não é uma coisa muito simples de se fazer.... Falo isso, porque mexo que festas e sei como é... dependendo do jeito que fazemos a instalação, o aparelho, pode jogar uma tensão muito forte para o PC, e danificar o dispositivo de aúdo do seu PC, isso, é uma coisa bem simples, com um equipamento de som provissional, tipo o seu, Guitarra e amplicador e tal... Pois o som, que deveria ter um retorno de X decibéis, pode mandar um retorno de X + Y decibéis, e isso danificar o seu PC na lata...

execute primeiro esses testes, depois, aterramento e tal, e depois, também, a sua ligação do seu equipamento ao seu PC...

Sempre que for fazer esse tipo de ligação, principalmente, com uma guitarra, um instrumento de díficil equalização, prefira as placas de som off-board, ok...

até...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0