Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
logof216

Me ajudem! Realtek Ac97

Recommended Posts

Ola pessoal estou com problema no windows xp som on-board drive realtek Ac97 uso uma placa mãe da gigabyte e instalei o drive que veio junto.O problema é o seguinte misteriosamente o som desaparece notei que no winamp parece que estar tocando mas não sai som ja verifiquei tudo controle de volume tudo estar ativado e nada de som ai eu tenho que desligar e ligar o computador de novo para o som voltar tenho que fazer isso quase toda hora que quero usar o computador.Tambem não consigo desinstalar o driver de som quando tento desinstalar aparece uma tela azul bem rapida e o windows reinicia com uma mesagem de error.Se alguem souber a solução para esse problema eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, isso tem cara de trella em seu sistema operacional, ou vírus ou driver errado...

Verifique no setup, se o seu SOM ON-BOARD está habilitado, se estiver, procure formatar a máquina, ou atualizar os drivers para ver se funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por logof216@17 de julho de 2005, 11:13

Ola pessoal estou com problema no windows xp som on-board drive realtek Ac97 uso uma placa mãe da gigabyte e instalei o drive que veio junto.O problema é o seguinte misteriosamente o som desaparece notei que no winamp parece que estar tocando mas não sai som ja verifiquei tudo controle de volume tudo estar ativado e nada de som ai eu tenho que desligar e ligar o computador de novo para o som voltar tenho que fazer isso quase toda hora que quero usar o computador.Tambem não consigo desinstalar o driver de som quando tento desinstalar aparece uma tela azul bem rapida e o windows reinicia com uma mesagem de error.Se alguem souber a solução para esse problema eu agradeço.

Qual a sua placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Daeee galera... Tudo bem ???

Bom, seguinte, passei por esse problema maldito com essa placa de som onboard no meu micro. Formatei ele coloquei XP, tudo funcionava, menos o som.

Tentei instalar uma infinidade de drivers para essa C-media AC97 audio device mas nada funcionou. Descobri um driversinho que eu tinha baixado a muito tempo da internet quando formatei minha máquina pela primeira vez.

Esse driver funcionou, porém meu som ainda estava emitindo uns ruidos tipo chiados. Depois de formatar o micro por duas vezes descobri que tinha que instalar somente esse driver que eu tinha em casa e que se instalasse o Realtek primeiro dava pau.

Tentava remover o realtek e ele não removia, parecia um virus, até que removi na mão mesmo removi dos registros instalei esse driver velho que eu tinha em casa e "voilá"...

Voltou tudo a funcionar normalmente. :palmas: :-BEER

Então me coloco a disposição de quem quiser esse driver, posso disponibilizar em algum lugar ou mandar por e-mail .

Detalhe, minha placa é uma ECS L7VMM2...

Era isso

Abraço a todos :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

só não entendi porque você instalou um driver realtek para um codec c-media, em primeiro lugar... :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

hae galera...

seguinte... ja vi 3 topicos neste forum com o mesmo assunto... "problemas com a placa Realtek Ac97"

tentei varias coisas, diminuir aceleração d hardware, atualizar drivers... mas nada funcionou...

o q parece ter funcionado (não testei, foi colokado em outro topico) é simplesmente... instalar um driver q seja da sua placa-mãe, q é encontrado no site d sua placa..

no caso do x-Flash.. o driver q ele indicou.. poideria ser compativel com a placa-mãe dele... ou ate mesmo um driver da propria placa-mãe..

então.. entre no site oficial d sua placa-mãe e procure um driver q possa resolver o problema... :D

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com mesmo problema na placa MSI Neo PLatinum, alguém pode me ajudar...Obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou com mesmo problema na placa MSI Neo PLatinum, alguém pode me ajudar...Obrigado... 

Amigo, por acaso, você já atualizou os drivers dessa sua placa mãe???

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • :-BEER Valeu pelas dicas a instalação de um novo drive no site da placa mãe parece que resolveu o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×