Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Daniel_tx

Problemas com wininet.dll

Recommended Posts

Recentemente eu sistema foi infectado por malware psguard. Deu um trabalhão pra remover, tive que usar killbox, hijackthis entre outros, tive que mexer no registro do windows... mas consegui remover e desbloquear o desktop e tirar um icone vermelho que aparecia do lado do relogio. Mas nesse processo eu desabilitei a opção de restauração do sistema e esqueci de reabilitar quando o windows voltou ao normal. Só que agora, uns dias depois, quando o xp passa da tela azul de "carregando as configurações de usuário" (q por sinal tá demorando muito mais pra sair), a única coisa que aparece é o papel de parede um a mensagem de que "o arquivo wininet.dll não pode ser carregado". estava tentando restaurar o sistema pelo cd de boot mas acabei indo foi pra uma tela de DOS. Alguem sabe como eu posso restaurar o sistema agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A restauração pelo CD inclui comandos de MS-DOS (Copy, Dir, etc...), o que você pode tentar fazer é ver se o arquivo em questão esta infectado e tentar substituí-lo.

De qualquer maneira seria interessante substituí-lo;

Baixe ele aqui:

http://www.dll-files.com/dllindex/dll-files.shtml?wininet

O Vírus pode ter infectado este arquivo em questão fazendo com que o Windows trabalhe inadequadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se voce entra naquela tela de ms-dos e porque voce aperta o r já na primeira , não aperte o r continue e quando for instalar mesmo ele vai pedir pra voce apertar o r pra recuperar mesmo aquela instalação que voce tem entendeu .

Não aperte r na primeira tela , vai pra frente que ele te da uma segunda opção de r pra recuperar e dai recupera mesmo sem prompt de ms-dos

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • :-BEER

    Valeu pelas dicas pessoal, mas a solução acabou sendo mais simples. Copiei o wininet.dll de outra instalação do xp para a pasta system32 e pronto, voltou ao normal. O danado agora é saber como essa dll saiu de lá, mas tudo bem...

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Daniel_tx@24 de agosto de 2005, 18:19

    :-BEER

    Valeu pelas dicas pessoal, mas a solução acabou sendo mais simples. Copiei o wininet.dll de outra instalação do xp para a pasta system32 e pronto, voltou ao normal. O danado agora é saber como essa dll saiu de lá, mas tudo bem...

    Abraços

    amigo estou com

    o mesmo problema me diga como resolveu passo a passo...pois não sei mexer direito nisso....meu comp. está só com o papel de parede...sumiram todos os icones...nem em modo seguro entra...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por cedar@04 de janeiro de 2006, 17:57

    amigo estou com o mesmo problema me diga como resolveu passo a passo...pois não sei mexer direito nisso....meu comp. está só com o papel de parede...sumiram todos os icones...nem em modo seguro entra...

    Amigo Simples, faça o Download como menciona o amigo AnJuUu cole o mesmo no Diretório C:\WINDOWS\System32 ao término, clique em Iniciar » Executar digite: regsvr32 /i %windir%\System32\wininet.dll - Agora veja se resolve.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×