Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
-Giba-

driver de placa USB

Recommended Posts

Bom dia

Comprei uma placa PCI USB de 4 portas (VIA VT6212L), e estou tentando isntala-la em um pentium II 350 mhz, placa mãe PCCHIPS.

O problema é o seguinte eu instalo ela na placa mãe e quando vou instalar os drivers dela no windows, o computador trava na instalação do driver da terceira porta, eu reinicio o computador e o windows trava na hora que está inicializando.

O windows é o 98.

Alguém poderia me ajudar a instalar esta placa sem o computador travar ???

Obrigado.

Rafael

Compartilhar este post


Link para o post
Compartilhar em outros sites

Julgo que deve ter a ver com os IRQ com essas placas mãe mais antigas.

Verifique no manual da placa usb as instruçoes.

Tente ver a configuração do bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • eu entrei na bios olhei a configuração, habilitei a usb da placa.

    todos os IRQs estão em PCI/PnP.

    a placa não veio com manual =\

    mesmo depois de eu ter habilitado na bios o problema continua =\

    existe mais alguma coisa que eu possa tentar fazer ?

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pois mas o problema não está no usb do Mb , mas sim nessa nova placa que está a tentar instalar .

    Só vendo no manual desa placa usb que está a instalar.

    Tente desactivar o usb onboard e verificar e a placa instala .

    Pode ter que alterar as definições de IRQ do bios.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×