Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
barrigaverde

som do toshiba satellite a105 nao funciona mesmo

Recommended Posts

pessoal nao consigo fazer o bendito do som funcionar no toshiba satellite a105 s2101. nao consegui os drivers já levei pra alguem ki entenda mais ki eu instalar e fazer funcionar e a resposta dos profissionais para minha surpresa é NAO SEI O KE AKONTECE!!!! alguem tem uma ideia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Dj Rayke já fiz de tudo mano e nada!!! como disse já levei nos entendidos e a resposta é aquela! eu já to perdido de tanta informacao e nao akontece nada de diferente!!

    já baixei todos os driver do site da toshiba e continua igual!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boas !

    Se você colocar uma caixinha de som externa... ela funciona ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • tudo ki era possivel e dentro do meu conhecimento eu tentei e nem com caixinha sai som

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tudo parece indicar então que os seus auto-falantes, ou a sua placa de som tenha queimado...

    Você verificou na guia Painel de Controle, se o áudio está instalado?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ta sim inclusive testei os autos fora da makina e estão funcionado agora

    me diz uma coisa quando você entra apertando f2 setup da bios em advanced aparece a placa de som: desculpa a pontuacao... porque nesse nao aparece... e nos dispositivos aparece instalado reatelk. e tudo funcionando ... tem mais pede sempre pra instalar modem devide on high definition audio bus , controlador de barramento sm , controlador de video (compativel com vga), resultado nao sei....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    nos dispositivos aparece instalado reatelk. e tudo funcionando ... tem mais pede sempre pra instalar modem devide on high definition audio bus , controlador de barramento sm , controlador de video (compativel com vga), resultado nao sei....

    Olha só, se o seu HIGH DEFINITION AUDIO BUS, e o seu MODEM, não estiver instalado, o seu som não irá funcionar...

    O high definition Audio BUS, tem que ser instalado, antes do seu som, e o seu modem, também, só depois você reinstala o driver de áudio, que irá funcionar normalmente...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora serio, já procurei jeito de instalar os dois mais até agora sem sorte tens ideia de como eu instalo as criancas ali e onde consigo os driver pra instala-los

    desde já valeu mesmo mano

    Editado por barrigaverde

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • velho tem alguma ideia de como instar porque já procurei na net e nao achei nem no site da toshiba deu certo tem alguma ideia

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×