Ir ao conteúdo
  • Cadastre-se
Leandrordnael

Preciso de Ajuda, pc lento nos jogos!

Recommended Posts

Olá, Preciso de ajuda, o meu computador ta dando uns problemas muito estranhos, o que acontece, quando eu vou jogar alguns jogos ou certos emuladores (principalmente os emuladores como o dolphin, Project 64 ou o DeSmuME) causam lentidões e em jogos de pc, principalmente antigos, ele fica lento do nada:

Por exemplo, to jogando e de repente o jogo fica lento, o dolphin q roda no meu a 60fps e a velocidade de 100% dando leves quedas de frames e de velocidade, mas no máximo a 50fps e 70%, mas do nada o pc cai para 15fps e 30% ou até menos dependo do tipo de jogo, daí passa um tempo e volta ao normal.

No do meu irmão, com a mesma placa de video roda normal para as especificações dele, a 45fps e 70% mais ou menos, e não dá isso.

Meu pc é novo e fui eu que montei ( meu queimou a placa mãe misteriosamente, pois simplesmente ela parou de funcionar), mas não são todas as peças q troquei, somente o gabinete, processador, placa mãe e a fonte, coloquei mais um pente de memória (tinha um de 4gb q tinha comprado para o pc q tinha antes), e deixei o meu HD e o leitor de DVD, minhas especificações estão aí abaixo:

Processador FX8320

Placa Mãe ECS-A970M-A DELUXE (V1.0)

2 Pentes de Memória MARKVISION 4GB

HD 500GB SATA Samsung

Gravador de DVD da SONY

Fonte ONEpower 600W

Placa de Vídeo GT430

Windows 7 Ultimate 64bits SP1

Ja segui todos os procedimentos q conheço, ja troquei a pasta termica da placa de video, a pasta termica do processador é nova, ja verifiquei as memórias, ja limpei os contatos e testei cada uma, ja limpei os contatos da placa de video, ja verifiquei a temperatura e ta normal (pois antes tava meio quente a placa de video), ja atualizei a bios, e agora não sei o q fazer, poderiam me ajudar?

Aqui a temperatura depois de Jogar:

970356_402765493172709_1758862582_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum programa rodando em segundo plano.

Pode ser a fonte apresentando defeito intermitente.

Talvez só com uma formatação e reinstalação do sistema.

Pode ser o HD com algum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

TheWillian34 o uso da memória é normal, fica no maximo em 50%, o processador também no maximo em 50%, não creio q seja este o problema, pois em jogos recentes, isto não acontece nitidamente, mas causa lentidões em certos jogos antigos pois não são todos.

Henrique - RJ ja fiz o terste dos programas e não resolveu, a fonte não sei, mas farei um teste, formatação talvez, mas o HD apresentou um problema, mas não sei se possa ser o problema!

esse é o problema mas tenho 3 coisas importantes:

1° quando o pc está frio, ou seja, acabou de ser lidado, quando vou abrir o emulador, o pc fica muito lento, depois q abre fica normal.

2° quando estou jogando com o pc frio ele roda quase q a 100% de velocidade e vai caindo com o tempo q estou jogando.

3° as travadas são temporárias como mostra o video, e acontecem periodicamente a cada 10 minutos mais ou menos dependendo da fase, pois se for fases com muitos detalhes, o jogo trava mais rápido!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que seja a temperatura do processador chegando a 60ºC quando joga o que é muito alta.

Faça um teste simples. Abra o gabinete e direcione para dentro dele o ar de um ventilador de mesa para ver se ocorrem essas quedas de desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pode ser que seja a temperatura do processador chegando a 60ºC quando joga o que é muito alta.

Faça um teste simples. Abra o gabinete e direcione para dentro dele o ar de um ventilador de mesa para ver se ocorrem essas quedas de desempenho.

Elas ocorrem mas demoram mais, cerca de 20 minutos para acontecer e demora menos para voltar ao normal, um ponto importante, quando da essas travadas a temperatura abaixa!Pelo fato do pc ser novo não sei se é por causa da placa mãe, pois não configurei a bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Passe um chkdsk /r ou /f no HD. Também penso que o problema seja nele. Teste com outro HD se possível.

Se for realmente o HD, tentarei comprar um o mais rápido possivel antes q esse de pau, pois tenho muitos arquivos importantes nele, uma coisa q percebi q após diagnosticar o HD pelo Advanced system care, a unidade C: demora muito tempo,isso acontece na metade do diagnostico, ja unidade D: não demora nem 10 segundos, daí aparece q tem erros no HD, olhe o texto:

Windows 7

Português (Brasil)

C:\ Volume Label: Local Disk, File System: NTFS

O CHKDSK está verificando arquivos (estágio 1 de 3)...

399360 registros de arquivos processados.

Verificação de arquivos concluída.

384 registros de arquivos grandes processados.

0 registros de arquivos inválidos processados.

2 registros de EA processados.

90 registros de novas análises processados.

Advanced SystemCare está verificando índices (estágio 2 de 3)...

Uma entrada de índice do índice $O do arquivo 25 está incorreta.

Erro detectado no índice $I30 do arquivo 37167.

Erro detectado no índice $I30 do arquivo 37167.

Erro detectado no índice $I30 do arquivo 37167.

Erro detectado no índice $I30 do arquivo 39730.

Erro detectado no índice $I30 do arquivo 39730.

Erro detectado no índice $I30 do arquivo 39730.

A entrada de índice JumpListIcons no índice $I30 do arquivo 140361 está

incorreta.

A entrada de índice JumpListIconsOld no índice $I30 do arquivo 140361 está

incorreta.

A entrada de índice JUMPLI~1 no índice $I30 do arquivo 140361 está incorreta.

A entrada de índice JUMPLI~2 no índice $I30 do arquivo 140361 está incorreta.

A entrada de índice TransportSecurity no índice $I30 do arquivo 140361 está

incorreta.

A entrada de índice TRANSP~1 no índice $I30 do arquivo 140361 está incorreta.

*533498 entradas de índices processadas. ******************* ****

Verificação de índices concluída.

Erros encontrados. CHKDSK não pode continuar em modo somente leitura.

quando conseguir um hd para teste, ou algum outra coisa suspeita avisarei, pois tenho medo de ser algo q comprei novo, pois se for tenho q destrocar antes q acabe a garantia!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom tive um outro problema, quando tava jogando minecraft, do nada o jogo não carregou mais o mapa e o mapa ficou cortado, outra coisa, o pc ta muito lento quando acaba de liga, Ex.:acordei e fui ligar o pc, até ele carregar tudo demorou uns 15 minutos, coisa q não demora 5 minutos, realmente pode ser o HD, eu vou testar no do meu irmão, se o HD dele não der problema, então vou ter q ver o processador!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou ter que reviver o topico, continuo com o mesmo problema, sendo que ja testei o hd e não era ele, uma coisa que percebi é que ele vai ficando com a ventoinha mais rapida, e quando começa a ficar lento ou travar ela desacelera, sendo que a temperatura ta normal, eu não sei o que pode ser me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×