Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
rcrowley

Pro Evolution Soccer

Recommended Posts

instalei esse jogo na minha maquina, só que ele fica rápido, depois fica leeeento, depois fica rápido de novo e tal....

será q é a placa de vídeo???

dá uma dica aí galera....

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa de video?

é o mais obvio, mas pode ser também a sua configuração

ela é compativel com a do jogo?

se for, acho q é a placa de video mesmo q ta fud...

falou :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, o m ais obvio é q seja a placa de video mesmo

mais como eum disse ainda pode oser outra coisa

como por exemplo:

o jogo é pra pentium 2 e você tem um poentium 1

n seria esse também o possivle problemas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po galera não vamos queimar a placa do cara sem ter certeza antes!!!!!! :cry:

Mas antes deu dar minha opinião qual é o jogo??? É o Pro Evolution 3??? :goff:

Se for vou contar o que acontece comigo, eu tinha um que dava o mesmo problema, mas disseram que foi mal compactado. Porém achei essa história mal contada, mas peguei um outro CD de um amigo emprestado e ficou beleza. :palmas:

Não estou dizendo que o problema seu é esse, mas só estou mostrando que tem várias coisas em jogo, não só a placa, pois chuto eu que a sua maquina roda outros jogos de boa e deu problema nesse.

Um abraço a todos... :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

podicre.....

vou procurar com algum amigo um outro exemplar desse jogo....

mas...

será q esse jogo deve funcionar bem em uma GE-FORCE FX 5200 - 128Mb?????

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tinha uma mx440....rodava lerdo também, depois instalei os patchs e melhorou...rodando a 640x480 no mínimo!!!!....comprei um fx 5200 e rodou limpinho em 800x600 medium.

Li muito sobre isso nos fóruns da vida....90% dos casos da lentidão era a placa de vídeo!!!...o jogo foi adaptado as pressas para o PC, por isso esses problemas relativos a placa.

A pressa é a inimiga da qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por andredasilva@21 jun 2004, 18:06

não, o problema não é de nenhuma placa e sim do jogo que tá praticamente emulado para pc

me expressei mal....o problema é do game mesmo...andresilva

Mas o cara só vai conseguir rodar limpinho se trocar a placa de vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui eu rodo em 800x600 High. O jogo roda liso em 98% das vezes. Ai se vai bater uma falta, se tá lá mirando e o jogo para de responder e o som fica em looping, depois de uns 5 segundos ele volta ao normal :wacko:

Jogo foi mal adaptado demais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por andredasilva@21 jun 2004, 18:06

não, o problema não é de nenhuma placa e sim do jogo que tá praticamente emulado para pc

Falou pouco e disse tudo.

Esse jogo tem um bug feio na emulação dos frames... ele não se mantém constante, e pode variar do injogável lento até o injogável rápido demais. Geralmente quando acumulam vários jogadores na tela o jogo fica em slow motion, e quando você está no campo de defesa ou em outra área isolada o jogo fica acelerado demais. Não tem nada a ver com a placa de vídeo... se fosse assim quase ninguém teria placa de vídeo pra rodar esse jogo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, o problema não é a placa de video

lá em casa ocorria o mesmo problema, então eu li o README que vem no jogo, e lá explica sobre isso e tem a solução, lá diz que voce tem que desativar no DXDIAG a aceleraçao por som, eu desativei a tal aceleraçao, e o game rodou show!

*amigo meu roda ne uma Geforce 2 de 32mb.

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz essa parada do DXDIAG e melhorou bastante, mas os leves travamentos ainda continuam... só q menos......

valeu pela dica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz esse negócio do dxdiag e não houve diferenças, apesar que não tenho problemas com o PES/WE, o meu problema com ele é que ele sai quando vai iniciar um jogo, tem que ficar salvando de dois em dois jogos, e já descubri a solução desse problema, que é quando são importados jogadores da versão do PS2 para PC, mas como vou saber quem foi importado, quem não foi...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu não trava e fica rodando em frames bem altos, não dá nenhum lag. Apenas quando você vai bate falta ou escantei que fica lento, por isso acho que é uma adaptação mal feita para o PC.

Mas a minha queixa é sobre o som, de tempo em tempo o som trava e fica num loop constante. Ai so saindo do jogo e entrando de novo. Mas nada que atrapalhe muito, alias instalei o patch do Wendetta e dificilmente isso agora acontece.

falou!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui resolver o problema...

comprei uma placa de video nova....

rodou na moral

GF FX 5200 128MB DDR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×