Ir ao conteúdo
  • Cadastre-se
Matheus Coelho

HD Samsung prejudicando totalmente o computador

Recommended Posts

Boa noite amigos, seguinte:   tenho um HD Samsung que vem atrapalhando minha vida há bastante tempo. Desde que possuia uma máquina antiga, ele apresenta problemas. Tudo começou quando eu comprei meu PC velho em 2012 (sim, ele já estava defasado, mas pelo preço paguei uma pechincha: Um Intel E5400 dual core 2.7ghz, placa mãe p5kpl-am, 2gb de ram ddr2, geforce 8400gs, fonte GENÉRICA e esse HD 1tb 7200rpm Samsung....). A primeira vez que fui ligar o PC, não notei que eles estava na chave de tensão errada (110V, enquanto deveria ser 220V), E AÍ EU ACHO QUE COMEÇOU O PROBLEMA. Ao alterar a fonte pra 220V e ligar o PC, o windows nos primeiros dias já notificou de problema no HD. Enfim, ficou um tempo com aqueles avisos chatos e travamento e eu resolvi formatar. Formatei o PC mas coloquei um windows pirata que só fui ativar depois dos 30 dias do trial, e isso eu acho que contribuiu mais ainda pra atrapalhar o PC. Dai em diante, tive de conviver com travamentos e com uma demora pra ele ligar. Até que um dia fui ligar o PC e adivinhem? De boot pelo CD pois a placa mãe não estava reconhecendo o HD mais. Troquei a entrada do cabo sata do HD na placa mãe e ele voltou a funcionar, mas sempre com os travamentos e demora pra ligar.                                                                                                                                                                                                                                                                                              Atribui esses travamentos ao fato do PC ser antigo, e como já queria um novo, fiz um upgrade. Comprei uma placa mãe (GA-78LMT-S2), processador (FX6300), memória (4GB DDR3) e fonte (CX430). Troquei o cabo sata do hd pelo novo que veio com a placa mãe. Na hora de iniciar o PC com o upgrade, nem deu certo. Solução? Peguei o CD do windows, particionei e instalei um windows novo. Quando eu inicio o windows 7 antigo, o pc reinicia antes de carregar, e quando eu inicio no novo, já pede logo pro scandisk ser passado pra depois ligar. Quando liga, o windows acusa problema no disco rígido. Hoje fui tentar abrir o dota e por 3 vezes o PC reiniciou sozinho. Além disso, demora muito pra ligar e acontece umas travadas que na minha opinião não deveriam acontecer dado o meu processador e memória.                                                                                                                                                                                                                                                                                                                                                                                        Enfim, tô passando o HD Tune aqui agora, e localizando os blocos com defeitos. Já localizei 4 blocos com defeito em 9gb (sendo que eu imagino que o scan deve estar muito lerdo, varia de 1.3 a 36mb/s).              De qualquer modo, na opinião de vocês, tem solução pra esse HD? quando terminar o scan eu posto aqui.                                                                                                                                                                             Obrigado a todos, abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigos, seguinte:   tenho um HD Samsung que vem atrapalhando minha vida há bastante tempo. Desde que possuia uma máquina antiga, ele apresenta problemas. Tudo começou quando eu comprei meu PC velho em 2012 (sim, ele já estava defasado, mas pelo preço paguei uma pechincha: Um Intel E5400 dual core 2.7ghz, placa mãe p5kpl-am, 2gb de ram ddr2, geforce 8400gs, fonte GENÉRICA e esse HD 1tb 7200rpm Samsung....). A primeira vez que fui ligar o PC, não notei que eles estava na chave de tensão errada (110V, enquanto deveria ser 220V), E AÍ EU ACHO QUE COMEÇOU O PROBLEMA. Ao alterar a fonte pra 220V e ligar o PC, o windows nos primeiros dias já notificou de problema no HD. Enfim, ficou um tempo com aqueles avisos chatos e travamento e eu resolvi formatar. Formatei o PC mas coloquei um windows pirata que só fui ativar depois dos 30 dias do trial, e isso eu acho que contribuiu mais ainda pra atrapalhar o PC. Dai em diante, tive de conviver com travamentos e com uma demora pra ele ligar. Até que um dia fui ligar o PC e adivinhem? De boot pelo CD pois a placa mãe não estava reconhecendo o HD mais. Troquei a entrada do cabo sata do HD na placa mãe e ele voltou a funcionar, mas sempre com os travamentos e demora pra ligar.                                                                                                                                                                                                                                                                                              Atribui esses travamentos ao fato do PC ser antigo, e como já queria um novo, fiz um upgrade. Comprei uma placa mãe (GA-78LMT-S2), processador (FX6300), memória (4GB DDR3) e fonte (CX430). Troquei o cabo sata do hd pelo novo que veio com a placa mãe. Na hora de iniciar o PC com o upgrade, nem deu certo. Solução? Peguei o CD do windows, particionei e instalei um windows novo. Quando eu inicio o windows 7 antigo, o pc reinicia antes de carregar, e quando eu inicio no novo, já pede logo pro scandisk ser passado pra depois ligar. Quando liga, o windows acusa problema no disco rígido. Hoje fui tentar abrir o dota e por 3 vezes o PC reiniciou sozinho. Além disso, demora muito pra ligar e acontece umas travadas que na minha opinião não deveriam acontecer dado o meu processador e memória.                                                                                                                                                                                                                                                                                                                                                                                        Enfim, tô passando o HD Tune aqui agora, e localizando os blocos com defeitos. Já localizei 4 blocos com defeito em 9gb (sendo que eu imagino que o scan deve estar muito lerdo, varia de 1.3 a 36mb/s).              De qualquer modo, na opinião de vocês, tem solução pra esse HD? quando terminar o scan eu posto aqui.                                                                                                                                                                             Obrigado a todos, abraços

vá ao link abaixo e baixe o SeaTools para DOS, grave em mídia e execute-o na inicialização. realize o teste curto e longo, se fosse você faria direto o zero fill, se passar poderá ter seu hd por mais algum tempo.

http://m.seagate.com/br/pt/support/downloads/seatools/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos. Primeiramente, obrigado pelas respostas. Tenho umas dúvidas: travamentos e lentidão são comuns em problemas com Hd?

Depois, sobre o scan do HDTune: depois de duas horas, o scan verificou apenas 12gb dos 1Tb, o processo estava ridiculamente lento: chegou a 0,44mb/s. Isso é um sinal ruim?

A última vez que liguei o PC foi no dia do tópico. Ontem tentei ligar duas vezes e após selecionar a partição, a máquina simplesmente ficou numa tela preta. Acho que já era então né?

Obrigado, e abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, travamentos e lentidão são comuns no HD, pois o Windows fica tentando acessar aquele bloco com defeito diversas vezes antes de acusar o erro. E a velocidade de scan pode cair sim, pois se ele encontra bad blocks ele vai varrer mais detalhadamente o bloco, levando a lentidão.
Em resumo: já que investiu nos upgrades, continua e compra outro HD. Mesmo que recupere, não será mais confiável...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, travamentos e lentidão são comuns no HD, pois o Windows fica tentando acessar aquele bloco com defeito diversas vezes antes de acusar o erro. E a velocidade de scan pode cair sim, pois se ele encontra bad blocks ele vai varrer mais detalhadamente o bloco, levando a lentidão.

Em resumo: já que investiu nos upgrades, continua e compra outro HD. Mesmo que recupere, não será mais confiável...

Muito obrigado pela resposta. Uma última pergunta, essas tentativas de ligar o pc ou ate mesmo o hd podem danificar o resto da maquina? Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. Somente terá dano se a tua fonte ou a rede estiverem com problemas. HD com defeito só vai ficar enchendo o saco...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manda um zero fill no HD mesmo , se isso não resolver , não tem o que fazer , talvez levando em uma assistência especifica para reparo de HDs , dependendo do problema se for físico da para arrumar , mas deve sair mais caro do que comprar um HD novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos. Primeiramente, obrigado pelas respostas. Tenho umas dúvidas: travamentos e lentidão são comuns em problemas com Hd?

Depois, sobre o scan do HDTune: depois de duas horas, o scan verificou apenas 12gb dos 1Tb, o processo estava ridiculamente lento: chegou a 0,44mb/s. Isso é um sinal ruim?

A última vez que liguei o PC foi no dia do tópico. Ontem tentei ligar duas vezes e após selecionar a partição, a máquina simplesmente ficou numa tela preta. Acho que já era então né?

Obrigado, e abraços

não necessariamente esses eventos serem causados por "defeito" no hd, já tentou verificar se os cabos da fonte e dados estão corretamentes conectados, um cabo mal conectado principalmente o de dados deixa uma leitura imprecisa causando os mesmos sintomas, o S.O. corrompido idem.

Não estou dizendo que seu hd não esteja realmente com problemas, mas que não custa nada verificar outras possíveis causas para o mesmo sintoma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×