Ir ao conteúdo
  • Cadastre-se
plinio.crato

RESOLVIDO TV AOC LC42H053 Não liga.

Recommended Posts

Boa noite! Eu possuo uma TV AOC LC42H053 e acontece que ela não está mais nem dando sinal de vida. Ela tem 3 anos de uso... Hoje à tarde utilizei normal, ela está ligada através de um estabilizador. Quando chegou agora à noite liguei o estabilizador e ela acendeu o led vermelho depois ficou azul e depois apagou. Resultado não dá mais nem um sinal de vida. Alguém poderia me ajudar? Alguém já passou por algo parecido? Obrigado desde já! Tenho conhecimento sobre eletrônica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses aparelhos de hoje possuem fontes automáticas!, Não necessitam de estabilizadores, elas mesmo suportam uma variação de +/- 90V até 240V!!!...

 

Remova esse estabilizador dela e veja se ela volta a funcionar....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não voltou a funcionar, mas achei o esquema elétrico desse referido modelo, amanhã quando tiver usando o PC vou postar aqui para compartilhar.

É importante mencionar que esse defeito é bastante recorrente, quando vi o tanto de reclamações em outro fórum estrangeiro.

Normalmente se trata de defeitos em 4 capacitores. O c922, c921, c950 e c951. Amanhã irei comprar os componentes e faço a substituição. E, venho aqui postar fotos e o resultado. Espero que der certo! Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, na maioria das vezes esses capacitores ficam estufados, mesmo que não estejam, troque-os assim mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido!

 

Era somente o capacitor c950. 

Como eu fiz o teste na placa de alimentação:

 

  1. Com o multímetro medi a resistência do fusível interno, estava OK
  2. Liguei somente a placa de alimentação
  3. Verifiquei se na placa ela estava liberando 5v conforme recomenda o esquema elétrico, aparentemente OK
  4. Pluguei os encaixes e refiz a medição.
  5. O problema surgiu, a tensão caia para abaixo de 2,3v.
  6. Retirei a placa, e pelo esquema elétrico troquei logo de cara o capacitor c950. (Em um fórum estrangeiro aconselharam ir trocando um por um, e iniciando pelo c950)
  7. Refiz o teste, as voltagens se estabilizaram, 5v, 12v, e 24v. em cada pino subsequente.
  8. A tv voltou ao normal
  9. Só remontei. 

Segue o link de esquema elétrico ou também conhecido como manual de reparo.

 

http://www.4shared.com/office/hoGTJ7yZce/d26w931-d32w931-lc32w053-lc42h.html

 

Para ilustrar o procedimento segue algumas fotos.

 

8n43.jpg

 

349l.jpg
 

yotx.jpg

 

jzxy.jpg

(A culpa é desse capacitor laranja 330uf 16v.)

 

dwg9.jpg

(Capacitor já substituído, detalhe, achei um pouco fraquinho esse capacitor, mas foi o único que encontrei na minha cidade =/)

 

0kl1.jpg

(TV em pleno funcionamento)

 

Obrigado, e espero que ajude outra pessoa ;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×