Ir ao conteúdo
  • Cadastre-se

Driver de video não instala mais


dochips

Posts recomendados

Formatei um notebook que tenho Samsung RV415 e o driver de video Ati não instala mais. Aliás, ele instala, mais não funciona, só fica de enfeite mesmo o Catalyst e nem abre, vou no Gerenciador de Dispositivos e o adaptador de video é Standanrd vga graphics adapter, sendo que não posso utilizar a resolução máxima do notebook que é 1366x768 se não me engano. Fica só 1024..

 

Desinstalo esse adaptador de video e reinicio pra instalar o da placa de video, mas o Windows acaba instalando sozinho esse Standard ¬¬' Talvez por isso não consigo instalar o driver Ati.. Alguém sabe de alguma coisa que eu possa fazer?

Link para o comentário
Compartilhar em outros sites

Esse standard é instalado por padrão mesmo, sempre que você não tiver um driver próprio pro vídeo, ele irá reconhecer assim, assim como se não instalar os drivers de áudio, ainda assim ele instala drivers genéricos pro som. Faz o seguinte, retira os drivers e faz uma limpeza de registro pelo CCleaner. Depois baixa a versão mais atual do driver (caso sua placa de vídeo suporte) e instala ela.

Link para o comentário
Compartilhar em outros sites

Quando você instala o Windows, ele já instala driver genéricos pro vídeo, se não o PC não inicializa no Windows com vídeo. Então, esse standard vai ficar até você instalar um driver da própria fabricante, que no caso é a AMD. Você precisa checar a placa de vídeo que utiliza e se ela é compatível com a versão mais atual dos drivers Catalyst.

Link para o comentário
Compartilhar em outros sites

Quando você instala o Windows, ele já instala driver genéricos pro vídeo, se não o PC não inicializa no Windows com vídeo. Então, esse standard vai ficar até você instalar um driver da própria fabricante, que no caso é a AMD. Você precisa checar a placa de vídeo que utiliza e se ela é compatível com a versão mais atual dos drivers Catalyst.

 

 

Eu sei que o Windows instala os drivers genéricos quando ainda não tem outros .-.

 

 

O que eu estou falando é que o driver da Ati instala mais não substitui o driver genérico! (não aparece Ati adapter no gerenciador de dispositivo) continua sempre o Standard vga lá...

 

A versão é a mesma que eu tinha antes e é a mesma que tem no site da Samsung.

 

 

E quando eu aperto no Catalyst control center aparece uma mensagem que não foi possível não sei o que. É como se o programa só estava instalado ai por estar mesmo.. Como se ele não tivesse ligação com o hardware, ou não deve ter detectado ele na hora da instalação por causa que já havia um driver genérico instalado ou sei lá. <_<

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...
Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...