Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia pessoa.

 

Gostaria de uma ajuda de vocês.

Estou migrando para o linux agora e estou usando o elementary os, gostei muito da interfase dele.

Minha duvida é o seguinte baixei o eclipse .tar.gz extrai e abrir uma ou 2 vezes, executo tudo certinho de boa, fui abrir pela terceira vez e exibiu uma mensagem dizendo que não te um dispositivo/software para executa-lo.

 

o que poderia ser isso?

 

Obrigado

Aguardo uma ajuda se possível. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Eclipse está na Central de Aplicativos do Elementary. Esse arquivo que baixou deve ser o código fonte para compilar. Tente instalar pela Central.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver esse do eclipse muito obrigado JoseMelo.

 

To com um outro problema se você ou algum poder me ajudar.

Instalei o apache php e tal no ubuntu porém estou tentando trocar a pasta root do apache que por padrão na instalação fica em /var/www/html estou querendo colocar em outra partição que fica em /media/orlando/Prog/vhosts.

Até agora não tive nem um sucesso ja tentei todos os tutoriais que achei no google, ja mexi no 000-default do sites-available, no apache2.conf, criei link da pasta, mudei permissão mudei grupo, usuario e nada.

Alguem poderia me dar uma luz.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×