Ir ao conteúdo
  • Cadastre-se
farmaq

RESOLVIDO Video não reconhecido pelo Dell-ajuda

Recommended Posts

Prezados,

Tenho computador Dell pwerEdge T110 II, bios atualizada 2.8.0, processador Xeon, memória 4GB-2x2-smart.

instalei vídeo gigabyte GV-n650oc-1Gi, inicializa o sistema e trava na tela preta com ponto de insersão também travado, com fonte 400real. 

queria saber se esta placa de vídeo é compatível com este pc, pois em outro computador ela dá vídeo, até usei a mesma fonte 400real?

Queria uma dica para configuração desta ou para outra placa de vídeo.

anexo foto.

Abraço.

post-736253-0-07861000-1410890169_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente problema de compatibilidade com a placa mãe. Recomendo usar outra placa mãe que suporte seu processador e memória RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente problema de compatibilidade com a placa mãe. Recomendo usar outra placa mãe que suporte seu processador e memória RAM.

Obrigado,

 

Também penso isso, coloquei uma nvidia gf9500GT-1gb e funcionou (esta é mais simples que a anterior), será que as nvidias são compatíveis.

este computador pertence a outra pessoa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×