Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mateus Gunner

Computador travando, mouse funcionando

Recommended Posts

Então galera, to com um problema bem chato que começou há uma semana +-. Sempre que vou jogar um jogo(left 4 dead) as vezes eu consigo jogar o dia todo por exemplo sem dar nada, mas as vezes o jogo roda um pouco depois trava, mas o mouse continua funcionando, o som do jogo fica repetindo tipo remix e o led do HD fica piscando normalmente, só que depois de um certo tempo o mouse trava, o led do HD fica ligado sem piscar e ai só reiniciando o computador =(. Isso só acontece quando vou jogar, nunca aconteceu quando to só com navegador aberto ou outros programas. Uso uma 9600 gt, 4gb de memoria, um athlon x2. Alguém sabe o que pode ser ? desde já valeu !! EDIT: não é a temperatura, já tentei jogar com o AIDA ligado e o processador fica em 40º e a placa d video no max. 60º

Editado por Mateus Gunner

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um teste ao seu HD com o HDTune e poste aqui uns prints das abas : Health e Error Scan 

Instale um programa de limpeza tipo CCleaner 

Se joga online 4 Gb de ram também não é muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://i.imgur.com/bV8X28r.jpgesse é do Error Scan

http://i.imgur.com/IoVwj5R.jpgestranho, do Health não apareceu nenhum resultado, devo iniciar algum tipo de scan como na outra opção ? também não mostra a temepratura do HD....

Eu sempre joguei nesse pc o left 4 dead(há mais de 3 anos). Nunca tive esse problema, conseguia jogar e dar alt tab sem problemas, o jogo não é muito pesado...Eu passei o CCleaner e verei se deu resultados...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×