Ir ao conteúdo
  • Cadastre-se
Yerkz

FX 6100 gargalando com R7 260X

Recommended Posts

Seguinte pessoal, tenho a seguinte máquina aqui:

 

AMD FX-6100 Black Edition AM3+ 3.3GHz

Gigabyte GA-78LMT-S2
8GB DDR3 1333MHz
ATI Radeon R7 260X
Corsair CX430 430W Reais
HD Western Digital 500GB SATA 7200RPM
TV AOC LE24D1440 1080p
Windows 7 Ultimate X64
 
Em nenhum jogo consigo manter o uso de GPU em 100% sempre, em determinadas partes dos mapas dos jogos esse uso cai até para 30% em alguns casos, e o uso de CPU está realmente baixo nesses momentos de quedas. Com essas quedas nos usos de CPU e GPU meus FPS diminuem o os jogos "engasgam" bastante, o que é bem incômodo. Alguém faz ideia do que possa ser??

-Prints do BF3 e do Thief caso ajude em algo:
FSHdlV6.jpg7C5KqwW.jpg
Obs.: uma print saiu "bugada" mas não tem importância pois os dados e os gráficos apareceram
         consegui prints assim porque estou com 2 monitores, o que me facilitou bastante vigiar os usos de CPU e GPU

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, não utilizo V-Sync em jogo nenhum

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acho pouco provavel q seja gargalo, até porque esse processador segura e tranquilo essa VGA e outras mais parrudas!!.. a origem ai pode vir de outras possibilidades.. você sempre teve problemas em jogos ou foi algo q comecou repetinamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

começou quando comprei essa R7 260X, com minha antiga GTS 450 não acontecia isso, mas tenho um colega que teve o mesmo problema com um FX 6300 e uma GTX 650TI, mas ele comprou um i5 4460 e resolveu o problema, por isso não creio que minha VGA esteja com problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho isso , esse processador segura muito de boa essa placa de vídeo e algumas bem mais potentes , porém creio que o problema não seja do processador  , os drivers da placa de vídeo estão atualizados ?

 

 

achei um pouco alta essas temperaturas 76 graus quando usado em 100% ? coloque o cooler da placa de vídeo no maximo e tente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yerkz

 

Tem um programa chamado "AMD Overdrive". Ele monitora a CPU de forma bem ampla.. Dá uma monitorada com ele, do mesmo jeito que fez com o Afterburner.. Sem jogar e em jogo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já usei o AMD Overdriver para monitorar, ele mostra a mesma coisa
E quanto a temperatura, não em 100%, mas já coloquei o cooler em 80% para ver se era isso, mas não deu em nada .-.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já usei o AMD Overdriver para monitorar, ele mostra a mesma coisa

E quanto a temperatura, não em 100%, mas já coloquei o cooler em 80% para ver se era isso, mas não deu em nada .-.

Reparou se a tensão e frequência do processadores ficam normais? Teve um usuário no Fórum que teve problema semelhante..

 

Ele acabou notando, pelo AMD Overdrive, que a MOBO baixava a tensão e frequência do processador, resultando nessas quedas.. Geralmente, essas placas mais baratas da AMD, tem esse problema com os FX..

Compartilhar este post


Link para o post
Compartilhar em outros sites

a tensão para ser sincero nunca reparei, mas o clock sempre cai para 3GHz ao invés de manter 3.3GHz...

onde vejo a tensão no AMD Overdrive? não me dou muito bem com o Catalyst  (_(

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentei desativar essas funções e também o Cool 'n' Quiet, mesma coisa .-.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É normal o processador abaixar o clock eu mesmo que uso um fx 4300 o clock fica bem baixo quando não estou fazendo nada já quando começo a jogar o clock aumenta e fica em 3,8GHz , baixa o speedfan e veja as tensão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a tensão para ser sincero nunca reparei, mas o clock sempre cai para 3GHz ao invés de manter 3.3GHz...

onde vejo a tensão no AMD Overdrive? não me dou muito bem com o Catalyst  (_(

Tem como tirar uma print do Overdrive e postar aqui? Em IDLE e jogando?

 

O outro usuário que falei, fez isso e identificamos o problema por isso.. Vou ver se acho o tópico dele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

D57lILa.jpgsgzYJtz.pngH9piUyw.jpgZjb0WgE.jpg

 

obs.: parte de uma print está em branco pois o jogo estava em tela cheia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é essa tela não rs..

 

Achei o tópico que mencionei antes: http://forum.clubedohardware.com.br/topic/1093226-fps-caíndo-do-nada/?p=5994435

 

Dá uma olhada no tópico dele. Inclusive tem a tela do Overdrive, ao qual me refiro..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu problema é um pouco diferente do dele, pois aqui não é o tempo que influencia nos FPS, e sim determinadas partes dos mapas dos jogos.

Também suspeito da minha MOBO, já que tem chipset antigo e é de entrada, mas queria ter certeza para não gastar dinheiro à toa ://

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yerkz sugiro que voce troque estas memórias por alguma com frequencia 1866mhz C9 como estas do BOADICA:

http://boadica.com.br/produtos/f1818/120582.html

R$ 170,00

Esse 6100 é mais fraco do que o 6300 e com memórias lentas fica pior ainda.

É só voce setar manualmente a frequencia das memórias na Bios que a placa mãe aceita.

Muita gente perdendo potencia com os FX porque pensa que a mobo só aceita 1333mhz.Até as lojas de informática divulgam este absurdo!

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu problema é um pouco diferente do dele, pois aqui não é o tempo que influencia nos FPS, e sim determinadas partes dos mapas dos jogos.

Também suspeito da minha MOBO, já que tem chipset antigo e é de entrada, mas queria ter certeza para não gastar dinheiro à toa ://

Bom.. Dá uma testada aí.. Pelo menos, você fica sabendo se ela está ou não comprometendo o desempenho do PC..

Compartilhar este post


Link para o post
Compartilhar em outros sites

serão as memórias causando isso só por causa da frequência? eu nem ligo de perder um pouco de desempenho por causa delas, desde que meus jogos rodem num nível aceitável

Compartilhar este post


Link para o post
Compartilhar em outros sites

 O I5 com 1600 C9 entrega 25,2GB/s à placa de vídeo e o FX entega 29,9 GB/s com memos 1866 C9.

Se voce usa memos de 1333 podemos dobrar a diferença de dados enviados à placa de vídeo(+ ou - 9,4GB/s a menos de dados para a placa de vídeo).

É muita coisa,a cada segundo sua VGA deixa de receber o que poderia com memos de 1866mhz.

Para um I5 são + ou - 4,7GB/S de diferença a menos.

Ponha as memos de 1866mhz que melhora.

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei minha VGA na casa de um colega com um i5 4460 e ela funcionou perfeitamente, sendo que ele também usa memórias de 1333MHz, então a causa principal do meu problema não são as memórias, é realmente o processador ou a placa mãe
já decidi o que vou fazer, vou comprar uma Asus H61 e um i3 4160, e no meio do ano que vem vendo esse i3 e coloco uma grana a mais para trocar para um i5
podem fechar o tópico, e obrigado a todos que me ajudaram ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se possível resete a Bios retirando a pilha do da placa-mãe, aguardando 30s e depois colocando de novo.
Como você disse que trocou de Hard, da GTS pra 260x, geralmente ta uma doidera nas placas.
veja se funciona

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yerkz, boa tarde, n tenho certeza + creio q seu problema esteja na placa mãe, pois imagino q ela esteja segurando o desempenho do seu processador.

Ela só pega memorias com frequencia de 1333MHZ, os fx aceitam e se beneficiam com frequencias acima dessa, + creio q a causa dessa segurada de desempenho seja o barramento hyper transport dela q é menor q o do processador fazendo com q ele tenha seu desempenho capado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×