Ir ao conteúdo
  • Cadastre-se
Deko2908

Ajuda problema com driver

Recommended Posts

Bom tenho um processador i5 4670k e Nvidia 670(placa mãe asus gryphon z87), instalei o driver da nvidia primeiro beleza, depois fui instalar o da onboard e fica dando erro "O sistema não atende os requisitos mínimo para instalação do software". 
Já baixei do site da asus, ja baxei do site da intel HD 4400 e 4600 e todos dão erro, e baixei todos pra x64. Não sei qual porque fica dando esse maldito erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você faz uma instalação do sistema operacional do zero, primeiro instale os drivers da placa-mãe, CPU, etc. AS placas mais novas ainda facilitam, pois vem com uma instalação em bundle.

 

Depois você começa a instalar drivers de VGA, som, etc. Se for isso, o tópico está um pouco confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×