Ir ao conteúdo
  • Cadastre-se
gsiq

Problemas com HD interno (não reconhece na BIOS)

Recommended Posts

Comprei um computador novo e ontem quando liguei pela primeira vez para instalar o windows o meu HD não apareceu na BIOS (achei estranho), entrei na tela de instalação do windows e quando é para escolher o HD para instalar só aparece um HD de 3,9GB(que só pode ser o de 500GB mas por algum motivo aparece 3,9GB) e obviamente n da para instalar o windows.

Nunca vi isso acontecer, não sei o que fazer, o HD está quebrado ou eu estou fazendo algo errado?

Obs : já tentei olhar no diskpart pra ver se estava particionado ou algo do tipo. não está.

Me ajudem por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo do HD e da placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe : b85m-d3ph

HD: Seagate sata 500GB 16mb 7200rpm barracuda 6Gb/s ST500DM002

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD está formatado? Testou em outras portas SATA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como testá lo em outra placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho outra placa pra testar, mas o que testei foi colocar o HD de um notebook e reconheceu

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD não está com um Jumper né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

OS hds possuem um local onde, se você colocar um Jumper, ele fecha um circuito, que serve para habilitar ou desabilitar certas funções/características. 

Alguns usam para limitar o espaço do disco, outros para limitar a velocidade da interface (para SATA I ou SATA II). 

Dê uma olhada em um Jumper no HD : 

 

hddinstall_jump.jpg

 

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que coisa o HD é novo se esta com problema so trocar na garantia vai acabar perdendo a garantia

só quero ter certeza que o HD está com problema, mas vou acabar trocando mesmo pelo jeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse HD que está sendo reconhecido pelo Bios como 3,9GB pode ser formatado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na BIOS ele n aparece, quando abro a instalação do windows quando pede para escolher o HD ele mostra um HD de 3,9GB da pra selecionar ele no diskpart e dar clean mas n muda nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece com problema mesmo. Manda de volta pra onde veio..

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

OS hds possuem um local onde, se você colocar um Jumper, ele fecha um circuito, que serve para habilitar ou desabilitar certas funções/características.

Alguns usam para limitar o espaço do disco, outros para limitar a velocidade da interface (para SATA I ou SATA II).

Dê uma olhada em um Jumper no HD :

hddinstall_jump.jpg

abs

HDs Sata não possuem o jump para determinar o Master e o Slave, apenas o jump para limitar a velocidade mesmo!

Siga esta dica, reset sua bios, mas não pelo setup e sim retirando a bateria da placa-mãe e aguarde uns cinco minutos, depois recoloque, ligue o computador, entre no setup novamente e veja se mudou algo!

Se isso não resolver, então o jeito é voltar na loja e realizar a troca do HD.

Espero ter ajudado, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, esta é minha primeira postagem...uhulll!

 

Eu tinha um problema parecido, quando eu colocava o Hd travava no boot e encaminhava para o setup por conta de erro e eu resolvi da seguinte forma:

 

1 - No W8, Windows Explorer (w +e) e em cima do icone MEU COMPUTADOR, clica com o botao direito e em seguida gerenciar.

 

2 - Clica em gerenciamento de disco e vê o que acontece, caso não apareça, siga para o passo 3.

 

3 - Vai no campo de busca e digita: Gerenciador de Dispositivos.

 

4 - Vai em Unidades de Disco

 

5 - Como tanto o hd problematico quanto o que continha o SO eram SEAGATE, eu pedi para atualizar o drive do hd que funcionava e milagrosamente o problematico apareceu com sistema RAW.

 

6 - Retorne ao gerenciador de disco e marque a partição como ativa e altere a letra. Como eu não tinha interesse nos arquivos, formatei e ficou 100%, mas na rede há vários tutoriais para resgatar arquivos com o sistema RAW.

 

Espero ter ajudado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×