Ir ao conteúdo
  • Cadastre-se
marcelow71

RESOLVIDO PC desligando/reiniciando sozinho.

Recommended Posts

A temperatura de ambos, processador e placa mãe, fica no máximo em 40, com picos em 45 quando exigido mais do sistema, já a placa de vídeo, ta com a temperatura média de 50~55 graus, chegando a 60~65 quando exigido muito dela.

O desligamento/reinicialização normalmente acontece no momento que o jogo inicializa ou estou assistindo um vídeo em full hd, especialmente em lives.

 

Toda ajuda é bem-vinda, grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se todos os coolers estão funcionando corretamente, se conseguir, vá na BIOS é coloque na potencia máx. do cooler para o processador, troque a pasta térmica, é veja se isso ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os coolers estão funcionando.

Minha fonte tem cerca de 4x a potencia que preciso (comprei visando um upgrade na minha placa de video, que é bem básica), pode ser esta a causa?

Suspeito também da tomada, visto que a mesma tem um historico imenso de mal contato.

Hardware:

Processador: am3+ 8350

Fonte: thermaltake evoblue 2.0 80 plus gold.

Mais info quando chegar em casa.

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então a primeira recomendação é resolver o problema de mau contato, trocando a tomada (procedimento simples, contanto que tome cuidado em isolar os fios e não encostar um ao outro!), apesar de eu achar que não seja esse o problema; quando ocorre a reinicialização, você percebe alguma tela azul? Já checou os logs do Windows? Já testou as memórias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem aviso nem tela azul nenhuma, ele simplesmente desliga como se tivesse puxado da tomada, as vezes ligando novamente sozinho, outras sendo necessário apertar o botão, duvido muito que algum hardware esteja danificado, visto que todas as peças foram testadas e o pc foi montado num ambiente próprio com aterramento.

 

Mais detalhes sobre meu hardware:

 

SO: Windows 8.1 64 bits

CPU: AMD FX-8350 Vishera 32nm

RAM: 2x 4gb 1600MHz DDR3

Placa Mãe: Gigabyte 970A-D3P

Fonte: Thermaltake Evoblue 2.0 650w 80plus gold (meu consumo ficaria em 377w após a troca da placa de vídeo pela R9 270x, atualmente deve ser inferior a 200w)

Placa de vídeo: NVIDIA GeForce GT 630 (pretendo trocar por uma R9 270x)

HD: 1TB Sata III Seagate 7200rpm

1 Driver DvD writer

 

Apenas corrigindo a informação que dei anteriormente, a placa de vídeo fica a 40ºC quando não está sendo executado nenhum jogo ou assistindo vídeos, subindo para até 55ºC durante vídeos e 65ºC durante lives e jogos (utilizo MSI Afterburner).

 

Isto ocorre principalmente durante lives no source/high do twitch e no jogo League of Legends, no momento que a partida inicia (tela de carregamento), o mesmo não ocorre em jogos como dota 2, watchdogs (que está na lista de jogos "não recomendados" da minha placa de vídeo), e Dying light (que é um jogo que minha placa de vídeo não suporta), vale levar em consideração que, por os dois últimos jogos não serem muito bem suportados pela minha placa de vídeo atual, joguei cerca de meia hora cada e sai, já o dota 2, eu joguei ele com os gráficos no máximo, pelo menos umas 10x mais partidas que no League of legends (o qual joguei apenas 7) e não ocorreu nem uma vez sequer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O PC é ligado diretamente na tomada, sem estabilizador/no-break? Eu desconfio em algo relacionado à energia...

O PC é ligado diretamente na tomada, sem estabilizador/no-break? Eu desconfio em algo relacionado à energia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O PC é conectado num filtro de linha ("régua") e este na tomada, um pequeno detalhe sobre esta tomada é que ela e sua irmã que fica ao seu lado são as únicas tomadas da casa que já deram problema e que NÃO FORAM FEITAS POR UM ELETRICISTA, e sim por um empreiteiro que veio aqui abrir uma parede e construir outra, no lugar onde esta tomada está tem outra tomada que está conectada na tv da sala, as 3 ficam a menos de 5 cm de distancia uma da outra, eu tenho como conectar numa tomada que fica a cerca de 4m do meu pc, que é onde ficava conectado meu pc anterior, com o uso de uma extensão, será que tem problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tirei o filtro de linha e o problema não aconteceu (pelo menos desta vez), porém, tirando o filtro de linha eu não estarei deixando meu pc "desprotegido"? Se o problema não voltar a ocorrer e for realmente o filtro de linha, trocando-o por um melhor resolverá?

 

 

Edit: aconteceu novamente, eu não estava na frente da tela (porém tinha deixado uma aba do twitch aberta com live rodando), sai por cerca de 5 minutos e quando voltei o pc tinha reiniciado.

 

Nos logs do windows, na aba nível critico, tem um erro com identificação do evento 41, fonte kernel-power e log sistema, que curiosamente aconteceu a mesma quantidade de vezes que o pc reiniciou, será que tem algo a ver? "sarcasmo"

 

Enfim, como arrumo isso?

 

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

A sua tomada de energia já é do padrão novo de tomadas? Consegue identificar se a mesma está corretamente polarizada (fase, neutro e terra em suas devidas posições)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você não me respondeu se a tomada está corretamente polarizada; sendo assim, a única coisa que nos resta condenar é a sua fonte. Se puder trocá-la para testar, poderemos tirar esta dúvida...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu troquei para uma tomada que está corretamente polarizada, infelizmente não tenho como trocar a fonte, algum outro procedimento?

 

Vale ressaltar que o pc apenas desliga/reinicia ao assistir Lives em hd por, pelo menos 15~20 minutos.

 

Edit: será que por esse meu pc ser novo e eu estar utilizando uma placa de vídeo que puxa a energia necessária diretamente da placa mãe, e não por um conector da fonte, tem a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigão, olha na maioria das veze quando um cliente reclama para mim de problema de reiniciar sozinho ou problemas de travamento do pc são os seguintes problemas q resolvo:

 

Reiniciar sozinho: Problema na fonte do PC que está na maioria das vezes não aguentando picos de energia requerida pelo sistema e os periféricos(placa de vídeo,etc..)

 

Travamento do PC: problema no disco rígido( Hard Disk ou HD), problema no processador como troca de pasta térmica ou ate mesmo problemas no próprio hardware precisando a troca do mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu troquei para uma tomada que está corretamente polarizada, infelizmente não tenho como trocar a fonte, algum outro procedimento?

 

Vale ressaltar que o pc apenas desliga/reinicia ao assistir Lives em hd por, pelo menos 15~20 minutos.

 

Edit: será que por esse meu pc ser novo e eu estar utilizando uma placa de vídeo que puxa a energia necessária diretamente da placa mãe, e não por um conector da fonte, tem a ver?

Justamente, seu PC desliga/reinicia ao assistir em Lives em HD por 15-20 min e só pode ser por 2 motivos: aquecimento e fonte com defeito (proteção atuando sem necessidade). Eu apostaria na fonte, contanto que você descarte o problema de temperatura após monitorar as temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As temperaturas tão normais, tem vezes que reinicia com a placa de video/cpu abaixo de 40, os resets acontecem, principalmente, quando começo um jogo ou a qualquer momento durante uma live, a fonte ainda ta na garantia.

 

Tem algum meio de eu tirar de vez a duvida se é a fonte ou não? Tipo, não pode ser o windows? Tenho receio de mandar pra kabum e eles falarem que ta tudo ok com a fonte :/.

 

Ps: acabou de acontecer a mesma coisa enquanto eu utilizava o facebook.

 

Lembrando, tem vezes que acontece, tem vezes que não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As temperaturas tão normais, tem vezes que reinicia com a placa de video/cpu abaixo de 40, os resets acontecem, principalmente, quando começo um jogo ou a qualquer momento durante uma live, a fonte ainda ta na garantia.

 

Tem algum meio de eu tirar de vez a duvida se é a fonte ou não? Tipo, não pode ser o windows? Tenho receio de mandar pra kabum e eles falarem que ta tudo ok com a fonte :/.

 

Ps: acabou de acontecer a mesma coisa enquanto eu utilizava o facebook.

 

Lembrando, tem vezes que acontece, tem vezes que não.

Está com dúvida do S.O? Crie um pendrive bootavel com alguma distribuição Linux e use por algumas horas. Se mesmo no Linux o "bixo" desligar/reiniciar, as chances de o problema ser a fonte aumentam...

Compartilhar este post


Link para o post
Compartilhar em outros sites

É fonte. Na certeza. Já tive um PC que fazia isso (um Core 2 Quad), e era a fonte que estava ferrada. Dá uma espiada nela, tenta uma outra para testar. Provavelmente ela não está fornecendo energia corretamente na linha do vcore e dá nisso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente, vou mandar a fonte para a kabum, me dei conta de que não é o SO pois o erro no log apenas relata como se tivesse puxado o pc da tomada, sem nenhum código ou parâmetro para correção (descobri isso após ler com cuidado o link que o Veio do rio me passou, esse erro só acontece quando o sistema trava, acontece algum erro ou falta energia, já que os 2 primeiros foram descartados, sobrou o ultimo), infelizmente não tenho nem conheço alguém que tenha uma fonte acima de 400w aqui na região, se não testava, agora, alguém sabe porque esse erro acontece principalmente quando assisto lives / abro um jogo? O pc puxa mais energia e a fonte não da conta, é isso?

 

Grato a todos

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente, vou mandar a fonte para a kabum, me dei conta de que não é o SO pois o erro no log apenas relata como se tivesse puxado o pc da tomada, sem nenhum código ou parâmetro para correção (descobri isso após ler com cuidado o link que o Veio do rio me passou, esse erro só acontece quando o sistema trava, acontece algum erro ou falta energia, já que os 2 primeiros foram descartados, sobrou o ultimo), infelizmente não tenho nem conheço alguém que tenha uma fonte acima de 400w aqui na região, se não testava, agora, alguém sabe porque esse erro acontece principalmente quando assisto lives / abro um jogo? O pc puxa mais energia e a fonte não da conta, é isso?

 

Grato a todos

É isso mesmo. Quando você exige mais do PC, ele solicita mais corrente da fonte de alimentação para poder concluir a tarefa. E é aí que, se a fonte estiver com algum capacitor eletrolítico esgotado ou com um erro no circuito de proteção/desarme, a mesma irá desligar para não queimar/explodir...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×