Ir ao conteúdo
  • Cadastre-se
Matheus Marson Damião

Windows 7 não aceita drive instalado do som

Recommended Posts

Olá a todos

 

Estou com um problema com o som de meu pc no windows 7

Estou usando o próprio cd da placa mãe para instalar o som

O processo de instalação do drive ocorre normalmente mas ap´s a instalação o icone do som ao lado do relógio fica cm o X vermelho

O windows 7 parece estar co alguma restrição quando ao hardware

Quando clico em solucionar problema aparace a mensagem "As alterações de hardware podem não ter sido realizadas"

 

pode estar havendo

Como instalar esse bendito driver de som

 

Obrigado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você consegue identificar no cd da fabricante o nome do driver?

 

Os mais comuns são o HD Realtek e Vinyl AC'97 Audio Controller

 

Se possível tente baixar direto da fabricante e instalar o correspondente ao seu sistema operacional

 

http://www.realtek.com.tw/downloads/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode também informar qual é o modelo de sua placa-mãe. A fabricante pode ser Realtek, VIA...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://www.asus.com/br/Motherboards/H81MCBR/HelpDesk_Download/Tenta pelo site da fabricante agora... mas desinstale este primeiro.

 

obs: mude o sistema operacional (selecionar nas opção windows 7 x64 ou x86)

obs2: tente também o driver booster citado pelo Espírita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Marson Damião Desinstale a a versão do driver de áudio problemática. 

Depois baixe o Ccleaner, e dê uma limpada básica no PC, que é a primeira opção 

do programa e é tudo automático. 

 

Após isto, reinicie o PC, baixe o drive de acordo com o seu Windows x86(32 bit) ou x64 bit e instale.

 

Após instalar der o mesmo problema, faz o que o @ falou, formate novamente.

 

http://www.asus.com/br/Motherboards/H81MCBR/HelpDesk_Download/ 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui instalar não

A instalação ocorre normalmente. Vai até o fim e reinicia a máquina.

Mas ao entrar novamente o drive está com o mesmo problema

É como se o windows ou outro programa/serviço impedisse que o drive fosse configurado

Muito estranho

Formatar não posso de jeito algum

É máquina de trabalho com muita coisa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui instalar não

A instalação ocorre normalmente. Vai até o fim e reinicia a máquina.

Mas ao entrar novamente o drive está com o mesmo problema

É como se o windows ou outro programa/serviço impedisse que o drive fosse configurado

Muito estranho

Formatar não posso de jeito algum

É máquina de trabalho com muita coisa.

Faz um BECKUP num HD externo das coisas importantes, depois formata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar a máquina está fora de questão no momento

 

 

Tentei instalar o Fix It da Microsoft 

Depois de instalado e quando vou executar dá esse erro "microsoft fix it center unable to download" e para

Alguém sabe como resolver isso?

 

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente entrar em modo de segurança e instale os drivers até mesmo pelo Driver Booster.

 

Ainda em modo de segurança, Meu Computador/Disco Local/Propriedades/Ferramentas/Verificação de Erros. Depois Vá em Desfragmentação.

 

Se n resolver, inicie o sistema em modo normal, abra o cmd em modo amd e digite chkdsk /r

 

Quando e por quê começou a dar este erro? Tente instalar o driver por exemplo do Windows Xp. 

 

http://www.criandomsn.com/tutorial-instalando-drivers-antigos-no-windows-7/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Marson Damião outra dica além do chkdsk /r 

Ponha o DVD do Windows, abra o menu iniciar, vá em executar e digite 

sfc /scannow e dê enter. 

 

Isto irá corrigir qualquer erro nos arquivos protegidos do sistema operacional. 

 

Se for lá o problema, você está com sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Acesse o BIOS SETUP e procure >>> Menu Advanced, Cpu Configuration, Onboard Devices Configurations, HD Audio Controller. Ele deverá estar em Enable (se estiver em "Disable", coloque em "Enable"). Estando em "Enable" surgem duas opções: "HD" e "AC97"... Se tiver em "HD" mude para "AC97" e vice-versa... Qualquer coisa da uma olhada no manual da sua MoBo: 
http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/H81M-C_BR/bp8447_h81m-c_manual_web_only.pdf ]

 

É um pouco diferente a sua situação, mas já resolvi um problema semelhante a este alterando essa opção no SETUP... Até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×