Ir ao conteúdo
  • Cadastre-se
Elias Garcia_695566

PC Desligando sem aumentar temperatura

Recommended Posts

Olá pessoal, sou novo aqui e estou com um problema um pouco chato!

Comprei meu PC recentemente, um PC para jogar no meu tempo livre,

Só que de uns tempos para cá, enquanto jogo, ele simplesmente desliga sozinho, como se a energia tivesse caido!

Verifiquei a temperatura, e o computador até que está frio, com temperatura do processador em 33º e da placa de vídeo em 41º!

O que pode ocasionar esse problema, e o que fazer para corrigir esse problema?
 

Configuração do meu computador:

 

AMD FX 8350

R9 270x

Corsair CX500

Kingston HyperX 4Gbx2

Gigabyte 970A-DS3P

Gabinete Aerocool Strike-X com 6 Fans de 120mm

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, sou novo aqui e estou com um problema um pouco chato!

Comprei meu PC recentemente, um PC para jogar no meu tempo livre,

Só que de uns tempos para cá, enquanto jogo, ele simplesmente desliga sozinho, como se a energia tivesse caido!

Verifiquei a temperatura, e o computador até que está frio, com temperatura do processador em 33º e da placa de vídeo em 41º!

O que pode ocasionar esse problema, e o que fazer para corrigir esse problema?

 

Configuração do meu computador:

 

AMD FX 8350

R9 270x

Corsair CX500

Kingston HyperX 4Gbx2

Gigabyte 970A-DS3P

Gabinete Aerocool Strike-X com 6 Fans de 120mm

Bom dia colega @Elias Garcia_695566, seja bem vindo ao fórum do Clube do Hardware.

 

Como você liga seu PC na energia? Direto na tomada? Estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como verificar as voltagens da fonte? E testar com outra?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ligo ele pelo estabilizador, mas liguei direto na tomada, mas continuou a desligar repentinamente!

E vou ver se arranjo algum multiteste para ver as voltagens e arranjar outra compatível para fazer esse teste!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ligo ele pelo estabilizador, mas liguei direto na tomada, mas continuou a desligar repentinamente!

E vou ver se arranjo algum multiteste para ver as voltagens e arranjar outra compatível para fazer esse teste!

Faça testes com um multimetro mesmo, é uma boa ideia. Teste com outra fonte, também é válido.

 

Agora, de forma alguma, use estabilizadores. O mesmo vale para módulos isoladores ou shortbreaks (esses nobreaks de baixo custo, que custam menos de 1000 reais).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×