Ir ao conteúdo
  • Cadastre-se
mickhardware

PS4 - Problema de conexão no GTA 5 Online

Recommended Posts

Pessoal, boa noite,

O problema que está acontecendo é o seguinte:

 

To tentando jogar GTA 5 online e ta aparecendo a seguinte mensagem:

"O armazenamento falhou porque não foi possível conectar-se aos serviços de jogo da Rockstar"

Não ta salvando nada. Por esse motivo, toda vez que tento entrar no modo online tenho que fazer personagem novo e não consigo evoluir o personagem

Já mudei o DNS pra 8.8.4.4 e 8.8.8.8 mas não resolveu. (Resolveu a questão dos downloads dos jogos e atualizações, apenas isso).

Aconteceu com alguém?
Alguem sabe resolver?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puxa, obrigado velho, ninguém tinha me dito isso, galera só falava que era problema de configuração

Até teve uma atualização hoje espero que melhore, qualquer coisa eu aviso por aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tamazi

 

Até o momento não conseguiu conectar pra salvar

 

Estive pesquisando e vi em alguns lugares que o pessoal fala que pode ser o tipo do NAT, no meu caso está com NAT 2

é muito complicado mudar para NAT 1?

Compartilhar este post


Link para o post
Compartilhar em outros sites

que estranho man, comigo acontecia esporadicamente, bem raro, faz o seguinte, testa com outra conta..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tamazi

é to perdendo as esperanças :(

Já testei Wi-fi e cabo

ja resetei mas nada =/

 

A bendita da mensagem ainda ta lá (anexo)

Não é a sua net ? a minha da uns erros de conexão com o própio jogo saca  ? tipo parecia que o jogo tinha dificuldade em estabelecer uma conexão estavel. mas só com gta isso acontenceu.

 

deixa a net livre de donwloads e acesso e testa, se acontecer de novo é o jogo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Star Lord

Eu to deixando passar uns dias pra testar novamente

Por causa da faculdade aqui, to na correria, mas no final de semana vou olhar e posto aqui a situação

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Star Lord

Eu to deixando passar uns dias pra testar novamente

Por causa da faculdade aqui, to na correria, mas no final de semana vou olhar e posto aqui a situação

Jae mano 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei com a conta da minha irmã e deu a mesma coisa =/

 

Consigo jogar online outros games e salvar

Ja joguei Dying light e Assassins creed unity e funciona normal

o GTA tb roda online, consigo upar e tudo, o problema é que não salva nada, ai sempre volta do zero

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, é questão de configuração da rede aí man.

Reseta o modem e configura de novo, coloca um outro DNS tb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentando de tudo mas até agora nada.

 

Abri uma reclamação no suporte da Rockstar, já teve um comentário de um cara que ta com o mesmo problema que o meu, vou aguardar alguns dias pra vê se eles falam alguma coisa e posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tamazi

Tenho uma nova informação

Tentei jogar assassins creed unity e deu essa mensagem (ver foto anexo)

 

Ta falando que o nat ta tipo 3 no jogo assassins creed

quando eu coloco pra verificar a conexão fala que o nat é tipo 2

GTA não funciona até hoje

 

Resumindo, sabe me ajudar pra que eu possa fazer uma config nova e tentar resolver esse problema de NAT?

post-457468-0-54107900-1431458167_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver  :D  :D  :D  

 

Vou tentar explicar o que eu fiz.

 

A minha rede é feita por 1 Modem Wifi Roteador Technicolor TD5136 e um Roteador TPlink TL-WR340G

A faixa do Technicolor era 192.168.1.1
A faixa do TP Link era 192.168.2.1

 

Minha rede esta distribuida da seguinte forma: O modem manda o sinal para o roteador que por sua vez manda o sinal para todos os computadores (inclusive o PS4).

 

Pesquisando em alguns lugares vi que pode ser problema de "porta" fechada.

 

Então fiz o seguinte:
Como o meu MODEM também é Roteador, eu entrei nas configurações do MODEM e abri 3 portas pra o PS4 ( 3478, 3479 e 3480 TCP E UDP) e não fixei essas portas pra nenhum IP, deixei aberto pra todos os IP's.

Fazendo isso foi só eu pegar e puxar a net pra o PS4 pelo MODEM. Tanto faz sendo pelo cabo ou Wi-fi. Usei configurações automaticas pra o PS4 e consegui entrar e salvar normal, tanto o GTA online quanto o Assassins Creed Unity. Dessa forma resolvi meu problema.

 

O Roteador continua sendo usado para transmitir a NET pra todos os outros PC's da minha casa normalmente.

 

OBS: Tive que puxar direto do Modem pois, quando tentava usar o roteador no PS4 pelo fato da faixa ser diferente, não funcionava, mesmo com as portas abertas.

 

Se alguém ficou com algum dúvida fala ae q na medida do possível tento explicar melhor

 

Agradeço d+ a todos que me acompanharam e me deram suporte nesse tópico. Em especial ao @tamazi que desde o começo se mostrou prestativo pra tentar solucionar esse problema.

 

Abraço a todos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kigioto

Claro q ajudo

Vamos lá, vou tentar fazer com você o mesmo q fiz aqui

Qual é o seu modem (marca e modelo)?

Como é a sua rede? Somente 1 PC ou tem mais de 1?

E qual o seu IP?

Vamos começar por essas informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver  :D  :D  :D  

 

Vou tentar explicar o que eu fiz.

 

A minha rede é feita por 1 Modem Wifi Roteador Technicolor TD5136 e um Roteador TPlink TL-WR340G

A faixa do Technicolor era 192.168.1.1

A faixa do TP Link era 192.168.2.1

 

Minha rede esta distribuida da seguinte forma: O modem manda o sinal para o roteador que por sua vez manda o sinal para todos os computadores (inclusive o PS4).

 

Pesquisando em alguns lugares vi que pode ser problema de "porta" fechada.

 

Então fiz o seguinte:

Como o meu MODEM também é Roteador, eu entrei nas configurações do MODEM e abri 3 portas pra o PS4 ( 3478, 3479 e 3480 TCP E UDP) e não fixei essas portas pra nenhum IP, deixei aberto pra todos os IP's.

Fazendo isso foi só eu pegar e puxar a net pra o PS4 pelo MODEM. Tanto faz sendo pelo cabo ou Wi-fi. Usei configurações automaticas pra o PS4 e consegui entrar e salvar normal, tanto o GTA online quanto o Assassins Creed Unity. Dessa forma resolvi meu problema.

 

O Roteador continua sendo usado para transmitir a NET pra todos os outros PC's da minha casa normalmente.

 

OBS: Tive que puxar direto do Modem pois, quando tentava usar o roteador no PS4 pelo fato da faixa ser diferente, não funcionava, mesmo com as portas abertas.

 

Se alguém ficou com algum dúvida fala ae q na medida do possível tento explicar melhor

 

Agradeço d+ a todos que me acompanharam e me deram suporte nesse tópico. Em especial ao @tamazi que desde o começo se mostrou prestativo pra tentar solucionar esse problema.

 

Abraço a todos.

Cara,

 

Tenho o MESMO MODEM e estou com o MESMO PROBLEMA!  Se você puder por favor me explica como é o passo a passo dessa criação de porta porque eu não consegui fazer! Desde de já te agradeço muito!!! Obrigado

@mickhardware desculpa se não mencionei... sou novo por aqui! abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigob86

 

Ajudo sim

Vamos lá...

 

A net vai direto do modem pro PC? Ou é roteada?

Como é a sua rede? Somente 1 PC ou tem mais de 1?
E qual o seu IP? (pra ver seu ip, vá em Iniciar > digite CMD no campo "pesquisar programas e arquivos" > vai abrir o prompt > digita IP config)

Posta aqui seu IP, Gateway Padrão e Sub-Rede

 

Posta isso ai que ai agente vai pra o segundo passo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×