Ir ao conteúdo
  • Cadastre-se
Igor Freire

Escolha de uma placa de vídeo nova.

Recommended Posts

Meu PC tem as seguintes configurações

ASUSTEK PH755-M/BR 

i3 4 núcleos, 4ghz

fonte 500real

1 pente de memoria de 4gb

500gb de hd

antiga placa de video 6770hd amd

 

Necessito de uma placa de vídeo de até R$400.00, moro em São Paulo, capital. 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa sua fonte é bomba, ela foi testada pelo Clube do Hardware e apresentou níveis de oscilação ruins quando chegou perto de 500w, além disso o nível de eficiência também diminuiu.. https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-empire-emp-500-brhe/1976/9

 

Recomendo que compre uma EVGA 430w que possui PFC ativo e selo 80 PLUS, isso vai garantir a segurança do seu hardware.

http://www.kabum.com.br/produto/48572/fonte-evga-430w-80-plus-white-100-w1-0430-kr

 

Quanto a placa de vídeo, na faixa dos R$ 400 o melhor seria uma GTX 650, mas não vai mudar muito da sua HD 6770, apenas o consumo de energia (64w da GTX 650 contra 108w da HD 6770). O melhor seria você esticar um pouco o orçamento e pegar uma R7 260x.

https://www.balaodainformatica.com.br/Produto/91124/Placa-de-Video-Power-Color-Radeon-R7-260X-2GBD5-DHXV2E-Memoria-de-2GB-GDDR5-128-Bit-PCI-Express-30-DL-DVI-I-DL-DVI-D-HDMI-Display-Port

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu teria um melhor desempenho com ela?

O lado bom que todo o PC não parecia puxar até 500w da fonte.

E também, o ***** que essa placa é maior que a minha atual então eu teria de investir num gabinete maior, a placa que eu tenho o cara quase quebrou o PC todo para encaixa-la.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A R7 260x é bem melhor que a sua HD 6770. Se não puder comprar uma fonte agora, pode manter PROVISORIAMENTE a sua fonte atual, quando ela puxa menos de 400w ela é razoável. Mas repito, troque a sua fonte o quanto antes, ela não é segura. Quanto ao gabinete, eu acho que a VGA cabe sim, você vai ter que medir ele e ver o tamanho da R7 260x.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente ligar o cabo do monitor na saída de vídeo onboard da sua placa mãe, uma limpeza é bem vinda também. Quando puder trocar essa fonte bomba por uma de qualidade, jogue fora e quebre a pauladas esse estabilizador.  :P

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora me diga, para que ligar tudo isso no estabilizador? Ele só está estragando seus eletrônicos, se o problema é a falta de tomadas compre um extensor (popularmente conhecidos como réguas). Enquanto estiver usando essa fonte, deixe apenas ela ligada no estabilizador, quando a fonte é ruim ele até protege um pouco, mas quando comprar uma nova jogue ele fora.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desde quando ele começou a não iniciar mais o sistema? Sinceramente além da sua fonte, não consigo identificar qual é a causa problema, talvez algum dos colegas abaixo consiga te ajudar.

 

@Math.Pi

@GuilhermeGB

@alissomrex

@Gabriel Jesus

@Imakuni

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

VocÊ pode chama-los aqui para esse topico? 
Foi na quinta feira de manhã, eu iniciei ele, mexi um pouco, fui colocar o cabo USB nele pela porta de trás, ele travou, fui iniciar ele e ele não inicia mais. 

POOOOOOOOOOOOOOODE SER que quando eu fui mexer nele, eu tirei um fio, mas ja religuei ele novamente (um fio meio velho, remendado) esse fio liga o power a placa mãe, eu coloquei ele no mesmo lugar só que quando eu ligo o led verde que fica no power não liga, mas o pc liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso você removeu a placa de vídeo ao ligar a onboard?


Sua fonte em parceria com o estabilizador deve ter ferrado todo seu PC, mas não dá pra ter certeza sem devidos testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, para utilizar a onboard não pode ter nenhuma placa de vídeo conectada, né?! Por isso não dá vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×