Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
JulioJr

Ttgi-350ss

Recommended Posts

Vou montar um pc com tal configuração:

A7n8x-e deluxe

Xp 2500 barton

Hd 120 sata

radeon 9800 pro

2 x 256 ddr 400

E percebi nesse forum que precisava de uma fonte legal. então procurei e vi em certa loja este modelo de fonte TTGI-350SS de 350w.

Queria saber se alguem sabe se essa marca e boa aguenta numa boa esse pc.

Ela custa 200 reais na loja...

Por favor me ajudem, quero montar o pc ainda esse mes!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabou que quando fui comprar a ttgi-350, tava em falta em todas as lojas. então acabei levando a de 450, desnecessariamente, mas eu não podia esperar mais. Cada vez que ligo esse pc novo, eu fico ate emocionado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JulioJr@22 ago 2004, 22:02

então acabei levando a de 450

Só verifique se as voltagens estão todas corretas, pois parece que saiu um lote defeituoso desse modelo! :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ate agora não apresentou problema nenhum... estão todas dentro do limite de 5%!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JulioJr@23 ago 2004, 20:04

Ate agora não apresentou problema nenhum... estão todas dentro do limite de 5%!!!

Mas continue monitorando, qualquer problema, poste aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode deixar, qualquer anormalidade posto aqui. Eu removi o asus probe e agora to usando motherboard monitor 5. Estranho que ele ele acusa as rotaçoes dos coolers com o dobro de velocidade do asus probe... Alguem sabe por que???

Outra coisa a temp do processador varia entre 47º e 50º e a da MB fica em torno de 30º. Essas temps estão boas???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JulioJr@24 ago 2004, 19:01

Pode deixar, qualquer anormalidade posto aqui. Eu removi o asus probe e agora to usando motherboard monitor 5. Estranho que ele ele acusa as rotaçoes dos coolers com o dobro de velocidade do asus probe... Alguem sabe por que???

Outra coisa a temp do processador varia entre 47º e 50º e a da MB fica em torno de 30º. Essas temps estão boas???

As temperaturas estão boas sim, quanto as rotações do cooler, ele não deve está configurado corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

So para matar minha curiosidade: qual e a media de rotaçao de um cooler box do athlon xp???

No asus probe ficava em torno de 2900 rpm e mbm 5, fica em mais de 5000 rpm!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JulioJr@25 ago 2004, 18:24

So para matar minha curiosidade: qual e a media de rotaçao de um cooler box do athlon xp???

No asus probe ficava em torno de 2900 rpm e mbm 5, fica em mais de 5000 rpm!!!

Já vi cooler BOX rodando a 3000 RPM e 3600 RPM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tava com um problema essa semana no pc. Quando ia jogar nfs e gta ( os unicos que tenho no momento), eles travavam muito, não paravam, mas ficavam muito lentos as vezes.

Como eu montei um pc bom o suficiente para esses jogos e realmente estavam tranquilos, pensei: o q fiz de errado estão cedo???

A ultima coisa que tinha feito que lembrava foi uma atualizaçao do windows. então eu removi mas não adiantou nada. Aí reinstalei drivers de video, reinstalei o directx e nada tb. Tava quase formatando o pc, quando pensei mais um pouquinho e não deu outra era mbm 5.

Pena isso, porque eu realmente gostei dele. E atrapalha logo os jogos que e quando e mais necessario monitarar as temps e voltagens...

É a vida, vou ter que voltar pro asus probe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por JulioJr@29 ago 2004, 20:21

Eu tava com um problema essa semana no pc. Quando ia jogar nfs e gta ( os unicos que tenho no momento), eles travavam muito, não paravam, mas ficavam muito lentos as vezes.

  Como eu montei um pc bom o suficiente para esses jogos e realmente estavam tranquilos, pensei: o q fiz de errado estão cedo???

  A ultima coisa que tinha feito que lembrava foi uma atualizaçao do windows. então eu removi mas não adiantou nada. Aí reinstalei drivers de video, reinstalei o directx e nada tb. Tava quase formatando o pc, quando pensei mais um pouquinho e não deu outra era mbm 5.

  Pena isso, porque eu realmente gostei dele. E atrapalha logo os jogos que e quando e mais necessario monitarar as temps e voltagens...

  É a vida, vou ter que voltar pro asus probe...

Estranho, eu jogo aqui com o MBM 5 aberto e não ocorre nenhum tipo de travamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fiz uma serie de testes e realmente e o mbm 5 que tava dando esse problema.

Mas por enquanto não tirei. So fecho na hora de jogar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×