Ir ao conteúdo
  • Cadastre-se
Frederico H

Computador novo desligando sozinho(desligando, não rebootando)

Recommended Posts

Boa noite pessoal do Clube do Hardware, recentemente eu comprei um computador novo na kabum, não foi um daqueles computadores que ja vem montados, comprei peça por peça, com as seguintes specs:

 

Processador Intel Core i7-4790K 4.40GHz 8MB LGA 1150 c/ Intel HD Graphics BX80646I74790K

 

2 x Memória Corsair Vengeance 8GB DDR3 1600MHz CMZ8GX3M1A1600C10 Black

 

Drive LG Gravador DVD-RW 24X SATA Preto GH24NSC0

 

Placa mãe ASUS Micro ATX p/ Intel LGA 1150 VANGUARD B85, c/ Componentes, TUF, CrossFireX, DisplayPort

 

Placa de Video VGA Gigabyte Geforce GTX970 4GB GDDR5 256 Bits WINDFORCE 3D ready 4K Ready PCI-Express 3.0 GV-N970G1 GAMING-4GD

 

Corsair Fonte 750W RM750 Plus Gold CP-9020055-WW

 

CoolerMaster WaterCooler Seidon 120V 120mm RL-S12V-24PK-R1

 

Cougar Cooler Fan Dual-X 120x120x25mm Blue LED CF-D12HB-B

 

2x Kingston SSDNow 2.5´ 240GB V300 SATA III - SV300S37A/240G

 

2x HD Seagate SATA III Barracuda 7200 1TB ST1000DM003(apenas um instalado no momento)

 

Essas são todas as peças que eu comprei e montei o computador com a ajuda do meu pai, que tinha bastante experiencia em montar computadores a alguns anos atras. 

 Edit: O fórum postou sozinho a partir daqui, me desculpem, estou completando o resto da informação

 

O problema que estou tendo com esta maquina é o seguinte, depois de um tempo, o computador desliga sozinho, não da reboot, simplesmente desliga mesmo... Isso ja aconteceu quando eu tinha ligado a computador a menos de 10 minutos, e outras vezes ele se manteve rodando por mais de 3 horas antes de desligar, mas no final sempre acaba desligando da mesma maneira. Pesquisei bastante sobre o assunto antes de vir criar um novo post no fórum e não encontrei nenhum problema parecido o  suficiente, por isso decidi criar este tópico.

O problema ja aconteceu durante partidas de League of Legends, como também enquanto instalava alguns programas menores e até mesmo enquanto estava apenas mexendo no meu navegador.

 

Depois de alguma pesquisa, eu vi que muitas pessoas tinham um problema semelhante derivado de temperatura, então instalei varios monitores de temperatura e vi que todas as temperaturas da maquina(CPU, GPU etc) estavam em no maximo 50ºC(isto durante loads).

 

Vim então postar na area de fontes por que vi que muitos problemas onde o computador desliga sem dar reboot são problema da fonte, mas normalmente são culpa de uma fonte bem antiga(costuma ter 4 anos em média, nos fóruns que li sobre isso).

 

Antes de tudo obrigado para qualquer um que tentar me ajudar, se precisarem de mais informações, só digam que eu responderei o mais rápido possivel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite pessoal do Clube do Hardware, recentemente eu comprei um computador novo na kabum, não foi um daqueles computadores que ja vem montados, comprei peça por peça, com as seguintes specs:

 

Processador Intel Core i7-4790K 4.40GHz 8MB LGA 1150 c/ Intel HD Graphics BX80646I74790K

 

2 x Memória Corsair Vengeance 8GB DDR3 1600MHz CMZ8GX3M1A1600C10 Black

 

Drive LG Gravador DVD-RW 24X SATA Preto GH24NSC0

 

Placa mãe ASUS Micro ATX p/ Intel LGA 1150 VANGUARD B85, c/ Componentes, TUF, CrossFireX, DisplayPort

 

Placa de Video VGA Gigabyte Geforce GTX970 4GB GDDR5 256 Bits WINDFORCE 3D ready 4K Ready PCI-Express 3.0 GV-N970G1 GAMING-4GD

 

Corsair Fonte 750W RM750 Plus Gold CP-9020055-WW

 

CoolerMaster WaterCooler Seidon 120V 120mm RL-S12V-24PK-R1

 

Cougar Cooler Fan Dual-X 120x120x25mm Blue LED CF-D12HB-B

 

2x Kingston SSDNow 2.5´ 240GB V300 SATA III - SV300S37A/240G

 

2x HD Seagate SATA III Barracuda 7200 1TB ST1000DM003(apenas um instalado no momento)

 

Essas são todas as peças que eu comprei e montei o computador com a ajuda do meu pai, que tinha bastante experiencia em montar computadores a alguns anos atras. 

 Edit: O fórum postou sozinho a partir daqui, me desculpem, estou completando o resto da informação

 

O problema que estou tendo com esta maquina é o seguinte, depois de um tempo, o computador desliga sozinho, não da reboot, simplesmente desliga mesmo... Isso ja aconteceu quando eu tinha ligado a computador a menos de 10 minutos, e outras vezes ele se manteve rodando por mais de 3 horas antes de desligar, mas no final sempre acaba desligando da mesma maneira. Pesquisei bastante sobre o assunto antes de vir criar um novo post no fórum e não encontrei nenhum problema parecido o  suficiente, por isso decidi criar este tópico.

O problema ja aconteceu durante partidas de League of Legends, como também enquanto instalava alguns programas menores e até mesmo enquanto estava apenas mexendo no meu navegador.

 

Depois de alguma pesquisa, eu vi que muitas pessoas tinham um problema semelhante derivado de temperatura, então instalei varios monitores de temperatura e vi que todas as temperaturas da maquina(CPU, GPU etc) estavam em no maximo 50ºC(isto durante loads).

 

Vim então postar na area de fontes por que vi que muitos problemas onde o computador desliga sem dar reboot são problema da fonte, mas normalmente são culpa de uma fonte bem antiga(costuma ter 4 anos em média, nos fóruns que li sobre isso).

 

Antes de tudo obrigado para qualquer um que tentar me ajudar, se precisarem de mais informações, só digam que eu responderei o mais rápido possivel.

Você fez algumas escolhas bem ruins nessa configuração, mas não vem ao caso agora...

 

Como você liga o PC na energia? Direto na tomada, certo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Direto na tomada sim, no inicio estava ligando em um estabilizador, mas me disseram que o problema poderia ser este, então liguei direto na tomada e ainda assim o problema persistiu.

 

Sobre as escolhas ruins, quais são? Elas podem ter influencia neste problema?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Direto na tomada sim, no inicio estava ligando em um estabilizador, mas me disseram que o problema poderia ser este, então liguei direto na tomada e ainda assim o problema persistiu.

 

Sobre as escolhas ruins, quais são? Elas podem ter influencia neste problema?

Nunca utilize esatabilizador, independente de estar "bom" ou não. Estabilizadores são extremamente prejudiciais e não devem ser utilizados em hipótese alguma. O mesmo vale para módulos isoladores e shortbreaks (esses nobreaks baratos, que custam menos de 1000 reais).

 

Quanto ao seu problema, se está ligando direto na tomada, é de se esperar que não seja este o problema. Já tentou refazer a instalação do zero? Checou se não tem algum cabo mal encaixado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente sua fonte ta com problema tenta substituir por outra do mesmo modelo 

tmb pode ser a sua tomada que ta velha ou ate mesmo desliga pra proteger a maquina do superaquecimento

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu, pessoalmente, pensaria em problema na fonte como última opção. Trata-se de uma fonte de alta qualidade (extremamente exagerada, mas de qualidade).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo que liga a fonte na tomada é novo ou usado? Quanto tempo tem esse pc?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo que liga a fonte é novo. Quanto ao windows eu tinha exatamente o mesmo em outro pc que funciona até hoje e nunca teve nenhum problema como esse. O computador é novinho, comprei as peças e elas chegaram há uma semana...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo MOBO da ASUS, penso no Anti-Surge...

 

@Frederico H

 

Quando você reinicia, depois de uma queda, a BIOS fala algo de Anti-Surge??

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Sempre que eu ligo de novo o computador após uma queda, ele só pergunta se eu gostaria de iniciar em modo do segurança e etc, exatamente igual a quando o computador desliga por falta de luz, ele nunca disse nada sobre anti-surge

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frederico H

 

Entre na BIOS do PC e procure essa função.. Desative-a e veja se ocorre de novo..

 

Esse sintoma é típico do Anti-Surge da ASUS.. O PC "morre" sem aviso prévio.. Passei raiva aqui, pelo mesmo motivo.. Seria bom, se possível, medir as tensões da fonte, com um multímetro, pra confirmar..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Vou testar isso então, obrigado. Acho que caso isto não ajude, o jeito vai ser mandar para um técnico dar uma olhada mais de perto, por que tenho medo que durante estes testes ele desligue e danifique alguma peça ):

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta desative o Anti-Surge e vê se ele volta ao normal.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frederico H

OBS: Tem como você testar sem gastar dinheiro com técnico

precipitadamente. SEGUE: Desconecte sua VGA, e seus HD e SSD, então

ligue o monitor diretamente na VGA da placa mãe. Depois ligue,

e veja se seu computador vai arrancar normalmente.

 

Caso ele inicie normalmente a ponto de podeer entrar na BIOS

e não desligar, desligue e pluga os HDs e SSD, e ligue novamente. Então veja se vai entrar no sistema operacional. 

Caso der tudo OK, ai você pluca a VGA Off-Boad, e liga com ela.

 

OBS2: "Um erro grave na sua compra foi pegar esses SSD v300

da Kingston. Tem muita gente reclamando de

problemas com ele".

 

Se em nenhum destes testes não funcionar normalmente o arranque; Recomendo

testar todos seus periféricos separadamente em outra placa mãe.

Se não tiver, uma para fazer isto, seja de colega, vizinho, parente, ai sim

terá que recorrer aos matériais que não vão faltar na assistencia.

 

OBS3: Fica de olho, pois tem assistencia autorizada pilantra que gosta de

trocar componentes, colocando ruim e pegando seu bom após resolver o

prolema, para não demorar muito e você ter de voltar lá.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, antes de tudo obrigado pela ajuda!

 

Desativei o Anti Surge e re-apertei os cabos, agora estou com o pc ligado e testando, espero que de certo, qualquer coisa volto aqui pra pedir ajuda.


É, não adiantou, depois de uns 30 minutos ligado ele voltou a desligar do nada... Mais sugestões para resolver esse problema? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, antes de tudo obrigado pela ajuda!

 

Desativei o Anti Surge e re-apertei os cabos, agora estou com o pc ligado e testando, espero que de certo, qualquer coisa volto aqui pra pedir ajuda.

É, não adiantou, depois de uns 30 minutos ligado ele voltou a desligar do nada... Mais sugestões para resolver esse problema? 

tópico acima colega, tentou estes métodos?

ressucitar PC, não é simples sem os devidos testes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seja um problema relacionado ao próprio windows, tente instalar uma nova versão de windows com seus respectivos drivers que podem ser baixados no site da própria ASUS.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho quase as mesmas configurações, e o problema no meu e a fonte, estou com a mesma fonte que você, agora estou tentando entrar em contato com a Corsair para verem se resolvem o meu problema, você resolveu o eu problema ? qual foi a solução ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×