Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Prezados. Sou aprendiz de eletrônica e ganhei uma TV CCE  HPS 2971N. O defeito da TV funciona pouco tempo e depois ela se desliga. Debaixo da placa achei um capacitor SMD torrado, e terei que refazer parte dessa  trilha. No lugar ao lado, tem sua serigrafia  do numero do capacitor smd: C656. Passei a manhã toda procurando na net e achei todos os esquemas, menos da TV Cce  hps 2971N, (N) com esse final  N eu não encontrei, acha todos menos esse !!! Procurei num  site Português,tem uma nota que diz para trocar o capacitor 656, e fiquei na mesma.... Pois... Mas, o site é muito bom!!! http://www.electronica-pt.com E tambem NAO ENCONTREI NO FOURSHERED.   Alguem poderia me ajudar?.  QUAL O CAPACITOR SMD QUE CORRESPONDE C 656.? Desde já, agradeço a todos!!!! ABS. JAYME

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em todos modelos desse TV, Final C, C2, F e E, o capacitor C656 é de 100KpF/50V e esta na linha de alimentação (23V) do CI vertical.

Então nem precisa procurar muito, pode colocar um de 100KpF/50V ai também..., Pode ser capacitor normal, não precisa ser SMD.


PS: Faça uma revisão na placa toda em busca de soldas trincadas..., Isso é muito comum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque aqui no tópico, o que você já constatou no TV...

 

Pelo seu primeiro relato, o TV funciona normalmente sem problemas por algum tempo, depois desliga!...

O capacitor "torrado" não poderia influenciar nisso! E como eu disse no post #2, Verifique as soldas do TV! Pois esse defeito é típico de mau contato em soldas no TV!...

Seja minucioso! Algumas soldas aparentam estar boas, mas se verificadas com uma lupa, elas estão quebradas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque aqui no tópico, o que você já constatou no TV...

 

Pelo seu primeiro relato, o TV funciona normalmente sem problemas por algum tempo, depois desliga!...

O capacitor "torrado" não poderia influenciar nisso! E como eu disse no post #2, Verifique as soldas do TV! Pois esse defeito é típico de mau contato em soldas no TV!...

Seja minucioso! Algumas soldas aparentam estar boas, mas se verificadas com uma lupa, elas estão quebradas...

Bom dia!!!

Era o sintoma da TV 2971n ela funcionava e parava por um tempo. o primeiro achado foi o capacitor smd cerâmico 656sms torrado segui seus conselhos refiz as trilhas que verifiquei com o test de continuidade ok sem nenhuma influencia sobre esse  defeito,, o ex-dono disse que ela funcionava e voltava quando se dava uma forte pancada na lateral... Parecer o  tipico defeito  de solda fria e refiz algumas soldas parecer trincadas dos capacitores e do flyback e do meu pouco conhecimento e do visual preliminar nada encontrei, Com o capacímetro, eu verifiquei alguns dos capacitores e de filtro ok. resistores 835 5k6 3w ok. Quando ligo continua EM STDBY e se deslida do stby apos uns 12 seg. antes, chegou dar um click. Por enquanto tambem estou sem o seu controle remoto. aguardo orientação e Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um outro detalhe que pode atrapalhar a partida do TV, é má filtragem da alimentação do processador, Nesse seu caso é os 3,3V que é uma derivação dos 15V... troque os capacitores dessa linha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite!! Como comentei em outros itens, o  esquema que baixei HPS 2971N, parecer diferente da TV. Como referencia o CI desse esquema que baixei na net é QFP-80, pelo meu entender nao tenho esse CI na minha TV HpS 2971N.  Para conferi, existem dois capacitores nesse esquema, talvez seja dessa linha de: C852=47uf/25v e C851=100uf/16v. fiquei em duvida se é esse que se refere. Desculpe o meu passos curtos, ou melhor engatinhar!!! Por favor, me ajude fechar raciocínios para eu começar a entender. Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! o Capacitor de filtro dos 3,3V é o C851 (100uF/16V), o dos 15V é o C869 (2200uF/25V).

 

O CI processador dela é o IC101 QFP80 ele é SMD e esta preso pelo lado das soldas..., No seu tv, ai não tem ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caríssimo, estou com vergonha. Desde do inicio o Sr. disse que era tipico de uma solda fria. HOJE EU CONSEGUI a TV ligou!!! !! Era realmente apenas  soldas fria como já tinha comentado. Eu nao tinha visto, eu acho que é  uns dos transistores mosfets chaveador e estavam todos ok nos teste, mas, estavam com as soldas fria e soltas já esfarelando.  É evidente o Mosfet preso e firme num parafuso num dissipador e nao soldado na placa. Refiz as soldas e a TV ligou e depois de um tempo parou de funcionar!! Coloquei a mão nuns dos capacitores 2200uf um estava muito quente!!! ( Interessante que esse capacitor  no teste do capacímetro estava dando OK, mas vejo que esse capacitor esta em curto ou algo assim)Troquei e a tela abriu e ficou perfeito!!! Amanha deixarei mais tempo ou algumas horas ligada para ver se vai dar algum defeito.

      O que faltou em mim: Nao é só medir!!! Por exemplo, o transistor novo também esta bom fora do lugar!! Faltou eu colocar a mao e verificar se está realmente presa e soldada e sem esfarelando, sem curto na devida posição. Em resumo, daqui pra frente nao so medir, ficar bem atento a tudo!! E tem que colocar a mao para ver se esta solta a peça.  Fiquei muito feliz!!!  Muito Obrigado!!!  E ate a próxima!!! Obrigado!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×