Ir ao conteúdo
  • Cadastre-se

Usb over current status detected


Posts recomendados

Montei um PC novo para mim a mais ou menos 1 mês atras, comprei peça por peça e montei o PC eu mesmo, não entendo muito, mas consegui fazer uma boa montagem das peças, liguei o computador e entrei na BIOS, lembrando que a placa mãe é uma ASUS h81m-a, funcionou tudo tranquilo e instalei o windows por cd, porque ele nao estava reconhecendo o Pen drive, não sabia porque mas tudo bem, ele também não reconheceu os dois mouses USB que coloquei nele, só o teclado,mas como os dois são mouses gamers achei normal pois nao teriam os drivers para conseguir funcionar, ai meu amigo me trouxe um mouse simples para testar e funcionou mesmo sendo USB, depois que instalei o windows nele ele ligou tranquilo e baixei os drivers da placa mãe, no que eu baixei, fui ver se estava tudo ok nos driver, ai dizia que tinha problema nos usb, então sem conseguir resolver coloquei o cd da placa mãe com os drivers antigos mesmo, instalou tudo tranquilo e dizia que nao tinha mais problemas, mas os sub ainda nao reconheciam os mouses gamers e também se eu colocasse algo a mais(exemplo um pendrive) que o mouse e teclado, ambos USB, o mouse e o teclado paravam de funcionar. Hoje fui ligar o pc e nao inciava o windows e muito menos deixava eu entrar na BIOS, todas USBs traseiras nao reconheciam o teclado, a frontal reconhecia. Ai aparece uma tela dizendo que o computador vai se desligar em 15 segundos com a mensagem Usb over current status detected. Ja fiz todas as coisas de todos os post sobre esse assunto, nada da certo, nao achei ninguem com esse problema de nao funcionar as USB traseiras. Enfim quem puder me ajudar agradeceria muito, o pc é novo e as peças também, posso troca-las. Configuração - I3 4150, Placa mãe H81m-a, 4 gb memória Kingston, Placa de video gtx 660 , HD 500 gb WD, fonte 430 EVGA.

Link para o comentário
Compartilhar em outros sites

  • 8 meses depois...

Gente, no meu caso a placa veio faltando JUMPER da controladora USB. Levei na loja e o técnico deles falou que alguém tinha tirado. Eu que comprei e montei o computador e não tinha esse tal jumper, veio faltando mesmo.
Parece que está acontecendo com um monte de clientes.
A placa em questão é uma Asus P8H61-M.
O Jumper é esse azulzinho da foto. Na placa tem 3 pinos e ele fica sobre 2 apenas, o 1 e o 2, o 3 fica livre. Foi só colocar esse bendito e funcionou.

20160308_145831[1].jpg

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!