Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia Galera !

Seguinte!

Peguei 1 pc para colocar 1 ssd para 1 cliente.

Formatei e einstalei o seven professional 64 bits no SSD, somente ele plugado, funcionou perfeitamente instalei os drivers ficou 100%

Liguei então o outro HD dei boot pelo CD do Seven e formatei o HD dele, então reiniciei voltei para o SSD e atribui uma letra para a Unidade ser utilizada juntamente com o SSD.

Porém ao desligar o PC e ligar novamente, ele da boot direto pelo HD formatado, ao entrar na BIOS a mesma não informa o SSD como uma opção para BOOT.

Existe algum procedimento para ser feito de modo que não seja necessária a formatação do SSD novamente ?


valeu galera !

Compartilhar este post


Link para o post
Compartilhar em outros sites

você formatou esse HD como? Porque só era necessário abrir o utilitário Discos do Windows e apagar as antigas partições e criar novas.

 

Se você formatou o HD instalando o Windows nele então o HD está em boot na MBR da máquina, e não o SSD.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então em resumo terei q formatar o SSD de novo para o MBR ir para ele é isso ?

 

Eu formatei ele pelo setup do DVD do windows 7 e não pelo gerenciador de discos do windows, acho q isso que ferrou tudo , devia ter ido pelo modo como você indicou mesmo, mais na hora nem me liguei =/

 

Queria ter algum jeito de resolver sem ter que formatar o SSD novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então em resumo terei q formatar o SSD de novo para o MBR ir para ele é isso ?

 

Eu formatei ele pelo setup do DVD do windows 7 e não pelo gerenciador de discos do windows, acho q isso que ferrou tudo , devia ter ido pelo modo como você indicou mesmo, mais na hora nem me liguei =/

 

Queria ter algum jeito de resolver sem ter que formatar o SSD novamente.

 

Bem, você pode tentar inserir o DVD do Windows 7 e ir no modo de recuperação ver se ele recupera a MBR do Windows 7 que está no SSD. Caso não funcione dessa forma só formatando de novo.

 

Fique com Deus!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×