Ir ao conteúdo
  • Cadastre-se
Alex felipe Fernandes

atualizei a bios da placa mãe e parou de funcionar!

Recommended Posts

 O defeito que esta tendo antes da máquina congelava  e travava em games sem motivo.então fiz o seguinte testei:ram,fonte,hd,e mobo,vga.Nada todo ficou a mesma coisa e nenhum defeito foi encontrado.Então formatei e atualizei com os drives com os mais recentes não resolveu.fui no site do fabricante da mobo e questionei se havia como resolver isso o mesmo informou que se eu atualiza-se a bios resolveria.então baixei e segui passo a passo ai sabe o que houve agora ele não liga mais :confused:  .

 

 ela fica assim

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... você baixou o firmware correto? O que você diz acontece normalmente se você interrompe a atualização ou se tem algum problema com o firmware usado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×