Ir ao conteúdo
  • Cadastre-se

Separar somando


Ir à solução Resolvido por Patropi,

Posts recomendados

Bom dia,

 

Estou com dificuldade em aplicar a formula Somarproduto, devo estar me esquecendo de alguma coisa.

As informações inseridas no acumulado devem ser direcionadas para a aba Plan1 de forma organizada. Na aba Acumulado insiro o periodo, codigo (UA) e valor gasto naquela mes, conforme o codigo e mes devem-se somados os valores.

 

A planilha em anexo explicar melhor a situação.

 

https://www.sendspace.com/file/k4zilu

 

 

 

Abs,

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Boa tarde Dante

 

A montagem da fórmula esta correta, você cometeu um erro no digitar o intervalo da coluna D, inseriu D11 no lugar de D12, e a função SOMARPRDUTO exige que todos os intervalos sejam iguais, portanto é só você corrigir D11 por D12 que a fórmula funciona perfeitamente.

 

Se foi útil, clique em Curtir.

 

[]s

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
  • Solução

Boa tarde Dante

 

Como na fórmula você não colocou o critério ano, ele só considera o mês e soma tudo que for daquele mês independente do ano.

 

Para somar apenas daquele ano tem que adicionar também o critério ano na fórmula, ficando conforme abaixo:

=SOMARPRODUTO((ACUMULADO!$C$4:$C$100=Plan1!$B4)*(MÊS(ACUMULADO!$B$4:$B$100)=MÊS(Plan1!C$3))*(ANO(ACUMULADO!$B$4:$B$100)=ANO(Plan1!C$3))*(ACUMULADO!$D$4:$D$100))

Dê retorno.

 

Se foi útil, clique em Curtir.

 

[]s

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!