Ir ao conteúdo
  • Cadastre-se

Slot PCI-e 16x não reconhece VGA


Posts recomendados

Caros,

 

Configuração da minha máquina:

 

i7-2600

MB - Gigabyte GA-B75M-D3H

Memória - 12gb kingstom

VGA - NVIDIA - GeForce GTX 970 4GB GDDR5 PCI Express 3.0 Graphics Card - Silver/Black

Fonte - Corsair 600w

 

Fiz upgrade e troquei a placa mãe, memória, vga e fonte, porém, o slot PCI-e 16x não reconhece a VGA, funciona somente no slot PCI-e 4x. Já tentei mudar as configurações na BIOS conforme manual e fui mais além, testando outras configurações que eu encontrei pesquisando na internet e nada de funcionar. 

 

Só adiantando, não é sujeira, não é fonte fraca, não é cabo de energia e nem menos mal encaixe.

 

Pesquisando na internet, descobri que algumas placas mãe tem incompatibilidade nesse slot, mas é estranho, porque a VGA é top de linha, e a MB é boa também.

 

Quem souber alguma possível solução, agradeço desde já.

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

Não uso, somente um filtro de linha.

 

Já atualizei a Bios para a última versão disponível no site do fabricante, mas não resolveu.

fazes bem em não usar estabilizador. Nunca use. 

 

Realizou o teste dela em outra placa mãe? 

 

OBS: É muito raro, mais ultimamente tem aparecido no fórum problema semelhante, relacionados a CX 600. 

Link para o comentário
Compartilhar em outros sites

Esse teste eu não fiz, será que pode ser o processador?

 

Estranho que eu tenho uma GTX 460, que também não roda nesse slot.

OBS: É muito raro, mais ultimamente tem aparecido no fórum problema semelhante, relacionados a CX 600. 

 

Mais, pode não ser a fonte, e só ser um fator causando problema 

semelhante. 

Recomendo que realize o teste da sua GTX 970 em outra placa mãe. 

 

Ou faça o inverso. Testa outra fonte ai em teu PC. Que seja 

CX, EVGA, Seasonic, ou XFX.

Link para o comentário
Compartilhar em outros sites

OBS: É muito raro, mais ultimamente tem aparecido no fórum problema semelhante, relacionados a CX 600. 

 

Mais, pode não ser a fonte, e só ser um fator causando problema 

semelhante. 

Recomendo que realize o teste da sua GTX 970 em outra placa mãe. 

 

Ou faça o inverso. Testa outra fonte ai em teu PC. Que seja 

CX, EVGA, Seasonic, ou XFX.

 

Eu estava utilizando outra fonte antes dessa Corsair, e também não rolou.

 

a GTX 970 está funcionando, mas só roda no slot de 4x.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!