Ir ao conteúdo
  • Cadastre-se
Gabriel Marqui_730230

Minha memória não está sendo usada totalmente

Recommended Posts

Pessoal, to com um problema muito chato, já olhei em vários fóruns e testei varias coisas, mas não consegui arrumar, o problema é que eu tenho dois pentes de memória com 4GB cada um, faz tempo que eu coloquei e nunca deu problema, ele alega que eu tenho 8GB mas só 3,89GB está sendo utilizável, ja tentei o esquema do msconfig, e tb já fui no SETUP e não consegui achar nada de que a memória está sendo utilizada na placa on-board (pode ser que esteja desatualizado)

Configuração do meu PC:

Processador AMD FX 6300 3.50GHz

8 GB RAM

Placa de Vídeo R9 270x

 

OBS: Já formatei o computador 2 vezes, e não mudou nada e também já troquei e limpei ás memórias

post-741876-0-73225300-1444691185_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tentei de tudo que eles falou neste tópico, mas nada deu certo

Não sou especialista, mas algumas placas mãe não reconhecem memórias de algumas marcas.

Se já fez tudo, terá que devolver as memórias e pegar de outra marca.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho melhor você rodar um mem test ai pra ver se elas nao estão com problemas...

 

passar uma borracha tb e um limpa contato só pra dar um talento...

 

aí depois começar a fuçar no software

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, to com um problema muito chato, já olhei em vários fóruns e testei varias coisas, mas não consegui arrumar, o problema é que eu tenho dois pentes de memória com 4GB cada um, faz tempo que eu coloquei e nunca deu problema, ele alega que eu tenho 8GB mas só 3,89GB está sendo utilizável, ja tentei o esquema do msconfig, e tb já fui no SETUP e não consegui achar nada de que a memória está sendo utilizada na placa on-board (pode ser que esteja desatualizado)

Configuração do meu PC:

Processador AMD FX 6300 3.50GHz

8 GB RAM

Placa de Vídeo R9 270x

 

OBS: Já formatei o computador 2 vezes, e não mudou nada e também já troquei e limpei ás memórias

Tô com mesmo problema amigo, se conseguir a solução por favor poste aqui.

KbkggAD.jpg

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testem a memória com o memtest+ ou similar.

 

Em placas mais novas, se a memória estiver com defeito ela é contada, mas não utilizada para manter o sistema mais funcional. Já peguei alguns casos destes.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, as memórias estão normais, pois fiz alguns testes como colocar cada uma por vez no primeiro slot e foi normal e depois coloquei no segundo slot e tb funcionou, eu também peguei essas duas memorias e fui na casa do meu amigo testar e elas funcionaram normal, não deu esse problema de utilizar pouca memoria, pegou os 8GB normal. Uma coisa que eu estranhei foi que quando eu coloquei a minha memoria da kingston no primeiro slot do meu pc e a da hyperX no segundo ele não ligou, ele acendeu as luzes mas a tela ficou preta e nem o bip de ligar fez, e quando eu inverti ( que é como eu sempre usei) ele ligou normal, mas com o problema do mesmo jeito

 

ps: Elas tem o mesmo DDR e MHz

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara.. mas funcionar meio capenga v[arias memórias hoje em dia funcionam (depois de alguns meses instaladas elas apresentam problemas)

 

o ideal era você ter um relatório do mem test... estranho é ela nao reconhecer o total no setup.

 

pega o manual da placa e vê quanto ela aguenta de memória.. seria uma boa saida tb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, kkkkkkkkk por isso que eu gosto de mexer com computadores, como estava com aquele problema eu tirei um pente de mémoria e fiquei só com 4gb, e fiquei assim por umas 1 semana mais o menos, e hoje eu coloquei de volta o outro pente pra fazer o teste com o memtest86, e simplesmente voltou ao normal os 8GB, vai entender

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×