Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ilkyest

Placa-mãe nova, processador novo... e nada de vídeo

Recommended Posts

É isso aí pessoal.. novamente um Urubu sentado no meu jardim

 

Processador: FX 8320E

Mobo: MSI 970 Gaming

Memos: HyperX Fury 2 pentes de 4Gb

GPU GTX 650Ti - Zogis

 

Defeito... não dá video, nem na VGA, nem na saída HDMI. Fans funcionam. Ligar sem as memos provoca beep... contudo, sem vídeo e nada de beep quando tudo ok para funcionar

 

Se tirar o alimentador auxiliar do PCI-E o fan da GPU dispara... mas ao ligá-,lo, ainda sem vídeo

 

Tentei o chaveador de overclock que essa mobo tem, mas nada de alterar o quadro....

 

Tentativa é deixar o clear cmos ativo até amanhã... ou levar a gpu para uma loja de info para testar... sinceramente, não sei o que fazer.....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

corsair tx 750

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clear CMOS? 

Bios atualizada? 

 

Chato que os fx´s não tem gpu onboard para testar, msa teste a sua gpu em outro computador. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clear cmos deixei ontem de noite, sem bateria.. hj vou testar

 

Bios atualizada? sei lá... não deu vídeo...

 

Vou ver ainda a GPU com um conhecido... que droga cara... que droga.... vou mandar benzer meu pc... Isso que ainda não liguei os SCSI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perguntei da bios porque esse 8320E é um refresh não? talvez a bios inicial ainda não desse suporte a ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest eai champs td bem? viu pode estar ocorrendo a bios n estar atualizada para o seu processador novo digamos como no exemplo

você tem o 8350 e pra ele a sua bios tem q ter a versão F7(exemplo) e dai você compra o 9590 que precisa da F9, se você colocar o fx 9590 ai sem atualizar a bios você n vai ter "vídeo" nem na saidas onboard nem nas VGA's

@ilkyest exatamente como o amigo @ApoloBrz existe uma boa chance de ser isso

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

E como se faz a atualização sem vídeo? teria algum atalho que daria um "VESAMODE" na bios? porque ele não bipa no post....

@GabrielLP14

@ApoloBrz

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest faz o seguinte deixa um pendrive bootável e baixa a bios do site da fabricante dai você pluga o pendrive na mobo e coloca pra atualizar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema de vídeo seria sanado? ela entraria em um modo !VESA! para isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você testou nos dois slot pciexpress? 

 

Testou a GPU pra ver se está funcionando?

 

Não sei como funciona a atualização na amd, mas na intel precisa estar com um processador compativel com a bios inicial e dai você faz a atualização. 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei nos dois

 

2) acredito que sim Apolo, porque nota-se atividade dela, e estava funcionando até a mudança

 

3) perguntei pra MSI... estou aguardando resposta deles...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest @ApoloBrz @GabrielLP14

 

De acordo com o site da MSI, essa placa deveria ter suporte a esse processador desde a BIOS inicial.

 

Você disse que a GPU funcionava até a mudança, creio que se refira a mudança de placa-mãe e processador. Você usava essa GPU em qual mobo + cpu antes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mudança física... de endereço

 

usava uma AsRock 990 e depois uma gigabyte 970A-D3

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ilkyest disse:

Mudança física... de endereço

 

usava uma AsRock 990 e depois uma gigabyte 970A-D3

 

 

 

Ah sim, entendi.

 

Mas e a CPU qual era? O FX 8320E não é novo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

FX 6300, mas na mudança, ou ao colocar na outra mobo, quebrou um pino do processador, e não achei ourives que fizesse o serviço

Editado por ilkyest

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest

 

Bem, ao meu ver você já testou:

 

1. Slots PCIE

2. A GPU (não exatamente testou, mas se funcionava antes...)

3. Memórias

 

Infelizmente não tem como testar video onboard porque não tem.

 

Eu acho válido a tentativa de atualização de BIOS (caso seja possível sem vídeo, honestamente não sei). Mas eu também consideraria ser a fonte. Sim, a sua fonte tem qualidade, é boa, mas isso não insenta ela de dar defeito. Já tive no meu PC antigo uma gloriosa OCZ SxS 400W muito bem recomendada inclusive aqui no fórum, depois de um tempo o PC começou a apresentar problemas de desligar do nada e um dia tive o mesmo problema que o seu. O pc aparentemente ligava mas não dava vídeo, levei na assistencia técnica e foi tiro e queda, problema na fonte. Se você tem alguma aí pra testar ou de amigo, eu faria esse teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é... estou eliminando hipóteses....

 

sei lá, sinceramente, em que pensar viu... que droga.

 

Teria algum teste específico à fonte que eu poderia fazer? e eu preciso ligar o hd na mobo para funcionar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest

 

Pra ver se dá vídeo, não precisa ligar o HD não, mesmo sem o HD você já deve ser capaz de ver as opções da BIOS e o POST.

 

Teste específico de fonte? Creio que não. O ideal seria colocar uma outra pra ver se pega mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe ilkyest, não me atentei que você está com outra mobo, aquela com o fx6300 já eras mesmo? putz broder, é uma m* isso.

 

Teu antigo Phenom 955 ainda funciona? tem como testar  com ele? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. o meu 955 foi vendido quando peguei o 965. Na mudança, alguém não guardou direito o 965 e dobrou pinos. Tentei desentortar pinos e quebrou.... tentei outra vez, agora com um athlon x2... os pinos se soltaram... sequer quebrou. e o fx6300 sem um dos pinos.. é uma brasa mora....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest conhece alguém que posso emprestar algum cpu am3? ou em alguma loja só pra testar a mobo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amanhã vai vir um rapaz aqui em casa, vou pedir uns testes....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×