Ir ao conteúdo
  • Cadastre-se
Tiago Cavalcanti

RESOLVIDO Ssd sata iii funciona com cabo sata ii?

Recommended Posts

Tinha um SSD SATA III, mas ele travava muito na inicialização do Windows, e outras vezes nem era reconhecido pela placa-mãe.

Não consigo reconhecer, apenas olhando o cabo, se trata-se de um cabo SATA II ou SATA III.

O problema que tive, pode está relacionado a isso? Usando um cabo com menos velocidade.

Como posso me certificar de que estou usando um cabo SATA III?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Tiago Cavalcanti.

 

Tem algumas diferenças entre os cabos SATA 2 e SATA 3. Veja a foto.

 

O fato de usar um SATA 3 em um cabo SATA 2 vai diminuir a velocidade de transferência, mas não creio que seja a causa do travamento ou não ser reconhecido.

 

O que pode acontecer é o cabo estar frouxo ou quebrado interiormente. Teste com outro cabo para ver se melhora. caso não seja o cabo, pode ser problema no SSD, seria interessante fazer uns testes no SSD para verificar a saúde dele também.

 

Depois poste aqui o que achou.

 

Abraço.

sata6gb.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cabo é cabo,um fio condutor que liga um ponto ao outro,existe cabo SATA,e só.Quem acredita que exista cabo para SATA,SATA II e SATA III está sendo enganado,por fora podem ser diferentes,como na imagem o fio está dividido em 2 segmentos paralelos,mas no outro cabo tambem está,só que não aparece.

https://www.pugetsystems.com/labs/articles/SATA-cables-Is-there-a-difference-97/

Aqui testam diferentes cabos SATA em 6Gb/s,todos os resultados semelhantes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuftVanship_WD e  @Joaquin  Então meus travamentos não são referentes aos cabos.

Eu usei dois cabos diferentes e a falha permaneceu.

Como um de vocês disse, que o cabo pode ser SATA I, II, III,

mesmo que perdesse velocidade, mas não causaria conflito;
deve ter sido falha no SSD mesmo.

Afinal ele conectava,

mas falhava ao inciar do sistema operacional.

Era preciso resetar o PC, e tentar outra vez, para só então, funcionar;

outras vezes, nem reconhecido pela placa-mãe, a unidade era.

Tenho praticamente certeza que é defeito no SSD.


Obrigado a todos, eu posto a conclusão que obtive com o SSD nos próximos dias.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Tiago Cavalcanti.

 

Verifique no gerenciador de dispositivos de não há nenhum conflito nos drivers. E se todos os updates de programas estão em dia. Se os testes não conseguirem arrumar seu HD, e se o mesmo ainda está na garantia, faça um RMA para solicitar a substituição do SSD.

 

Obrigado pelo link @Joaquin, já li e realmente parece interessante, vou pesquisar mais sobre o assunto para não dar informação errada aos colegas.

 

No aguardo.

 

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nem é reconhecido pela placa-mãe as vezes,é a BIOS da placa-mãe ou o SSD está com alguma coisa,você não informou o modelo eu acho,nos mais antigos,era comum ter atualizações de firmware para corrigir erros e melhorar o desempenho,já que SSD era uma coisa nova,e eram tambem menos confiáveis,nos mais novos(2014 para cá) isso se estabilizou,mas mesmo assim pesquise sobre firmware para o modelo do seu SSD.

@LuftVanship_WD no problemo,eu mesmo já levei umas chibatadas(com palavras) por passar informações incoerentes aqui no forum.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuftVanship_WD  e @Joaquin  Motherboard Asus Z97M-PLUS/BR - BIOS atual;

SSD Kingston 240 GB - SV300S37A | Sem novas atualizações disponíveis.

HDD funciona normal no PC, só não o SSD.

 

Quero aproveitar, e perguntar uma opinião de vocês:

Qual vocês escolheriam?

 

Kingston: SV300S37A
Especificações:
- Formato 2,5"
- Interface SATA Rev. 3.0 (6Gb/s) compatibilidade com versões anteriores para SATA Rev. 2.0 
- Capacidades: 240GB
- Leituras sequenciais: SATA Rev. 3.0 até: 450MB/s
- Gravações sequenciais: SATA Rev. 3.0 até: 450MB/s
- Leitura/Gravação aleatória máxima 4K: 240GB - até 85.000 / até 43.000 IOPS
- Consumo de Energia: 0,640 W Inativo / 1.423 W Leitura / 2.052 W Gravação 
- Temperatura de Armazenagem: -40°C a 85°C
- Temperatura de operação: 0°C a 70°C
- Vibração quando em operação: 2,17 G Pico (7 - 800 Hz)
- Vibração quando não está em operação: 20 G Pico (10 - 2000 Hz)
- Expectativa de vida útil: 1 milhão de horas MTBF240G

 

ou 

 

Sandisk: SDSSDA-240G-G25

Especificações: 
- Capacidade: 240 GB
- Choque: Resistente a até 1500 G
- Vibração: Resistente a 4,9 gRMS, 7-800 HZ)
- Temperatura: -32 ºF a 158 ºF (0 ºC a 70 ºC)
- Interface: SATA Revisão 3.0 (6 Gb/s)
- Durabilidade Aprox. : MTBF: 1,75 milhões de horas

Desempenho: 
- Leitura seq. (até): 520 MB/s
- Gravação seq. (até): 350 MB/s 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

São 2 SSDs de baixo custo simples,os dois vão te atender do mesmo jeito,um vai ser mais rápido que o outro em cada coisa,por causa do controlador,mas no fim vão se equiparar,não é à toa que estão na mesma faixa de preço(+-400 reais),cabe a você escolher,o SSDNOW V300 da kingston é meio antigo,quase 3 anos já,o SSD Plus é mais novo,de jan/2015,porém no fim os dois vão ter o mesmo desempenho,confiabilidade eu não sei,se encontra mais relatos negativos do V300 porque ele está a mais tempo no mercado.A durabilidade citada está BEM incorreta,deve ser medido em quantos TB podem ser gravados na NAND,e não em horas(nada a ver),eu escolheria o da sandisk,por ser mais novo.

Tambem recomendo ler isso https://www.clubedohardware.com.br/artigos/problemas-de-desempenho-da-unidade-ssd-kingston-ssdnow-v300-de-120-gib/3079 Nas primeiras revisões o SSDNow V300 da kingston eram mais rápidos,porém depois de um tempo kingston decidiu usar componentes que deixaram o SSD mais lento(em MB/s),tudo isso somente anunciando que mudou um numero do modelo(505>525).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim compensa,os 2 devem durar bastante e ter o mesmo desempenho,mas como você tem a oportunidade de fazer um RAID0,o V300 compensa.Apesar de RAID0 não ser tudo aquilo,é meio exagerado,vai ajudar no carregamento de grandes arquivos somente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin Certo, vou mostrar algumas informações desse SSD problemático.

Versão: 603ABBF0

 

 

as-ssd-bench KINGSTON SV300S3 4.14.2016 1-22-27 AM.png

Saberia me explicar do por que, que a velocidade de gravação nunca é perto dos 450 MB/s prometidos?
Até outras pessoas que fizeram os testes, a velocidade é sempre mais baixa, muito inferior ao prometido, menos de metade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Heh,a escrita dele é ou está bem ruim,se fizer um RAID0 chegaria a uns 300MB/s,porém como está meio defeituoso eu não recomendo,pode occorrer uma perda total de dados em RAID0,já que os dados são divididos para cada disco.Eu iria dar uma olhada no S.M.A.R.T. dele para ver sobre possíveis falhas em setores ou erros de leitura/escrita.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, e isso não acontece apenas com o meu, outros testes apontam metade de velocidade em gravação,

já o meu está ainda menos de metade.

E sobre a leitura, está tudo bem?
Poderíamos saber se esse é um SSD que teve o chip alterado para um com menor custo e desempenho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os modelos a partir de março/2014 são os revisados,então bem poucas chances do seu ser aquele mais antigo que tinha uma NAND melhor.A leitura do seu está normal,só a escrita está lenta,visto que é um modelo de baixo custo,eu acho que sua dúvida foi sanada,e se ainda tem problemas de reconhecer etc é o SSD que está com problemas,já que sua placa-mãe oferece com certeza suporte.

Achei um review de 2015 do V300 de 240GB http://www.pcstats.com/articleview.cfm?articleid=2718&page=2

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin Ok, beleza. Vou cobrar a Kingston, para a troca que eles fizerem (por garantia, perante o defeito), esse gravação aí, é de baixo custo, é, mas não precisa enganar o consumidor, a promessa é mais velocidade de leitura e gravação - 450 MB/s.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hehe é listado como "leitura e gravação máxima" não à toa,é só em um caso que vai atingir os 400MB/s,e tem lugares que citam 450 e 400,meio bagunçado,mas a média é 300MB/s,só em SSDs mais caros para passar disto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin (rs.): Sim, verdade, minha importância em duas unidades também,  além do Raid 0, é ter mais espaço. Mas creio que vou acabar ficando com dois desse modelo mesmo, quem sabe no Raid atinja 350/400 MB/s de gravação... E a leitura aumente para 500 MB/s pelo menos, também. Por isso que o SDD está ficando mais barato... 

No fim das contas sai tudo meio que compensado, já não é mais a primeira versão, que era melhor, mas pelo menos estamos pagando menos hoje em dia... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin e @LuftVanship_WD , parceiros, entrei em contato com a Kingston,

eles me passar o software (ATTO Benchmark 2.74) compatível com o SSD que tenho mencionado.

É o mais verdadeiro, este teste,

pude constatar até monitorando através do gerenciador de tarefas do Windows.

Vejam no anexo.

Leitura e escrita são equiparáveis, com média de entre 250 e 300 MB/s.

(Talvez eu precise configurar o teste com valores, tamanhos de dados diferentes para tentar obter velocidades superiores)

capture20160414105236405.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isto está mais lento do que meu 850 PRO limitado pelo SATA II,eu não entendo quase nada sobre testes de velocidade com SSDs,porém o queue depth e transfer size fazem a diferença.

Você entrou em contato com a Kingston e não mencionou que seu SSD estava dando vários problemas como não reconhecido e falhando a iniciar o S.O.?Ou isso parou?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diminuí o  queue depth para 2, e obtive até 500 MB/s de velocidade em leitura, e 480 MB/s em escrita, mais uma vez, pude monitorar também, através do gerenciador de tarefas. Enfim, quando eu fizer a troca do mesmo, e comprar o outro, fizer o RAID 0, eu posto o resultado.

Muitíssimo obrigado à vocês! Se tiverem mais a acrescentar, agradeço, mas já tenho o suficiente.

 

capture20160415070533755.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/04/2016 às 20:33, Joaquin disse:

São 2 SSDs de baixo custo simples,os dois vão te atender do mesmo jeito,um vai ser mais rápido que o outro em cada coisa,por causa do controlador,mas no fim vão se equiparar,não é à toa que estão na mesma faixa de preço(+-400 reais),cabe a você escolher,o SSDNOW V300 da kingston é meio antigo,quase 3 anos já,o SSD Plus é mais novo,de jan/2015,porém no fim os dois vão ter o mesmo desempenho,confiabilidade eu não sei,se encontra mais relatos negativos do V300 porque ele está a mais tempo no mercado.A durabilidade citada está BEM incorreta,deve ser medido em quantos TB podem ser gravados na NAND,e não em horas(nada a ver),eu escolheria o da sandisk,por ser mais novo.

Tambem recomendo ler isso https://www.clubedohardware.com.br/artigos/problemas-de-desempenho-da-unidade-ssd-kingston-ssdnow-v300-de-120-gib/3079 Nas primeiras revisões o SSDNow V300 da kingston eram mais rápidos,porém depois de um tempo kingston decidiu usar componentes que deixaram o SSD mais lento(em MB/s),tudo isso somente anunciando que mudou um numero do modelo(505>525).

 

Em 13/04/2016 às 22:15, Joaquin disse:

Todos os modelos a partir de março/2014 são os revisados,então bem poucas chances do seu ser aquele mais antigo que tinha uma NAND melhor.A leitura do seu está normal,só a escrita está lenta,visto que é um modelo de baixo custo,eu acho que sua dúvida foi sanada,e se ainda tem problemas de reconhecer etc é o SSD que está com problemas,já que sua placa-mãe oferece com certeza suporte.

Achei um review de 2015 do V300 de 240GB http://www.pcstats.com/articleview.cfm?articleid=2718&page=2

 

Em 13/04/2016 às 21:36, Joaquin disse:

Heh,a escrita dele é ou está bem ruim,se fizer um RAID0 chegaria a uns 300MB/s,porém como está meio defeituoso eu não recomendo,pode occorrer uma perda total de dados em RAID0,já que os dados são divididos para cada disco.Eu iria dar uma olhada no S.M.A.R.T. dele para ver sobre possíveis falhas em setores ou erros de leitura/escrita.

Troquei o SSD defeituoso por um novo, e ainda comprei outro, para fazer o RAID 0, A gravação e leitura que já eram boas com apenas um, ao qual foi constatado por mim através de um Software indicado pela própria Kingston para mim através de e-mail, além de que monitorei minha unidade através do gerenciador de tarefas do Windows, enquanto o teste era executado, que a velocidade atinge 500 MB/s de leitura, e também, 500 MB/s de gravação em média. Em RAID 0, o teste é também bastante satisfatório, a velocidade dobrou, como pode perceber na imagem anexada abaixo. Chegando a 1 GB/s de gravação, e de leitura 900 MB/s respectivamente. Lógico que esses valores não é efetivamente constante para tudo o que o que é operado na máquina (sendo mais interessante para serviços de mais longo prazo), por isso vale mais a pena para cópias de grandes arquivos, alguns segundos a menos no boot do Windows, nada muito surpreendente. Pode ser útil também para load de programas (e suas funções que incluem gravações de leituras constantes), load de grandes jogos, entre outros. Como tenho optado pelo maior espaço de armazenamento, estou satisfeito por isso, principalmente.


RAID 0 teste:

BtcH9Op.png

 

Estou avisando tudo isso para derrubar teorias sobre má qualidade, desempenho, entre outros levantamentos que não vão de acordo o constatado. Obrigado, estou em modo RAID 0 funcionando perfeitamente, todos os problemas foram resolvidos.

Valeu!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×