Ir ao conteúdo
  • Cadastre-se
Hesclan

Problema com "resolução" no windows 10

Recommended Posts

Fiz a atualização do windows 7 para o 10 e agora estou tendo problemas com a imagem. Fui no ajuste de resolução da tela, achando que esse seria o problema, mas quando abri, vi que estava na resolução correta (1920 x 1080). Alguém saberia me ajudar com o caso ?

 

P.S.: Meu driver de vídeo está atualizado.

Editado por Hesclan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez a atualização limpa ou o upgrade? Se fez o upgrade tente formatar o PC e instalar o W10 do zero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zucchini,

 

Fiz por upgrade. Não teria outra solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez, eu não sei. Como tudo funcionava bem e o erro só veio a aconter depois do upgrade essa parece ser a causa provável.

 

Existem muitos bugs ocorrendo nesse upgrade, o ideal seria fazer a instalação limpa. Tem um tópico fixo nessa área aqui mesmo explicando mais sobre esse assunto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso já aconteceu comigo no windows 7, mas não tenho ideia de como eu fiz para resolver. Vou manter o tópico para ver se alguém já teve esse problema e tenha conseguido resolver.

 

Agradeço a ajuda @Zucchini, vou dar uma olhada nesse tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, boa sorte amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preciso de ajuda para excluir esse tópico, pois descobri o real problema (que não tem nada a ver com o W10). Meu problema é com o overscan do meu monitor/TV, preciso renomear a entrada HDMI para PC. (O que não consigo fazer).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configurações do driver crimson tem essa opção na parte de display eu acho,seu problema é overscan demais(tela com um zoom cortando certas partes) ou underscan(muito pequeno)?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin, cortando partes... Mas isso eu consegui resolver, o problema agora é a qualidade da imagem. Vou dar uma olhada aqui na opção que você falou.

@Joaquin, não achei por aqui nada que conserte isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qualidade?Sem o driver de vídeo fica normal a imagem(por exemplo em modo de segurança ou quando liga o PC)?É problema com os drivers,no AMD Crimson acho que é na parte de display>configurações adicionais,abre uma janela que nem o catalyst antigo e deve ter a parte de overscan/underscan,e GPU Scaling,pode tentar desativar ou ativar essa opção.

Tambem pode ser o monitor que está deformando imagem,as vezes com a configuração em 4:3 etc,mas não mudaria assim do nada,mudar de S.O não influência isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste outras resoluções alterando direto pelo adaptador de vídeo no seguinte caminho:

 

Botão direito na área de trabalho > Configurações de exibição > Tela > Configurações de vídeo avançadas > Propriedades do adaptador de vídeo > Listar todos os modos.

 

Altere as resoluções e clique em "aplicar", veja se encontra uma compatível...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin Não estou achando essa opção. :( No modo de segurança fica na resolução 1024 x 768 com uma qualidade bem ruim.

 

@Viny Não resolveu. :(

 

Acessei o modo de segurança pelo MSCONFIG e acabei tendo que restaurar o sistema, pois não conseguia entrar mais no MSCONFIG para que voltasse ao normal. Sou muito burro -'

Compartilhar este post


Link para o post
Compartilhar em outros sites

O windows que é burro na verdade,provavelmente desabilitou o serviço "application experience" e daí você ficou sem privilégios de administrador para abrir o msconfig,isso aconteceu comigo uma vez e tive que reinstalar o windows 10,baita lixo que a MS fez ali e ainda não foi consertado.

Abre o painel de controle,não a porcaria de "immersive control panel" que vem no windows 10,o painel mesmo,vá em display>ajustar resolução>avançado,alí tem opções para ver todas as resoluções disponíveis e as taxas de atualização,recomendo testar em 59Hz e 60Hz.

Como você resolveu seu problema do Overscan?

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin, o Overscan eu resolvi mudando o formato da tela do monitor de 16:9 para Just Scan. 

 

Coloquei em 0 a parte da nitidez do monitor e melhorou um pouco a imagem. Ainda sinto que a imagem está um pouco zoada, mas da para aguentar até eu fazer uma instalação limpa do windows 10.

 

Vi que ocorrem muitos problemas desse com monitores TV e que a solução seria renomear no imput de HDMI para PC, mas esse meu monitor TV não permiti. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu peguei um monitor aqui para ter de referência, mas vou ter que arranjar um cabo DVI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu imagino que imagem estava boa antes no monitor com o windows 7 né?

Tem uma opção que não sei se ainda funciona,funcionava quando o driver era catalyst,e não tenho como testar.

Abre o regedit>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video\{xxxxxxxxxx}\0000 Crie uma nova DWORD: nome "DigitalHDTVDefaultUnderscan" valor dword 0x0000.

Tem várias chaves dentro da "video",mas uma delas vai ter muito mais opções que a outra,é por onde fica as configurações do driver da placa,então crie essa dword lá na chave que tem essas opções.

Isso vai desativar o underscan que vem no driver automaticamente,não sei se funciona para overscan,e tambem não sei se renomear para "DigitalHDTVDefaultOverscan" funciona pois nunca tive o problema com overscan,só o contrário,e só acontecia nos catalysts até 2013.

fonte: http://superuser.com/questions/458321/change-overscan-underscan-settings-without-catalyst-control-center

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joaquin desculpe a demora para responder. Não deu certo, criei as duas dword, mas não ocorreu qualquer alteração aqui.

 

Eu conseguindo um tempo, vou fazer a instalação limpa do windows 10. Se resolver, irei avisar nesse tópico.

 

Agradeço a ajuda de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×