Ir ao conteúdo
  • Cadastre-se
Raialisson

Fonte não liga o pc mas não dar vídeo

Recommended Posts

Galera, me ajudem. Estou com um pc com o seguinte problema. A fonte atx está tudo 'OK', fiz o teste com clipe de papel e ligou normal. Mas quando conecto na placa, ela não liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende da fonte e do que ela estiver alimentando.

Digamos que a especificação da sua fonte seja: "Fonte ATX Professional 600-W Real".

E que você tenha um processador FX-8370 com uma vga GTX 580.

Vai acontecer exatamente isso que você descreveu.

 

* No exemplo acima, a marca da fonte seria "Real" e o modelo seria "Professional 600-W".

Provavelmente ela forneça uma saída de 250W, insuficiente para rodar o seu sistema.

Existem várias outras marcas de fontes: XFX, Corsair, Seasonic, PCyes, etc...

E de acordo com a demanda do seu sistema, existem fontes com capacidade adequada para atendê-la.

Especifique melhor a sua configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×