Ir ao conteúdo
  • Cadastre-se
Felipe Ozias

Windows7 não inicia depois de instalar os drivers de vídeo

Recommended Posts

O windows só inicia sem os drivers de vídeo, depois que eu instalo ele reinicia logo depois da logomarca do windows '0'. Pra inciar normalmente preciso entrar em modo segurança e desinstalar os drivers de videos, depois de desinstalado o windows inicia normalmente. Já formatei 2 vezes e nada.

Problema igual a esse video mas no meu caso não fica na tela preta, fica reiniciando.

Configuração:

FX 4300

GTX 650ti

4GB de RAM

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa nova ? Tive exatamente o mesmo problema só que no meu caso como moro perto do mar a maresia corroeu toda a placa , ao ponto de abrir ela e tirar do dissipador sal puro literalmente sal

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no gerenciador de dispositivos e desinstale o driver da placa de vídeo, marcando a opção: "Excluir drivers do PC".

Vá no gerenciador de programas e desinstale TODOS os programas relacionados à placa de vídeo (diversos lixos que vem junto com o driver e ficam rodando em segundo plano, sem necessidade).

Baixe este software: http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

Inicie o PC em modo de segurança e rode o software acima, para fazer um "expurgo de lixo tecnológico".

Reinicie normalmente o PC e deixe o Windows on-line detectar a VGA, procurar e instalar os drivers atualizados sozinho.

Teste e, se achar necessário, atualize com a última versão da Nvidia, mas instale somente o driver limpo (instalação personalizada), evite as toneladas de lixo que vem junto com o driver e que só servem para dar problemas no PC.

Editado por Wal SJC
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, glodwar disse:

Placa nova ? Tive exatamente o mesmo problema só que no meu caso como moro perto do mar a maresia corroeu toda a placa , ao ponto de abrir ela e tirar do dissipador sal puro literalmente sal

Não, a placa tem 1.4 Ano. O cooler dela parou tem uns 8 dias, eu troquei e ela continuou normal ate ontem. Acredito que não seja a placa porque ela ta fazendo a função dela, exibir o vídeo '-'.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

2 horas atrás, Wal SJC disse:

Vá no gerenciador de dispositivos e desinstale o driver da placa de vídeo, marcando a opção: "Excluir drivers do PC".

Vá no gerenciador de programas e desinstale TODOS os programas relacionados à placa de vídeo (diversos lixos que vem junto com o driver e ficam rodando em segundo plano, sem necessidade).

Baixe este software: http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

Inicie o PC em modo de segurança e rode o software acima, para fazer um "expurgo de lixo tecnológico".

Reinicie normalmente o PC e deixe o Windows on-line detectar a VGA, procurar e instalar os drivers atualizados sozinho.

Teste e, se achar necessário, atualize com a última versão da Nvidia, mas instale somente o driver limpo (instalação personalizada), evite as toneladas de lixo que vem junto com o driver e que só servem para dar problemas no PC.

 

Não funcionou, deu na mesma :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, Wal SJC disse:

Você tem vídeo on-board?

Por acaso não se esqueceu de desativá-lo na bios?

Não sabia que precisava desativar. Mas parece que resolveu do nada. Desliguei o pc e sair, quando eu voltei e liguei ele ligou sem nenhum erro... estranho...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Felipe Ozias disse:

Não sabia que precisava desativar. Mas parece que resolveu do nada. Desliguei o pc e sair, quando eu voltei e liguei ele ligou sem nenhum erro... estranho...

Então é porque você instalou os drivers e faltou reinicializar o PC após a instalação.

Mas ainda bem que agora deu tudo certo e está funcionando!

Volte sempre que precisar.

E quando alguma informação for útil, não esqueça de clicar em "Curtir"

Obrigado!

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
52 minutos atrás, Wal SJC disse:

Então é porque você instalou os drivers e faltou reinicializar o PC após a instalação.

Mas ainda bem que agora deu tudo certo e está funcionando!

Volte sempre que precisar.

E quando alguma informação for útil, não esqueça de clicar em "Curtir"

Obrigado!

 

Não sou estão iniciante pra não ter reiniciado o pc kkk, não foi isso. Acredito que a placa esteja indo para o saco, testei  a gtx 550 de um colega e ficou normal em meu pc.

valeu pela ajuda.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Felipe Ozias disse:

Não sou estão iniciante pra não ter reiniciado o pc kkk, não foi isso. Acredito que a placa esteja indo para o saco, testei  a gtx 550 de um colega e ficou normal em meu pc.

valeu pela ajuda.

Valeu, amigo!

Grande abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Felipe Ozias disse:

Não, a placa tem 1.4 Ano. O cooler dela parou tem uns 8 dias, eu troquei e ela continuou normal ate ontem. Acredito que não seja a placa porque ela ta fazendo a função dela, exibir o vídeo '-'.

A minha acontecia a mesma coisa , conseguia entrar na tela da senha porém aparecia umas listras e reiniciava . Agora a sua placa não e velha pra acontecer isso

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×