Ir ao conteúdo
  • Cadastre-se
Newton Sandey

Ssd não aparece mais na bios

Recommended Posts

Boa Noite,

Agora a pouco, houve uma queda de energia enquanto eu estava no PC (ele é ligado em estabilizador e filtro de linha),

e quando voltou o Windows não queria mais iniciar.

Entrei então na BIOS e vi que meu SSD (onde está o Windows) não estava sendo reconhecido,

no lugar do nome dele (Kingston) aparece o nome IBA GE Slot 00c8 v1 (http://imgur.com/54jjfiz,6I51wCg)

Pensei então: f*deu, queimou o SSD! Mas quando reiniciei o PC, o Windows entrou em modo de reparo (retornando a mensagem inaccessible_boot_device)

E consegui entrar no PC pelo modo de segurança, ou seja, o SSD não queimou.

 

Como eu resolvo isso?

Só consigo iniciar o Windows pelo Modo de Segurança,

não consigo iniciar pelo modo normal pois o SSD não é reconhecido pela BIOS.

Obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Newton Sandey disse:

Boa Noite,

Agora a pouco, houve uma queda de energia enquanto eu estava no PC (ele é ligado em estabilizador e filtro de linha),

e quando voltou o Windows não queria mais iniciar.

Entrei então na BIOS e vi que meu SSD (onde está o Windows) não estava sendo reconhecido,

no lugar do nome dele (Kingston) aparece o nome IBA GE Slot 00c8 v1 (http://imgur.com/54jjfiz,6I51wCg)

Pensei então: f*deu, queimou o SSD! Mas quando reiniciei o PC, o Windows entrou em modo de reparo (retornando a mensagem inaccessible_boot_device)

E consegui entrar no PC pelo modo de segurança, ou seja, o SSD não queimou.

 

Como eu resolvo isso?

Só consigo iniciar o Windows pelo Modo de Segurança,

não consigo iniciar pelo modo normal pois o SSD não é reconhecido pela BIOS.

Obrigado.

 

Dê um reset na bios, mas "reset" mesmo, e não apenas tirar a bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎21‎/‎06‎/‎2016 às 20:32, Newton Sandey disse:

Entrei então na BIOS e vi que meu SSD (onde está o Windows) não estava sendo reconhecido,

no lugar do nome dele (Kingston) aparece o nome IBA GE Slot 00c8 v1 (http://imgur.com/54jjfiz,6I51wCg)

Faça o seguinte procedimento:

1 - Desligue o PC e desconecte-o da tomada de energia;

2 - Retire a bateria da placa-mãe (bios);

3 - Ligue o PC na tomada e aperte o botão "ON", mas não o solte imediatamente, mantenha-o pressionado durante algum tempo;

4 - Veja se consegue acessar a bios e se reconhece o ssd;

5 - Caso não dê certo, teste a bateria para ver se ela está ok, se não estiver substitua-a;

6 - Com a nova bateria instalada, repita o procedimento do item 3, acima.

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×