Ir ao conteúdo
  • Cadastre-se
OBERIN

Somar celulas a partir de um determinado valor

Recommended Posts

Pessoal, veja se alguem consegue me ajudar

 

Estou fazendo uma planilha onde tem uma tab que tem alguns custos datados de jan/2016 até hoje. 

Em outra tab quero colocar uma formula que identifique quando esses custos chegarem em 100.000,00 reais, e a partir daí a célula dessa nova tab passe a ser descontada de todo o excedente até o fim da vida. Ou seja, até 100.000 nao desconta nada, a partir de 100.000,01 começa a descontar a diferença. 

 

Segue anexo exemplo.

planilha.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa !!! Osvaldomp. Muito obrigado. 

A unica coisa é que ele esta somando o total dos custo, quando na verdade deveria somar tudo após ter havido um custo de 100.000,00 ou seja, tudo menos os 100.000,00 iniciais 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, OBERIN disse:

... quando na verdade deveria somar tudo após ter havido um custo de 100.000,00 ou seja, tudo menos os 100.000,00 iniciais 

 

 

Esta fórmula considera só os custos acima de 100 mil.

=SE(SOMA('tab1'!$B$5:C5)>-100000;5000000;4900000+SOMA('tab1'!$B$5:C5))

 

Editado por osvaldomp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×