Ir ao conteúdo
  • Cadastre-se
xHeead

Congelamento da tela e bluescreen

Recommended Posts

Galera, o problema é o seguinte, meu PC tem apresentado erros de bluscreen muito frequentemente e congelamento de tela, independentemente da tarefa que eu esteja fazendo, seja rodando um jogo ou usando o navegador, as temperaturas estão normais, não tem problemas de aquecimento, já fiz uma limpeza geral no PC a 1 semana atrás e não mudou nada, eu tenho quase certeza que o problema esta na placa-mãe, pois ela já é antiga, e uma vez tive problema com o PC devido a uma queda de energia e levei em um Técnico de Informática,  ele conseguiu arrumar mas disse que a placa-mãe tinha ficado danificada e poderia ficar ruim de vez, poderia ser em 1 semana, 1 ano ou até se manter normalmente, sempre que eu faço uma manutenção no pc eu tenho que ficar mexendo nos pentes das memórias até o pc dar vídeo e ligar, troco de lugar, passo borracha e fico nesse processo, minhas memórias queimaram a um tempo atrás, eu possuo 2 Pentes de memória DDR2 que são novas, não tem nem 1 ano de uso ambas estou pensando em trocar a placa-mãe pra ver se resolvo logo esses problemas, mas ai fico na dúvida se o problema está realmente na placa-mãe ou em alguma outra peça, porque ai seria um gasto desnecessário que poderia ser usado em uma possível outra peça danificada, irei deixar uma printscreen do programa BlueScreenView com as informações de blueescreen, notem no intervalo de bluescreen que acontece muito frequentemente.

obs: já fiz um diagnóstico de memória do windows e não encontrou nenhum problema com memória.

 

Informações do PC:
Windows 7 Ultimate - 32 bits
Processador Intel Core 2 duo E8400
Placa de vídeo GTS 450

Memória ram 4gb (2x2)
placa-mãe VS-G31T-M
Fonte: Bluecase 500w reais (não é 80plus)

 

imagem do BlueScreenView: http://i.imgur.com/VFyryK6.png  (deu erro na hora de anexar imagem no tópico, então upei no imgur)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Utilize o Windows 7 Upgrade Advisor e veja se tudo está ok.  https://www.microsoft.com/pt-br/download/details.aspx?id=20

 

2 - Verifique se as memórias estão bem encaixadas

 

3 - Teste elas isoladamente

 

4 - Formate e reinstale o sistema operacional. E mantenha os drivers atualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, wnf78 disse:

1 - Utilize o Windows 7 Upgrade Advisor e veja se tudo está ok.  https://www.microsoft.com/pt-br/download/details.aspx?id=20

 

2 - Verifique se as memórias estão bem encaixadas

 

3 - Teste elas isoladamente

 

4 - Formate e reinstale o sistema operacional. E mantenha os drivers atualizados.

1- Esse programa só verifica se eu tenho os requisitos pro Windows 7

2- Já verifiquei, mas se elas estivesse mal encaixadas o computador iria emitir um "bip"
3- Já testei, e não mudou nada
4- Já formatei e todos os drivers estão atualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que vi ainda na imagem, há uma lista de telas azuis. Quando meu computador foi limpo, a fonte foi trocada e nova pasta térmica foi colocada, acabaram as telas azuis. Leve a um técnico de confiança que efetue uma limpeza completa e verifique a pasta térmica do processador. Outro detalhe importante, as memórias são exatamente iguais na marca?

Compartilhar este post


Link para o post
Compartilhar em outros sites
50 minutos atrás, wnf78 disse:

Pelo que vi ainda na imagem, há uma lista de telas azuis. Quando meu computador foi limpo, a fonte foi trocada e nova pasta térmica foi colocada, acabaram as telas azuis. Leve a um técnico de confiança que efetue uma limpeza completa e verifique a pasta térmica do processador. Outro detalhe importante, as memórias são exatamente iguais na marca?

Já fiz uma limpeza completa no computador, efetuei a troca da pasta térmica do processador, (coisa que faço geralmente a cada 4-2 meses) e as memórias são da mesma marca e iguais, comprei as duas do mesmo fornecedor. meu hardware continua o mesmo desde que começou com esses problemas.

@edit

Formatei o PC ontem a noite e tirei essa nova printscreen agora, com os erros de bluescreen que tive nesse periodo de tempo (menos de 1 dia)

 

newerro.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente essa sua fonte é muito ruim e pode causar muitos problemas. Teste com outra fonte, se possível com uma que não tenha a chavinha 110/220.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ricardov disse:

Infelizmente essa sua fonte é muito ruim e pode causar muitos problemas. Teste com outra fonte, se possível com uma que não tenha a chavinha 110/220.

Complicado, só tenho essa fonte aqui, o outro computador que tenho em casa usa uma dx500fse que é quase a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×