Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá,Bom dia !
Estou a alguns dias tentando Instalar o Ubuntu 16.04.1 e sempre tá dando algo errado,dá primeira vez que instalei o Ubuntu na hora de logar no Sistema não estava mais reconhecendo meu teclado e mouse,por isso formei o disco novamente e agora está dando outro erro ,no meio da instalação aparece esse seguinte erro http://imgur.com/a/QHHBd como faço para resolver ? e fiz tudo certo criei partições pelo Win10 as partições criadas foram uma de 100 gb ext4 e  uma de 3 gb para swap. Como resolvo ? :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você criou as partições pelo Windows 10 usando qual aplicativo ?  O seu equipamento possui boot seguro - sistema Efi ?

 

Refaça o download da imagem iso do Ubuntu... e recrie a mídia bootável utilizando o CdBurneXp se for criar um cd ou o Rufus se for  criar o pendrive bootável.

 

Editado por Manjaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não crie partições através do Windows, deixe o espaço livre no HD e crie com o Programa de instalação do Ubuntu mesmo.

3GB de Swap??

1GB tá de sobra ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Mestre88 disse:

3GB de Swap??

1GB tá de sobra ainda

Isso se ele não for hibernar. Se for hibernar precisa da mesma quantidade de RAM. Minha partição SWAP tem 16 GB, embora eu nunca tenha usado ela (ainda).

 

Mas dá pra criar um arquivo swap também, que na minha opinião é mais vantagem.

Editado por AmarildoJr

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, AmarildoJr disse:

Isso se ele não for hibernar. Se for hibernar precisa da mesma quantidade de RAM. Minha partição SWAP tem 16 GB, embora eu nunca tenha usado ela (ainda).

 

Mas dá pra criar um arquivo swap também, que na minha opinião é mais vantagem.

Verdade, nem lembrava mais disso.

Eu nunca usei o modo Hibernar. No meu caso teria de ser 4GB então.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Intão,eu acho que achei o erro que cometi, na Bios não coloquei a opção boot legacy.. E uma questão que gostaria de saber meu pc tem 8 gb de memória ram vocês acham que devo fazer partição de swap? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Henrique Amorim disse:

E uma questão que gostaria de saber meu pc tem 8 gb de memória ram vocês acham que devo fazer partição de swap? 

Você pretemde hibernar ou fazer Sleep? Se sim, podes escolher entre uma partição swap ou um arquivo swap.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×